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Safety and Regulatory

Audience

This guide is for the networking professional managing the standalone SZXGS-0208IM
switch series. It is recommended that only professionals with experience working with
Planex Communications Inc. networking devices who are familiar with the Ethernet
and local area networking terminology, should service the equipment.

Conventions

The following conventions are used in this manual to convey instructions and
information:

¢ Notes and cautions use the following conventions and symbols:

Note

Means additional information. Notes contain additional useful information or
references to material available outside of this document.

m Caution

Indicates that the reader must be careful. In a situation where a Caution is listed, a
user may cause equipment damage or loss of data.




1. Introduction

Thank you for choosing an WEB Smart Ethernet Switch. This device is designed to be
operational right out-of-the-box as a standard bridge. In the default configuration, it
will forward packets between connecting devices after powered up.

Before you begin installing the switch, make sure you have all the package contents
available, and a PC with a web browser for using web-based system management
tools.

1.1. Overview
The SZXGS-0208IM are L2 Smart switches with 10 10Gigabit ports.

1.2. Package contents

Before using the product, check that the items listed below are included and in good
condition. If any item does not accord with the table, please contact your dealer
immediately.

e SZXGS-0208IM L2 Smart Switch
e Quick Installation Guide

e Power Cord

¢ Rack Mount Kit

e Foot pads

1.3. Features

e Supports up to 8 10G/5G/2.5G/1000M/100Mbps Gigabit Ethernet ports and
and 2 10G/1000Mbps SFP slots

e IEEE 802.1Q VLAN allows network segmentation to enhance performance and
security

e Supports Access Control List (ACL)

Introduction 2



Switch capacity: SZXGS-0208IM: 200Gbps, Forwarding rate: 148.8Mpps
Supports IGMP Snooping V1 / V2 / V3

32K MAC address table and 12K jumbo frames

13-inch rack-mountable metal case

1.4. Product Components

1.4.1. Ports
The following view applies to SZXGS-0208IM.

1 2
| I

Figure 1 - Front View

No. Name Description
10G/2.5G/1000M/ | Designed to connect to network devices with a
1 100Mbps RJ-45 bandwidth of 2.5Gbps, 1000Mbps or 100Mbps. Each
ports (1~8) has a corresponding 2.5G/1000M/100Mbps LED.
SFP SFP ports: Designed to install SFP modules and connect
2 (SFP1~SFP2) to network devices with a bandwidth of 10Gbps or
LNK/ACT ports 1000Mbps. Each has a corresponding.

Introduction




The following view applies to SZXGS-0208IM. 1

Figure 2 — Rear View

No. Name Description

1 AC power in Supports AC 100 - 240V, 50-60Hz.

1.4.2. LED Indicators

The following view applies to SZXGS-0208IM. 4

T | |

Figure 3 - Front View LED Indicators
No. Name Description

o Off: power off

1 Power
e On: power on

e Off: Switch is normal condition

2 ALM LED e On: Alarm for system failure because of overheat,
wrong voltage.

LINK/ACT bi-color LED:
e Off: port disconnected or link fail
3 Port LED e Green on: 10G/5G/2.5Gbps connected

e Amber on: 1000/100Mbps connected
e Blinking: sending or receiving data

e Off: port disconnected or link fail

4 SFP LED
e Green on:10G/1000Mbps connected

Introduction 4



2. Installation

This chapter describes how to install and connect your Planex Communications
Inc. Switch. Read the following topics and perform the procedures in the correct
order. Incorrect installation may cause damage to the product.

2.1. Mounting the Switch

There are two ways to physically set up the switch.

e Place the switch on a flat surface. To place the switch on a desktop, install the
four rubber feet (included) on the bottom of the switch.

¢ Mount the switch in a standard rack (1 rack unit high).

2.1.1. Placement Tips
e Ambient Temperature—To prevent the switch from overheating, do not operate it
in an area that exceeds an ambient temperature of 40°C.
e Air Flow—Be sure that there is adequate air flow around the switch.

e Mechanical Loading—Be sure that the switch is level and stable to avoid any
hazardous conditions.

e Circuit Overloading—Adding the switch to the power outlet must not overload
that circuit.

Follow these guidelines to install the switch securely.
1. Put the switch in a stable place such as a desktop, to avoid it falling.

2. Ensure the switch works in the proper AC input range and matches the voltage
labeled.

3. Ensure there is proper heat dissipation from and adequate ventilation around the
switch.

4. Ensure the switch’s location can support the weight of the switch and its
accessories.

Installation 7



2.1.2. Rack Mounting

You can mount the switch in any standard size, 13-inch wide rack. The switch requires 1
rack unit (RU) of space, which is 1.75 inches (44.45 mm) high.

For stability, load the rack from the bottom to the top, with the heaviest devices on
the bottom. A top-heavy rack is likely to be unstable and may tip over.

When mounting smaller switch products into a standard 13-inch rack, a pair of
extension brackets (sometimes referred to as ears) are needed to adapt the
switch to the rack size.

These extension brackets are mounted on the switch using the screws
provided in the kit, and have two holes that are used to then screw the
switch into the rack.

An example of one type of these extension brackets is shown in the following
figure.

A common problem that occurs during rack mounting is the distance between the
screw holes on the rack. Some racks are made with a uniform distance between
all the holes, and others have the holes organized into groups (see photo on the
next page for an example).

When organized into groups, the switch must be placed in the rack so that the
holes in the extension brackets line up correctly.

1. Align the mounting brackets with the mounting holes on the switch’s side panels and
secure the brackets with the screws provided.

2. Secure the switch on the equipment rack with the screws provided.
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3. Getting Started

This section introduces the web-based configuration utility, and covers the following
topics:

e Powering on the device
e Connecting to the network
e Starting the web-based configuration utility

3.1. Power

3.1.1. Connecting to Power

Power down and disconnect the power cord before servicing or wiring a
A switch.

Do not disconnect modules or cabling unless the power is first switched off.
The device only supports the voltage outlined in the type plate. Do not use

any other power components except those specifically designated for the
switch.

g Disconnect the power cord before installation or cable wiring.

The switch is powered by the AC 100-240 V 50/60Hz internal high-performance power
supply. It is recommended to connect the switch with a single-phase three-wire power
source with a neutral outlet, or a multifunctional computer professional source.

Connect the AC power connector on the back panel of the switch to the external
power source with the included power cord, and check the power LED is on.

AC LINE

100-240 VA
50/60 Hz

Figure 7 — Rear View AC Power Socket
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3.1.2. Connecting to the Network

To connect the switch to the network:
1. Connect an Ethernet cable to the Ethernet port of a computer

2. Connect the other end of the Ethernet cable to one of the numbered Ethernet
ports of the switch. The LED of the port lights if the device connected is
active.

3. Repeat Step 1 and Step 2 for each device to connect to the switch.

# We strongly recommend using CAT-5E or better cable to connect network
% devices. When connecting network devices, do not exceed the maximum
cabling distance of 100 meters (328 feet). It can take up to one minute
for attached devices or the LAN to be operational after it is connected.
This is normal behavior.

Connect the switch to end nodes using a standard Cat 5/5e Ethernet cable
(UTP/STP) to connect the switch to end nodes as shown in the illustration below.

Switch ports will automatically adjust to the characteristics (MDI/MDI-X, speed,
duplex) of the device to which the switch is connected.

' 1 f —
ﬁtf — L ' || |
@] k= )

1‘ — w Il mq‘rﬁ

Outlet

| 11 | | Router ) .
U o JBBEE bocy) e T ‘

8 2 8

=) =)

Figure 8 — PC Connect

3.1.3. Starting the Web-based Configuration Utility

This section describes how to navigate the web-based switch configuration utility.
Be sure to disable any pop-up blocker.

Browser Restrictions

e If you are using older versions of Internet Explorer, you cannot directly use an
IPv6 address to access the device. You can, however, use the DNS (Domain

Getting Started 11



Name System) server to create a domain name that contains the IPv6 address,
and then use that domain name in the address bar in place of the IPv6 address.

e If you have multiple IPv6 interfaces on your management station, use the IPv6
global address instead of the IPv6 link local address to access the device from

your browser.

Getting Started
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Launching the Configuration Utility

To open the web-based configuration utility:
1. Open a Web browser.

2. Enter the IP address of the device you are configuring in the address bar on the
browser (factory default IP address is 192.168.2.1) and then press Enter.

When the device is using the factory default IP address, its power LED

% flashes continuously. When the device is using a DHCP assigned IP address
or an administrator-configured static IP address, the power LED is lit a
solid color. Your computer’s IP address must be in the same subnet as the
switch. For example, if the switch is using the factory default IP address,
your computer’s IP address can be in the following range: 192.168.2.x
(whereas x is a number from 2 to 254).

After a successful connection, the login window displays.

Login

Usemane: [N

Figure 9 - Login Window
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3.1.4. Logging In

The default username is admin and the default password is admin. The first time that
you log in with the default username and password, you are required to enter a new

password.

To log in to the device configuration utility:

1. Enter the default user ID (admin) and the default password (password).

2. If this is the first time that you logged on with the default user ID (admin) and the
default password (password) it is recommended that you change your password
immediately. See “"4.13.1. User Account” on page 171 for additional information.

When the login attempt is successful, the System Information window displays.

~ Status

Status . System Information

8-Port 10-Gigabit Copper and 2-Port 10-Gigabit Fiber Port Full L2 Management Switch

Save | Logout | Reboot

System Information

Logging Message

Fort

Link Aggregation

MAC Address Table
Metwork

Port

VLAN

I

MAC Address Table

Spanning Tree

Discovery

Model

System Mame

Multicast

Security

ACL

System Location

System Contact

QoS

Diagnostics

B
-
B
B
-
B
-
&
B
-
B
B

Management

MAC Address

IPv4 Address

IPv6 Address.

System Uptime

Current Time

Loader Version

Loader Date

Firmware Version

Firmware Date

Telnet

S§5H

HTTP

SZXGS-0208IM
Switch
Default
Default

00:E0:4C:00:00:00
192.168.169.1

fel0::2e0:4cfi fe00:0/64

0 day, 2 hr, 43 min and 51 sec
1970-01-01 02:43:51 UTC+8

3.6.11.55242

Jul 18 2025 - 09:42:12
1.02.30

Jul 18 2025 - 09:47:13

Disabled
Disabled
Enabled
Disabled
Enabled

Utllizatlon

Utllizatlon

y, P
11:54:00

11:54:00

11:55:00 11:56:00 11:57:00
Time

11:55:00 11:56:00 11:57:00
Time

Figure 10 — System Information
If you entered an incorrect username or password, an error message appears and the
Login page remains displayed on the window. If you are having problems logging in,
please see the Launching the Configuration Utility Section in the Administration Guide
for additional information.
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Logging Out
By default, the application logs out after ten minutes of inactivity.

To logout, click Logout in the top right corner of any page. The system logs out of the
device.

When a timeout occurs or you intentionally log out of the system, a message appears
and the Login page appears, with a message indicating the logged-out state. After
you log in, the application returns to the initial page.

Getting Started 15



4. Web-based Switch Configuration

The smart switch software provides rich Layer 2 functionality for switches in your
networks. This chapter describes how to use the web-based management interface
(Web UI) to configure the switch’s features.

For the purposes of this manual, the user interface is separated into four sections, as
shown in the following figure:

8-Port 10-Gigabit Copper and 2-Port 10-Gigabit Fiber Port Full L2 Management Switch

Save | Logout | Reboot 4

Status . System Information

~ Status
System Information
Logging Message
~ Por
Link Aggregation
MAC Address Table
Network
Port

-

5

MAC Address Table

Spanning Tree
Discovery System Name ; Switch

Model | SZXGS-0208IM

Utlllzatlon

Multicast System Location | Default

System Contact | Default

A
2

MAC Address | 00:E0:4C:00:00:00

Diagnostics IPv4 Address ; 192.165.169.1
Management

€[ € [< [« €[ €[« [ [« € |<€ |«

|Pv6 Address | feS0::2e(4cii-fe00:0/64 %
11:54:00 11:55:00 11:56:00 11:57:00
System Uptime | 0 day, 2 hr, 43 min and 51 sec Time

Current Time ; 1970-01-01 02:43:51 UTC+8

Loader Version | 3.6.11.55242

Loader Date ; Jul 18 2025 - 09:42:12

Utlll zatlon

Firmware Version ; 1.02.30

Firmware Date | Jul 18 2025 - 09:47:13

Telnet | Disabled

§SH; Disabled

HTTP | Enabled

Disabled

%
11:54:00 11:55:00 11:56:00 1125700
Enabled Time

Figure 11 - User Interface

1 Configuration Navigate to locate specific switch functions.
menu
Configuration . . . .

2 settings Edit specific function settings.

3 Switch’s current Green squares indicate the port link is up, while black
link status squares indicate the port link is down.

4 Common toolbar Provides access to frequently used settings.

Web-based Switch Configuration 16



4.1. Status

Use the Status pages to view system information and status.

4.1.1. System Information

This page shows switch panel, CPU utilization, Memory utilization and other system
current information. It also allows user to edit some system information.

To display the Device Information web page, click Status > System
Information.

8-Port 10-Gigabit Copper and 2-Port 10-Gigabit Fiber Port Full L2 Management Switch

Save | Logout | Reboot

Status . System Information

- Status
System Information
Logging Message
~ Port
Link Aggregation
MAC Address Table
Network
Port
VLAN
MAC Address Table
Spanning Tree L
Discovery i i Switch
Multicast | Default
Security ; | Default
ACL
QoS 00:E0:4C:00:00:00
Diagnostics i 192.158.169.1
Management L

-

| SZXGS-0208IM

Utlllzatlon

B
-
&
B
B
-
-
B
B
B
-
-

IPv6 Add ress? fed0::2el 4cfi-fe00:0/64
3 11:54:00 11:55:00 11:56:00 11:57:00
1 0day, 2 hr, 43 min and 51 sec Time

| 1970-01-01 02:43:51 UTC+8

| 3.6.11.55242
1 Jul 18 2025 - 09:42:12

Utlllzatlon

1 10230
| Jul 18 2025 - 09:47:13

Disabled
| Disabled
Enabled
| Disabled

y—_—
4 11:54:00 11:55:00 11:56:00 11:57:00
! Enabled Time

Figure 12 - Status > System Information

Item Description

Model Model name of the switch.

System name of the switch. This name will also use as CLI

System Name prefix of each line. ( “Switch>" or “Switch#” ).

System Location Location information of the switch.

System Contact Contact information of the switch.
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MAC Address Base MAC address of the switch.

IPv4 Address Current system IPv4 address.

IPv6 Address Current system IPv6 address.

System Uptime Total elapsed time from booting.

Current Time Current system time.

Loader Version Boot loader image version.

Loader Date Boot loader image build date.

Firmware Version Current running firmware image version.
Firmware Date Current running firmware image build date.
Telnet Current Telnet service enable/disable state.
SSH Current SSH service enable/disable state.
HTTP Current HTTP service enable/disable state.
HTTPS Current HTTPS service enable/disable state.
SNMP Current SNMP service enable/disable state.

Click “Edit” button on the table title to edit following system information.

Edit System Information

--------------------------

__________________________
--------------------------

__________________________
--------------------------

__________________________

[ Apply ][ Close ]

Figure 13 - Status > System Information > Edit System Information

System name of the switch. This name will also use as CLI

System Name prefix of each line. ( “Switch>" or “Switch#” ).

System Location Location information of the switch.

System Contact Contact information of the switch.
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4.1.2. Logging Message

To view the logging messages stored on the RAM and Flash, click Status > Logging
Message.
Logging Message Table

Viewing
Showing entries Showing 1 to 4 of 4 entries Q|
Log D | Time Severity Description |

1 Jan 01 1970 00:00:55  notice Mew hitp connection for user admin, source 192.168.169.162 ACCEFTED
2 Jan 011970 00:00:28 notice XGigabitEthernet? link up

3 Jan 01 1970 00:00:25 notice RESTART: System restarted - Cold Start

4 Jan 01 1970 00:00:25 notice Logging is enabled

First | | Previous | | 1 | | Next | | Last

Clear || Refresh |

Figure 14 - Status > Logging Message

Log ID The log identifier.

Time The time stamp for the logging message.
Severity The severity for the logging message.
Description The description of logging message.
Viewing The logging view including:

e RAM: Show the logging messages stored on the RAM.
e Flash: Show the logging messages stored on the Flash.

Clear Clear the logging messages.

Refresh Refresh the logging messages.

4.1.3. Port

The Port configuration page displays port summary and status information.

4.1.3.1. Statistics

This page displays standard counters on network traffic form the Interfaces, Ethernet
-like and RMONMIB. Interfaces and Ethernet-like counters display errors on the
traffic passing through each port. RMON counters provide a total count of different
frame types and sizes passing through each port. The “Clear” button will clear MIB
counter of current selected port.

To display the Port Flow Chart web page, click Status > Port > Statistics.
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] dot:iStatsSymholErrors: 0
| dot3ControlinUnknownOpcodes | 0
. dotsinPauseFrames| 0
. dotsoutpauseFrames | 0
RMON
| etherStatsDropEvents | 0
| etherStatsBroadcastPkts | 0
T ctherstatsMulticastPits | 0
| etherStatsCRCAlignErrors |
| etherStatsUnderSizePkts | 0
e S
R
R
e e
T etherstatsPitsosto1270ctts | 0
| ctherStatsPkis125t02550ctets | 0
T etherstatsPkis2SetostOctets | 0
| etherStatsPkis512t010230ctets | 0
| etherStatsPkis1024t015180ctets | 0

Figure 15 - Status > Port > Statistics

Port Select one port to show counter statistics.

Select the MIB counter to show different counter type
e All: All counters.

Interface: Interface related MIB counters.
Etherlike: Ethernet-like related MIB counters.
RMON: RMON related MIB counters.

Refresh the web page every period of seconds to get new
counter of specified port.

MIB Counter

Refresh Rate

4.1.3.2. Error Disabled
To display the Error Disabled web page, click Status > Port > Error Disabled.

Web-based Switch Configuration 21



Error Disabled Table

Q[ |

] 10GE1 = =
[ 10GE2 - —

] LAGT = =
[ LAGS - —

| Refresh | | Recover |

Figure 16 - Status > Port > Error Disabled

O Select one or more port to operate.

Port Interface or port number.

Port will be disabled by one of the following error reasons:
e BPDU Guard

e UDLD

e Self Loop

e Broadcast Flood

Reason e Unknown Multicast Flood
e Unicast Flood

e ACL

e Port Security Violation

e DHCP rate limit

e ARP rate limit

Time Left (sec) The time left in second for the error recovery.
Refresh Refresh the current page.
Recover Recover the selected port status.

4.1.3.3. Bandwidth Utilization

This page allow user to browse ports’ bandwidth utilization in real time. This page
will refresh automatically in every refresh period.

To display Bandwidth Utilization web page, click Status > Port > Bandwidth
Utilization.
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Refresh Rate sec

(B2 5Gbps| _[Link Down| (B2 5Gbps|__[Link Down|

0% 10% 20% 30% 40% 50% 60% 70% 80% 90% 100% 0% 10% 20% 30% 40% 50% 60% 70% 80% 90% 100%
Transmit (%) Receive (%)

Figure 17 - Status > Port > Bandwidth Utilization

Refresh the web page every period of seconds to get new
bandwidth utilization data.

Refresh Rate

4.1.4. Link Aggregation

To display the Link Aggregation web page, click Status > Link
Aggregation.

Link Aggregation Table

Q|

LAG | Name | Type | Link Status | Active Member | Inactive Member
LAG 1 =

LAG 2
LAG 3
LAG 4
LAG5
LAG B
LAGT
LAG S

Figure 18 - Status > Link Aggregation

LAG LAG Name.
Name LAG port description.

e The type of the LAG.

e Static: The group of ports assigned to a static LAG are
always active members.

Type
e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Link Status LAG port link status.
Active Member Active member ports of the LAG.
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Inactive Member Inactive member ports of the LAG.

4.1.5. MAC Address Table

The MAC address table page displays all MAC address entries on the switch including
static MAC address created by administrator or auto learned from hardware. The

“Clear” button will clear all dynamic entries and “Refresh” button will retrieve
latest MAC address entries and show them on page.

To display the MAC Address Table web page, click Status > MAC Address Table.

MAC Address Table
Showing entries Showing 1 to 2 of 2 entries Q |
VLAN | MACAddress | Type | Port |
1 00EXAC00:00:00 Management CPU
1 0QEXACES00:01  Dymamic 10GES
First | | Previous | [ 1| | Next | | Last
[ Clear l [ Refresh ]

Figure 19 - Status > MAC Address Table

VLAN VLAN ID of the mac address.
MAC Address MAC address.

The type of MAC address

¢ Management: DUT’ s base mac address for
Type management Purpose.

e Static: Manually configured by administrator
e Dynamic: Auto learned by hardware.

The type of Port
Port e CPU: DUT’ s CPU port for management purpose.
e Other: Normal switch port.

4.2. Network

Use the Network pages to configure settings for the switch network interface and
how the switch connects to a remote server to get services.

4.2.1. IP Address

This section allows you to edit the IP address, Netmask, Gateway and DNS server
of the switch.

To view the IP Address menu, navigate to Network > IP Address.
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Address Type

-------------------------------

AddressT!PeE g ﬁfmr:rmic

|pﬁddmss |1gg_1ﬁs.159-1 I
 SubnetMask | [p55.2552550 |
R E— [192-162.160.254 |
T ONS Server q [62.95 11 |
:=============E:;;;:-::r=;= |153_95_192.1 I

-------------------------------

_______________________________

-------------------------------

-------------------------------

_______________________________
_______________________________

_______________________________
-------------------------------

_______________________________
_______________________________

_______________________________

-------------------------------

_______________________________

Figure 20 - Network > IP Address

The address type of switch IP configuration including
e Static: Static IP configured by users will be used.

e Dynamic: Enable the DHCP to obtain the IP address
from a DHCP server.

IP Address

Specify the switch static IP address on the static
configuration.

Subnet Mask Specify the switch subnet mask on the static configuration.

Default Gateway

Specify the default gateway on the static configuration.
The default gateway must be in the same subnet with
switch IP address configuration.
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Specify the primary user-defined IPv4 DNS server
DNS Server 1 configuration.

Specify the secondary user-defined IPv4 DNS server

DNS Server 2 configuration.

Table 3-2: IPv6 Address fields

IPv4 Address The operational IPv4 address of the switch.

IPv4 Gateway The operational IPv4 gateway of the switch.

IPv6 Address v6 The operational IPv6 address of the switch.

IPV6 Gateway The operational IPv6 gateway of the switch.

Link Local Address The IPv6 link local address for the switch.

4.2.2. System Time

This page allow user to set time source, static time, time zone and daylight saving
settings. Time zone and daylight saving takes effect both static time or time from
SNTP server.

To display System Time page, click Network > System Time
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S ——
|

Time Zone | |[UTC +8:00
!'“"“"““““"““'i Hostname
i Address Type | IPyd
Server Address | |
Server Port | | 122 (1 - 65535, default 123)
Date | [1970-01-01 | Yyyy-mm-DD
Time | [00:40:22 | HH:MM:SS
ir““““““““"_“ﬁi @ MNone
() Recurring
; Type ! () Mon-recurring
: (O USA
: i () Europen
Offset | |50 Min (1 - 1440, default 60)
From: Day =un | Week Fisi~ | Month | Jan « '|'|me|
i Recurring !
i PoTo Day | Sun ~| Week |Firsi~| Month | Jan « T|rr|e|
| From: | YYYY-MMDD | HH:MM
: Non-recurring |
i : Tor | YYYY-MM-DD | HH:MM

Figure 21 - Network > System Time

Select the time source.
e SNTP: Time sync from NTP server.

Source e From Computer: Time set from browser host.

e Manual Time: Time set by manually configure.
Time Zone Select a time zone difference from listing district.
SNTP

Select the address type of NTP server. This is enabled

Address Type when time source is SNTP.
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Server Address

Input IPv4 address or hostname for NTP server. This is
enabled when time source is SNTP.

Server Port

Input NTP port for NTP server. Default is 123. This is
enabled when time source is SNTP.

Manual Time

Date

Input manual date. This is enabled when time source is
manual.

Time

Input manual time. This is enabled when time source is
manual.

Daylight Saving Tim

e

Type

Select the mode of daylight saving time.
e Disable: Disable daylight saving time.
e Recurring: Using recurring mode of daylight saving time.

e Non-Recurring: Using non-recurring mode of daylight
saving time.

e USA: Using daylight saving time in the United States
that starts on the second Sunday of March and ends on
the first Sunday of November.

e European: Using daylight saving time in the Europe that
starts on the last Sunday in March and ending on the
last Sunday in October.

Offset

Specify the adjust offset of daylight saving time.

Recurring From

Specify the starting time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Non-recurring
From

Specify the starting time of non-recurring daylight saving
time. This field available when selecting “Non-recurring”
mode.

Non-recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Non-recurring”

4.3. Port

Use the Port pages to configure settings for switch port related features.

4.3.1. Port Setting

This page shows port current status and allow user to edit port

configurations. Select port entry and click “Edit”

configurations.

button to edit port

To display Port Setting web page, click Port > Port Setting

Web-based Switch Configuration
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Port Setting Table

Q] |
Cileniry [ ot | type | Description | State | Link Staius | Speed | Duplex | FlowConrol | |
] 1 10GE1 10000M Copper Enabled Down Auto Full Disabled
[ 2 10GE2 10000M Copper Enabled Down Auto Full Disabled
] 3 10GE3 10000M Copper Enabled Down Auto Full Dizabled
[ 4 10GE4 10000M Copper Enabled Down Auto Full Disabled
] 5 10GER 10000M Copper Enabled Down Auto Full Disabled
[ 6 10GEG 10000M Copper Enabled Down Auto Full Disabled
] 7 10GE7 10000M Copper Enabled Down Auto Full Disabled
[ 8 10GES 10000M Copper Enabled Up Auto (2.5G)  Full (Full) Disabled (Disabled)
[ 9 10GES  10G Fiber Enabled Down Auto Full Disabled
] 10 10GE10 10G Fiber Enabled Down Auto Full Disabled

Edit

Figure 22 - Port > Port Setting

Port Port Name.
Type Port media type.
Description Port Description.

Port admin state

State e Enabled: Enable the port.
e Disabled: Disable the port.
Current port link status

Link Status e Up: Portis link up.

e Down: Port is link down.
Speed Current port speed configuration and link speed status.
Duplex Current port duplex configuration and link duplex status.

Current port flow control configuration and link flow

Flow Control control status.

Click “Edit” button to edit Port Setting menu,
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Edit Port Setting

_____________________

_____________________
_____________________

_____________________

—————————————————————

_____________________
_____________________

| @ Auto

{ () Auto- 100M
t () Auto - 1000M
| (O Auto-256
i (O Auto-5G

! () Auto-10G

_____________________
---------------------

i () Auto
| Duplex | @ Full
| i () Half

_____________________
_____________________

| () Auto
i Flow Control | () Enable
| i (@ Disable

_____________________

[ Apply H Close ]

Fiiure 23 - Port > Port Settini > Port Settini

Port Selected Port list.
Description Port media type.

Port admin state.
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities.

e Auto: Auto speed with all capabilities.

e Auto-100M: Auto speed with 100M ability only.

e Auto-1000M: Auto speed with 1000M ability only.
e Auto-2.5G: Auto speed with 2.5G ability only.

e Auto-5G: Auto speed with 5G ability only.

e Auto-10G: Auto speed with 10G ability only.

Speed

Port duplex capabilities.

e Auto: Auto duplex with all capabilities.

Duplex e Half: Auto speed with 100M ability only.

e Full: Auto speed with 100M/1000M/2.5G/5G/10G ability
only.

Port flow control.

e Auto: Auto flow control by negotiation.

e Enabled: Enable flow control ability.

e Disabled: Disable flow control ability.

Flow Control
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4.3.2. Error Disable
To display Error Disabled web page, click Port > Error Disabled

| sec(30- 26400

Fiiure 24 - Port > Error disable

Recover Interval Auto recovery after this interval for error disabled port.

BPDU Guard Enabled to auto shutdown port when BPDU Guard reason
occur. This reason caused by STP BPDU Guard mechanism.

UDLD Enabled to auto shutdown port when UDLD violation occur.

Self Loop Enabled to auto shutdown port when Self Loop reason occur.

Enabled to auto shutdown port when Broadcast Flood reason
Broadcast Flood occur. This reason caused by broadcast rate exceed
broadcast storm control rate.

Enabled to auto shutdown port when Unknown Multicast
Flood reason occur. This reason caused by unknown
multicast rate exceed unknown multicast storm control rate.

Unknown Multicast
Flood

Enabled to auto shutdown port when Unicast Flood reason
Unicast Flood occur. This reason caused by unicast rate exceed unicast
storm control rate.

Enabled to auto shutdown port when ACL shutdown port
ACL reason occur. This reason caused packet match the ACL
shutdown port action.

Enabled to auto shutdown port when Port Security
Port Security VViolation reason occur. This reason caused by violation
port security rules.
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Enabled to auto shutdown port when DHCP rate limit
DHCP rate limit reason occurs. This reason caused by DHCP packet rate
exceed DHCP rate limit.

Enabled to auto shutdown port when ARP rate limit reason
ARP rate limit occur. This reason caused by DHCP packet rate exceed
ARP rate limit.

4.3.3. Link Aggregation
4.3.3.1. Group

This page allow user to configure link aggregation group load balance algorithm and
group member.

To view the Group menu, navigate to Port > Link Aggregation > Group.

Apply

Link Aggregation Table

Q | |

| LAG | Name | Type | Link Status | Active Member | Inactive Member
LAG 1 = =
LAG 2 — —
LAG 3 = =
LAG 4 — —
LAG 5 = =
LAG 6 — -
LAGT = =
LAG 8 — —

oNoNoNoNeNONONO)

Edit

Figure 25 - Port > Link Aggregation > Group

LAG load balance distribution algorithm

e src-mac: Based on Source MAC address.

e dst-mac: Based on Destination MAC address.
Load Balance e src-dst-mac: Based on Source or Destination MAC

Algorithm address.
e src-ip: Based on Source IP address

e dst-ip: Based on Destination IP address
e src-dst-ip: Based on Source or Destination IP address.

LAG LAG Name.
Name LAG port description.
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The type of the LAG
e Static: The group of ports assigned to a static LAG are
Type always active members.

e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.

Link Status LAG port link status
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

Click “Edit” to edit Link Aggregation Group menu.
Fdit Link Aggregation Group

————————————————

................
————————————————

.
Name : |
.

________________
................

; | (@ Static
Type | () Active
i () Passive

................
................

Available Port Selected Port

i [10GE1
i |10GE2
¢ [10GE3

Memheri 10GE4

! [10GES

' |10GES

' |10GE7

! |10GES - v

................

4
4

[ Apply H Close ]

Fiiure 26 - Port > Link Aiireiation > Groui > Edit Link Aiireiation Groui

LAG Selected LAG group ID.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
always active members.

e Active: The group of ports assigned to dynamic LAG are
Type candidate ports. LACP determines which candidate ports
are active member ports.

e Passive: The group of ports assigned to dynamic LAG are

candidate ports. LACP determines which candidate ports
are passive member ports.

Member Select available port to be LAG group member port.
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4.3.3.2. Port Setting

This page shows LAG port current status and allows user to edit LAG port
configurations. Select LAG entry and click “Edit” button to edit LAG port

configurations.

To display LAG Port Setting web page, click Port > Link Aggregation > Port

Setting.

Port Setting Table

LAG 1
LAG2
LAG 3
LAG 4
LAGS
LAG 6
LAGT
LAG S

Ooooooooo

Enabled
Enabled
Enabled
Enabled
Enabled
Enabled
Enabled
Enabled

o
[ 1h | pe | escrpton | sute | Link tats | speea | bupen | Fowcomwrol | ]

Auto Auto Disabled
Auto Auto Disabled
Auto Auto Disabled
Auto Auto Disabled
Auto Auto Disabled
Auto Auto Disabled
Auto Auto Disabled
Auto Auto Disabled

Edit

Figure 27 - Port > Link Aggregation > Port Setting

LAG LAG Port Name.
Type LAG Port media type.
Description LAG Port description.
LAG Port admin state
State e Enabled: Enable the port.
e Disabled: Disable the port.
Current LAG port link status
Link Status e Up: Portis link up.
e Down: Port is link down.
Speed Current LAG port speed configuration and link speed
status.
Duplex Sttgrtruesrrt LAG port duplex configuration and link duplex
Current LAG port flow control configuration and link flow
Flow Control control status.

Click “Edit” to view Edit Port Setting menu.
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Edit Port Setting

---------------------

| Port| LAGT

Description I [

_____________________

_____________________

i State | Enable

_____________________
—————————————————————

! (@ Auto

' () Auto - 100M
Auto - 1000M
Auto - 2 5G
Auto - 56

L
ik
L
) Auto - 10G

®
®
®
L o :\J

{ O Auto
Flow Control { () Enable
i i (@ Disable

_____________________

[ Apply H Close ]

Figure 28 - Port > Link Aggregation > Port Setting > Edit Port Setting

Port Selected Port list.
Description Port description.

Port admin state
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities

e Auto: Auto speed with all capabilities.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.
e Auto-2.5G: Auto speed with 2.5G ability only.

e Auto-5G: Auto speed with 5G ability only.

e Auto-10G: Auto speed with 10G ability only.

Port flow control

e Auto: Auto flow control by negotiation.
e Enabled: Enable flow control ability.

e Disabled: Disable flow control ability.

Flow Control

4.3.3.3. LACP

This page allow user to configure LACP global and port configurations. Select ports
and click “Edit” button to edit port configuration.

To display the LACP Setting web page, click Port > Link Aggregation > LACP.
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Systﬂm Prlonty [z2788 | (1- 65535, default 32768)

LACP Port Setting Table

Q | |

ey | por [ portpromy Tmeow| ]
] 1 10GE1 1 Long
O 2 10GE2 1 Long
] 3 10GE3 1 Long
O 4 10GE4 1 Long
O 5 10GES 1 Long
| 6 10GE®G 1 Long
[l 7 10GE7 1 Long
] 8 10GES 1 Long
O 9 10GES 1 Long
] 10 10GE10 1 Long

Edit
Figure 29 - Port > Link Aggregation > LACP

Configure the system priority of LACP. This decides the

System Priority system priority field in LACP PDU.
Port Port Name.
Port Priority LACP priority value of the port.

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACPP DU with fast periodic (1s).

Click "Edit" button to view Edit LACP Port Setting menu.
Edit LACP Port Setting

Port Pnunty |1 (1- 65535, default 1)

| | @ Long
i Tlmeout D Short

[Amtv][cme]

Figure 30 - Port > Link Aggregation > LACP > Edit LACP Port Setting
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Port

Selected port list.

Port Priority

Enter the LACP priority value of the port

Timeout

The periodic transmissions type of LACP PDUs.
e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

4.3.4. EEE

This page allow user to configure Energy Efficient Ethernet settings.

To display the EEE web page, click Port > EEE.

EEE Setting Table

Q | |

10GE1
10GE2
10GE3
10GE4
10GES
10GES
10GET
10GES

Oo0o0o0ooOooOd

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Edit

Figure 31 - Port > EEE

Port Port Name.
Port EEE admin state
State e Enabled: EEE is enabled.

e Disabled: EEE is disabled.

Operational Status

Port EEE operational status
e Enabled: EEE is operating.
e Disabled: EEE is no operating.

Click “Edit” to edit the EEE menu.
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Edit EEE Setting

 Port| 10GE1
| State! [ | Enable

Aoy J[ close |

Figure 32 - Port > EEE > Edit EEE Setting

Port Port Name
Port EEE admin state

State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.

4.3.5. Jumbo Frame

This page allow user to configure switch jumbo frame size.

To display Jumbo Frame web page, click Port > Jumbo Frame

: : Enable
i Jumbo Frame |
i i NOTE: Enable/12288 byte, Dizable/1518 byte

Figure 33 - Port > Jumbo Frame

Enable or disable jumbo frame. When jumbo frame is
Jumbo Frame enabled, switch max frame size is allowed to configure. When
jumbo frame is disabled, default frame size 1522 will be used.

4.4. VLAN

A virtual local area network, virtual LAN or VLAN, is a group of hosts with a common
set of requirements that communicate as if they were attached to the same broadcast
domain, regardless of their physical location. A VLAN has the same attributes as a
physical local area network (LAN), but it allows for end stations to be grouped together
even if they are not located on the same network switch. VLAN membership can be
configured through software instead of physically relocating devices or connections.

4.4.1. VLAN
Use the VLAN pages to configure settings of VLAN.
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4.4.1.1. Create VLAN

This page allows user to add or delete VLAN ID entries and browser all VLAN
entries that add statically or dynamic learned by GVRP. Each VLAN entry has a
unique name, user can edit VLAN name in edit page.

To display Create VLAN page, click VLAN > VLAN > Create VLAN

Available VLAN Created VLAN
VLAN 2 - VLAN 1 -
VLAN 3 .

VLAN 4
VLAN | lyiANS
VLAN 6
VLAN 7
VLAN 8

VLANG T hd
VLAN Table
Showing| Al w| entries Showing 1 to 1 of 1 entries (o} I
1 default  Default
| First | | Previous | | 1 | | Next | | Last |
o -

Figure 38 - VLAN > VLAN > Create VLAN

VLAN has not created yet.

Available VLAN Select available VLANs from left box then move to right
box to add.
VLAN had been created.

Created VLAN Select created VLANs from right box then move to left box
to delete

VLAN The VLAN ID.

Name The VLAN Name.
The VLAN Type.

Type Static: Port base VLAN.
Dynamic:802.1q VLAN.

Click “Edit” button to view Edit VLAN Name menu.
Edit VLAN Name

-------------

_____________

Ay | Ciose |
Figure 39 - VLAN > VLAN > Create VLAN > Edit VLAN Name
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Name Input VLAN name.

4.4.1.2. VLAN Configuration

This page allow user to configure the membership for each port of selected VLAN.

To display VLAN Configuration page, click VLAN > VLAN > VLAN Configuration.
VLAN Configuration Table

VLAN

Q|
Entry | Port | Mode Membership PVID |
1 10GE1  Trunk Excluded () Forbidden Tagged @ Untagged
2 10GE2  Trunk Excluded () Forbidden Tagoged @ Untagged
10GE3Z  Trunk Excluded ) Forbidden Tagged @ Untagged
17 LAGT  Trunk Excluded () Forbidden Tagged (® Untagged
18 LAGS  Trunk Excluded () Forbidden Tagged @ Untagged

Figure 40 - VLAN > VLAN > VLAN Configuration

VLAN Select specified VLAN ID to configure VLAN configuration.
Port Display the interface of port entry.
Mode Display the interface VLAN mode of port.
Select the membership for this port of the specified VLAN
ID.
e Forbidden: Specify the port is forbidden in the VLAN.
Membership e Excluded: Specify the port is excluded in the VLAN.

e Tagged: Specify the port is tagged member in the VLAN.

e Untagged: Specify the port is untagged member in the
VLAN.

PVID Display if it is PVID of interface.

4.4.1.3. Membership

This page allow user to view membership information for each port and edit
membership for specified interface.

To display Membership page, click VLAN > VLAN > Membership
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Membership Table

Q | |

" ey | port | wode | Adminisrative VLAN | Operationalvian | ]
) 1 10GE1  Trunk 1UP 1uUpP
) 2 10GEZ  Trunk 1UP 1uUp
i 3 10GE3  Trunk 1UP 1up
) 17 LAGTY Trunk 1UP 1upP
0 13 LAGSE Trunk 1UP 1up

Edit

Figure 41 - VLAN > VLAN > Membership

Port Display the interface of port entry.

Mode Display the interface VLAN mode of port.
Administrative Display the administrative VLAN list of this port.
VLAN

Display the operational VLAN list of this port. Operational
Operational VLAN VLAN means the VLAN status that really runs in device. It
may different to administrative VLAN.

Click "Edit" button to view the Edit Port Setting menu
Pt Ror Sl

---------------------

.....................
.....................

_____________________
.....................

E - 1UP <

Membership = -

! () Forbidden
Excluded

@ Tagged

i () Untagged

PVID

.....................

| Aoy |[ close |
Figure 42 - VLAN > VLAN > Membership > Edit Port Setting

‘ Port ‘ Display the interface. \
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Mode

Display the VLAN mode of interface.

Membership

Select VLANs of left box and select one of following
membership then move to right box to add membership.
Select VLANs of right box then move to left box to remove
membership. Tagging membership may not choose in differ
VLAN port mode. Select the time source.

Forbidden: Set VLAN as forbidden VLAN.
Excluded: This option is always disabled.
Tagged: Set VLAN as tagged VLAN.
Untagged: Set VLAN as untagged VLAN.

PVID: Check this checkbox to select the VLAN ID to be
the port-based VLAN ID for this port. PVID may auto
select or can't select in differ settings.

4.4.1.4. Port Setting

This page allow user to configure ports VLAN settings such as VLAN port mode,
PVID etc---The attributes depend on different VLAN port mode.

To display Port Setting page, click VLAN > VLAN > Port Setting

Port Setting Table

Q | |
| || Entry | Port | Mode PVID | AcceptFrame Type Ingress Filtering | Uplink | TPID | |
- 1 10GE1 Trunk 1 Al Enabled Disabled 0x3100
O 2 10GE2  Trunk 1 Al Enabled Disabled 0x8100
] 3 10GEZ  Trunk 1 Al Enabled Disabled 0x8100
] 17 LAGT Trunk 1 Al Enabled Disabled 0x3100
O 18 LAGS Trunk 1 Al Enabled Disabled 0x3100

Figure 43 - VLAN > VLAN > Port Setting

Item Description
Port Display the interface.

Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.

Accept Frame
Type

Display accepts frame type of port.

Ingress Filtering

Display ingress filter status of port.

Uplink

Display uplink status.

TPID

Display TPID used of interface.
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Click “Edit” button to Edit Port Setting menu.

Edit Port Setting

-----------------------------

Port : 10GE1
i () Hybrid
! () Access
Modei @ Trunk
i () Tunnel
PVID: [1
Accept Frame Type
Ingress Filtering
! [ Enable

|

| Apply Close

]

Figure 44 - VLAN > VLAN > Port Setting > Edit Port Setting

Item

Description

Port

Display selected port to be edited.

Mode

Select the VLAN mode of the interface.

Hybrid: Support all functions as defined in IEEE 802.1Q
specification.

e Access: Accepts only untagged frames and join an
untagged VLAN.

e Trunk: An untagged member of one VLAN at most, and
is a tagged member of zero or more VLANSs.

e Tunnel: Tunnel is the same as QinQ. The basic principle
of QinQ implementation is to encapsulate the VLAN tag
of an operator network before the user message enters
the operator network. The original VLAN tag in the user
message is taken as data to make the packet cross the
operator network with two layers of VLAN tags. The
equipment must support 802.1Q protocol.

PVID

Specify the port-based VLAN ID (1-4094). It's only
available with Hybrid and Trunk mode.

Accepted Frame

Type

Specify the acceptable-frame-type of the specified
interfaces. It's only available with Hybrid mode.

Ingress Filtering

Set checkbox to enable/disable ingress filtering. It's only
available with Hybrid mode.

Uplink

Set checkbox to enable/disable uplink mode. It's only
available with trunk mode.

TPID

Select TPID used of interface. It’s only available with trunk
mode.
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4.4.2. Voice VLAN
Use the Voice VLAN pages to configure settings of Voice VLAN.

4.4.2.1. Property

This page allow user to configure global and per interface settings of voice VLAN.

To display Property Web page, click VLAN> Voice VLAN> Property

CoS /802.1p |

Port Aging Time :

i State | [ | Enable

i [ Enable

Min (30 - 65536, default 1440)

i Mote: Aging Time = Port Aging Time + OUI Aging Time{30 mins)

Apply

Port Setting Table

O 10GE1
O 2 10GE2
O 3 10GE3
O 17 LAGT7
O 18 LAGS

Disabled
Disabled
Disabled
Disabled
Disabled

Q |

Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet

Edit

Figure 45 - VLAN > Voice VLAN > Property

State Set checkbox to enable or disable voice VLAN function.
Select Voice VLAN ID. Voice VLAN ID cannot be default
VLAN
VLAN.
Select a value of VPT. Qualified packets will use this VPT
Cos/802.1p value as inner priority.
Ki Set checkbox to enable or disable 1p remarking. If
Remarking enabled, qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A
Port Aging Time voice VLAN entry will be age out after this time if without
any packet pass through.
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Port Setting Table

Port Display port entry.

State Display enable/disabled status of interface.

Mode Display voice VLAN mode.

QoS Policy Display voice VLAN remark will affect which kind of packet.

Click “Edit” button to view Edit Port Setting menu.
Edit Port Setting

-------------------

___________________
___________________

___________________
———————————————————

___________________
———————————————————

QoS Polic y! (@ L{Tme Packet
L

___________________

J

Figure 46 - VLAN > Voice VLAN > Property > Edit Port Setting

Port Display selected port to be edited.

Apply Close |

Set checkbox to enable/disabled voice VLAN function of

State interface.

Select port voice VLAN mode

e Auto: Voice VLAN auto detect packets that match OUI
table and add received port into voice VLAN ID tagged
member.

Manual: User need add interface to VLAN ID tagged
member manually.

Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with
OUIs in the source MAC address.

All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

Mode

QoS Policy

4.4.2.2. Voice OUI

This page allow user to add, edit or delete OUI MAC addresses. Default has 8 pre-
defined OUI MAC.

To display the Voice OUI Web page, click VLAN > Voice VLAN > Voice OUI.
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Voice OUI Table
Showing entries

JCOM

Showing 1 to 8 of 8 entries

FF-FF-FF-00-00-00

Q[

[] UG:EG:BB:G:GH:DO

[ Cisco 00:03:6B:00:00:00  FF-FF-FF-00-00-00

[ Weritel 00:E0:75:00:00:00  FF-FF-FF-00-00-00

[] Pingtel 00:D0:1E:00:00:00 FF-FF-FF-00-00-00

[[] Siemens 00:01:E3:00:00:00  FF-FF-FF-00-00-00

[C] NEC/Philips  00:60:B9:00:00:00 FF-FF-FF-00-00-00

[J H3C 00:0F:E2:00:00:00  FF-FF-FF-00-00-00

[] Avaya 00:09:6E:00:00:00  FF-FF-FF-00-00-00

[ A | Em ][ ool | (Frst [ Previous [ 137 Next | Last

Fiiure 47 - VLAN > Voice VLAN > Voice OUI

OUI Display OUI MAC address.
Description Display description of OUI entry.

Click “Add” or “Edit” button to Add/Edit Voice OUI menu.
Add Voice OUI

--------------------

oumi! [ |:[ |:[ J:00:00:00

____________________
____________________

____________________

MOTE: 16 maximum user defined OUI allowed.

Apply || Close |
Edit Voice OUI

--------------------

____________________
--------------------

____________________

Aoy |[_ Ciose |
Figure 48 - VLAN > Voice VLAN > Voice OUI > Add/Edit Voice OUI

OUI Input OUI MAC address. Can't be edited in edit dialog.

Input description of the specified MAC address to the voice
VLAN OUI table.

Description

4.4.3. Protocol VLAN
Use the Protocol VLAN pages to configure settings of Protocol VLAN.
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4.4.3.1. Protocol Group
To display Protocol Group page, click VLAN > Protocol VLAN > Protocol Group.

This page allow user to add or edit groups settings of protocol VLAN.
Protocol Group Table

Showing[ All_ | entries Showing 0 to 0 of 0 entries (o}
I 0 results found. |
—T————— (st [T previous T et T Last

Figure 49 - VLAN > Protocol VLAN > Protocol Group

Group ID Display group ID of entry.

Frame Type Display frame type of entry.

Protocol Value Display protocol value of entry.

Click “"Add” or “Edit” button to Add/Edit Protocol Group menu.
Add Protocol Group

~ GroupiD| [1]

Frame Type | Ethernet_II -

Protocol Value [lxl (02600 ~ 0xFFFE)

Apply || Close |
Edit Protocol Group

! GroupID | 1

Frame Type | | Ethernet_l| v

Protocol Value [Ix|1]6{]ﬂ (0x600 ~ OxFFFE)

[ Aoy |[ cose |
Figure 50 - VLAN > Protocol VLAN > Add Protocol Group

‘ Group ID ‘ Select group ID of list. The range from 1 to 8. \
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Select frame type of list that maps packets to protocol-

defined VLANs by examining the type octet within the

packet header to discover the type of protocol associated

with it.

® Ethernet_II: packet type is Ethernet version 2.

® IEEE802.3_LLC_Other: packet type is 802.3 packet with
LLC Other header.

® RFC_1042: packet type is RFC 1042 packet

Frame Type

Input protocol value of the target protocol. Packets match
Protocol Value this protocol value classified to specified VLAN ID.

4.4.3.2. Group Binding
This page allow user to bind protocol VLAN group to each port with VLAN ID.

To display Group Binding page, click VLAN> Protocol VLAN > Group Binding
Group Binding Table

Showing entries Showing 0 to 0 of 0 entries Q | I

|| Port | Group D | VLAN | |
0 results found.

First | | Previous | |1 | Next | | Last

| Add || Edt || Delete |

Figure 51 - VLAN > Protocol VLAN > Group Binding

Item Description

Port Display port ID that binding with protocol group entry
Group ID Display group ID that port binding with

VLAN Display VLAN ID that assign to packets which match

protocol group

Click “"Add” or “Edit” button to Add/Edit Group Binding menu.

Add Group Binding

-----------------

Available Port Selected Port

Port !

[ Apply ][ Close ]
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Edit Group Binding

| mooy || cose |
Figure 52 - VLAN > Protocol VLAN > Add/Edit Group Binding

Select ports in left box then move to right to binding with protocol
group. Or select ports in right box then move to left to unbind with
Port protocol group. Only interface has hybrid VLAN mode can be selected
and bound with protocol group. Only available on Add dialog.

Select a Group ID to associate with port. Only available on Add

Group ID dialog.

VLAN Input VLAN ID that will assign to packets which match protocol group

4.4.4. MAC VLAN
Use the MAC VLAN pages to configure settings of MAC VLAN.

4.4.4.1. MAC Group

This page allow user to add or edit groups settings of MAC VLAN.

To display the MAC page, click VLAN > MAC VLAN > MAC Group.
MAC Group Table

Showing entries Showing 0 to 0 of 0 entries Q] |

l 0 results found. |

] | First | | Previous | [ 1| | Next | | Last |

| Add || Edt || Delete

Figure 53 - VLAN > MAC VLAN > MAC Group

Group ID Display group ID of entry.
MAC Address Display mac address of entry.
Mask Display mask of mac address for classified packet.

Click “Add” button or "Edit" button to view Add/Edit MAC menu.
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Add MAC Group

Group IDE [ | (1- 2147483647
MAC Address | | |
Mask | | | (9-48)

Apply || ciose |

——————————————————————

______________________
_______________

___________________
______________________

______________________

[ aepy | ciose |
Figure 54 - VLAN > MAC VLAN > MAC Group > Add/Edit MAC

Input group ID that is a unique ID of mac group entry.
Group ID The range from 1 to 2147483647. Only available on Add
Dialog.
MAC Address Input mac address for classifying packets.
Mask Input mask of mac address.

4.4.4.2. Group Binding
This page allow user to bind MAC VLAN group to each port with VLAN ID.

To display Group Binding page, click VLAN> MAC VLAN > Group Binding
Group Binding Table

Showing| All v | entries Showing 0 to 0 of 0 entries Q] |

| 0 results found. \

| First | | Previous | [ 1| | Mext | | Last |

| add || Edt || Deete |

Figure 55 - VLAN > MAC VLAN > Group Binding

Port Display port ID that binding with MAC group entry.
Group ID Display group ID that port binding with.

Display VLAN ID that assign to packets which match MAC
VLAN group
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Click “"Add” button to view the Add Group Binding menu.

Add Group Binding

_____

_____
_____

_____
_____

_____

Available Port Selected Port
i Y Y
Port |
i - -
Mote: Only VLAMN Hybrid port can be set MAC VLAN
Group ID.

[ Apply ][ Close ]

Figure 56 - VLAN > MAC VLAN > Group Binding

Select ports in left box then move to right to binding with
MAC group. Or select ports in right box then move to left
Port to unbind with MAC group. Only interface has hybrid VLAN
mode can be selected and bound with protocol group. Only
available on Add dialog.
Select a Group ID to associate with port. Only available on
Group ID Add dialog.
VLAN Input VLAN ID that will assign to packets which match
MAC group.

4.4.5. Surveillance VLAN

Use the Surveillance VLAN pages to configure settings of Surveillance VLAN.

4.4.5.1. Property

To display

Web-based Switch Configuration
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| state| [ Enable

N
Cos 1802.1p; ) Ena0ke

Remarking |

=535
]
i

| Port Aging Time | Min (30 - 65536, default 1440)
i i Mote: Aging Time = Port Aging Time + OUI Aging Time{30 mins)

Apply

Port Setting Table

Q |
ey | port | sute [Modo| @ospoiey | ]
1 10GE1 Disabled Auto  Video Packet
2 10GEZ2  Disabled Auto  Video Packet
10GEZ  Disabled Auto  Video Packet
17 LAGTY Disabled Auto  Video Packet
18 LAGE Disabled Auto  Video Packet

00000

Edit

Figure 57 - VLAN > Surveillance VLAN > Property

Set checkbox to enable or disable Surveillance VLAN function.

State
VLAN Select Surveillance VLAN ID. Surveillance VLAN ID cannot be
default VLAN.
Select a value of VPT. Qualified packets will use this VPT value
COS/802.1P as inner priority.
i Set checkbox to enable or disable 1p remarking. If enabled,
Remarking

qualified packets will be remark by this value.

Input value of aging time. Default is 1440 minutes. A video
Port Aging Time VLAN entry will be age out after this time if without any packet
pass through.

Port Setting Table

Port Display port entry.

State Display enable/disabled status of interface.

Mode Display voice VLAN mode.

QoS Policy Display Surveillance VLAN remark will affect which kind of
packet.

4.4.5.2. Surveillance OUI
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This page allow user to add, edit or delete OUI MAC addresses.

To display Surveillance OUI web page, click VLAN> Surveillance VLAN>

Surveillance OUI.
Surveillance OUIl Table

Showing | All_ v | entries Showing 0 to 0 of 0 entries Q| |
l 0 results found. l
| Add || Edt || Delete | I =), (= (=D

Figure 58 - VLAN > Surveillance VLAN > Surveillance OUI

OUI Display OUI MAC address.
Description Display description of OUI entry.

Click “Add” or “Edit” button to view the Add/Edit Surveillance OUI menu.
Add surveillanceoot

our| [ J-[_]:[_]-00:00:00

....................
————————————————————

....................

MOTE: 16 maximum user defined QU allowed.

Apply || Close |
Edit surveillanceout ...

....................

____________________
....................

____________________

|__aepy  J[_ close |
Figure 59 - VLAN >Surveillance VLAN >Surveillance OUI>Add/Edit Surveillance OUI

OUI Input OUI MAC address. Can’t be edited in edit dialog.
Description Input description of the specified MAC address to the
Surveillance VLAN OUI table.

4.4.6. GVRP

4.4.6.1. Property
This page allow user to enable or disable GVRP function and GVRP port setting.
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To display GVRP Global and Port Setting web page, click VLAN> GVRP> Property.
i state| [] Enable

F———
V
'

Join | 20 ms

: Leave | 60ms

| LeaveAll| 1000 ms

Apply

Port Setting Table

O 1 10GE1 Disabled Enabled Normal
O 2 10GE2  Disabled Enabled Normal
O 3 10GE3 Disabled Enabled Normal
O 17 LAGT Disabled Enabled Normal
O 18 LAGS Disabled Enabled Normal

Edit

Figure 60 - VLAN > GVRP > Property

State ‘ Set the enabling status of GVRP functionality.

Operational Timeout

GVRP Join time out.

Join
Leave GVRP leave time out.
Leave All GVRP leave all time out.

Port Setting Table

Entry Entry of number

Port Port Name

State Display port GVRP state

VLAN Creation Display port GVRP creation VLAN state
Registration Display port GVRP registration mode

Click “Edit” button to view the Edit Port Setting menu.
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Edit Port Setting

B Port| LAGE

| State | [ | Enable

ey vt
Fe== s

| LAN Creation | Enable

________________________
________________________

| | (@ Mormal

| Registration | () Fixed

| i () Forbidden
[ Amy || ciose |

Figure 61 - VLAN > GVRP > Property> Edit Port Setting

Port Port Display the selected port list
State Set the enabling status of GVRP port

e Enable: Enable/Disable port of GVRP state
VLAN Creation Set the enabling status of GVRP port create VLAN

e Enable: Enable/Disable port create dynamic VLAN.

Set the register mode of GVRP port

e Normal: Normal mode.

e Fixed: The port will not learn any dynamic VLAN. Only

Registration send static VLAN information to neighbor and allow
static VLAN packet pass.

e Forbidden: The port will not learn any dynamic VLAN
and only allow default VLAN packet pass.

4.4.6.2. Membership
This page allow user to browser all VLAN member settings that learned by GVRP
protocol or configure by user.

To display GVRP VLAN database web page, click VLAN> GVRP> Membership
Membership Table

Showing entries Showing 0 to 0 of 0 entries Q| |

' 0 results found. I

Fiiure 62 - VLAN > GVRP > Membershii

VLAN VLAN ID

Member VLAN port members include static and dynamic member
Dynamic Member GVRP learned dynamic ports

VLAN Type The type of VLAN is static or dynamic.
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4.4.6.3. Statistics

This page allow user to display GVRP port statics by type and clear GVRP port statistics
by port.

To display GVRP port statistics web page, click VLAN> GVRP> Statistics
r"""""""'{'};;t'*i _1{]GE1 ~

L@ Al
) { O Receive
! stanshcsi () Transmit
: i+ () Error
i () MNone
. i O 5sec
! RefreshRatei @ 10sec
i () 30sec
Clear
[ Join e:]]p'ty- 0
i 0
Leave Efnp'ty- 0
R
i Leavemn| 0
P Leav;_AII- 0

=

- Jumempty- 0

" Empty | 0
=Lea_veEljnp-ty- 0

R

T eaveln | 0
Leair:_;lll 0

Emor
" Invalid p};{;:_ﬁl' D} 0
-
0
0
0
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Statistics

Type of statistics

® All: Display Receiver, Transmit and Error port statistics
Receive: Display Receive port statistics

Transmit: Display Transmit port statistics

Error: Display Error port statistics

Refresh Rate

Web refresh rate

® None: Not auto refresh display port statistics

® 5 sec: Refresh display port statistics per 5 seconds

® 10 sec: Refresh display port statistics per 10 seconds
® 30 sec: Refresh display port statistics per 30 seconds

Receive
Join empty '\I/'Qleugumber of Receive or Transmit Join empty attribute
Empty Empty The number of Receive or Transmit Empty

attribute value.

Leave Empty

Leave Empty The number of Receive or Transmit Leave
Empty attribute value.

Join in Join In The number of Receive or Transmit Join In
attribute value.

Leave in The number of Receive or Transmit Leave In empty
attribute value.

Leave All Leave All The number of Receive or Transmit Leave All
attribute value.

Error

Invalid Protocol ID

The number of Receive Invalid Protocol ID

Invalid Attribute
Type

The number of Receive Invalid Attribute Type

Invalid Attribute
Value

The number of Receive Invalid Attribute value

Invalid Attribute
Length

The number of Receive Invalid Attribute Length.

Invalid Event

The number of Receive Invalid Event.

4.5. MAC Address Table

Use the MAC Address Table pages to show dynamic MAC table and configure settings

for static MAC entries.
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4.5.1. Dynamic Address

To display the Dynamic Address web page, click MAC Address Table > Dynamic
Address.

Aging Tlmei [oo | sec (10 - 630, default 300)
Dynamic Address Table
Showing [ All ~ | entries Showing 11o 1 of 1 entries Q| |
O 1 00:E0:4C:68:00:01 10GES
First| | Previous | |1 | Next| | Last |
| clear || Refresh || Add Static Address |

Figure 64 - MAC Address Table > Dynamic Address

The time in seconds that an entry remains in the MAC
Aging Time address table. Its valid range is from 10 to 630 seconds,
and the default value is 300 seconds.

4.5.2. Static Address

To display the Static Address web page, click MAC Address Table > Static
Address.

Static Address Table

Showing entries Showing 0 to 0 of 0 entries Q] |
0 results found.

Caaa | Ew ) ook ] [ First | | Previous | |1 | Next| | Last|

Figure 65 - MAC Address Table > Static Address.

The MAC address to which packets will be statically
MAC Address forwarded.
VLAN Specify the VLAN to show or clear MAC entries.
Port Interface or port number.

4.5.3. Filtering Address

To display the Filtering Address web page, click MAC Address Table > Filtering
Address.
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Filtering Address Table

Showing entries Showing 0 fo 0 of 0 entries Q] |

0 results found.

[ A J[ Ew_ )| Deeie ] First| | Previous | |1 | Next | | Last |

Figure 66 - MAC Address Table > Filtering Address.

MAC Address Specify unicast MAC address in the packets to be dropped.
VLAN Specify the VLAN to show or clear MAC entries.

4.6. Spanning Tree

The Spanning Tree Protocol (STP) is a network protocol that ensures a loop-free
topology for any bridged Ethernet local area network.

4.6.1. Property
To display the Property web page, click Spanning Tree > Property.
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----------------------------------

__________________________________
__________________________________

; i O sTP
i Operation Mode | @ RSTP
; () MSTP
Path Cost | g Ié?ngt
BPDU Handling | g i:gﬁg?ﬂi
Priority | [32762 | (0- 61440, defautt 32768)
Hello Time | |2 | sec(1- 10, defautt 2)
Maxngei [20 | sec (6- 40, default 20)
Forward Delay | [15 | sec(4-30, default 15)
Tx Hold (:ounti l6 | (1-10, defautt 6)
Region Name | [o0:E0:4C-00:00:00 |
Revision | [0 | (0-65535, default 0)
Max Hop | [20 | (1- 40, defauit 20)

__________________________________

__________________________________

i Bridge Identifiter | 32768-00:E0:4C:00:00:00

__________________________________
__________________________________

i Designated Root Bridge | 0-00:00:00:00:00:00

__________________________________
__________________________________

| Root Port | N/A

__________________________________
——————————————————————————————————

i Root Path Cost! 0

__________________________________
----------------------------------

i Topology Change Count| 0

__________________________________
----------------------------------

i Last Topology Change |  0D/OH/OM/OS

__________________________________

Apply

Fiiure 67 - Siannini Tree > Proierti

State Enable/disable the STP on the switch.

Specify the STP operation mode.
e STP: Enable the Spanning Tree (STP) operation.
Operation Mode e RSTP: Enable the Rapid Spanning Tree (RSTP) operation.

e MSTP: Enable the Multiple Spanning Tree (MSTP)
operation.

Specify the path cost method.

e Long: Specifies that the default port path costs are
Path Cost within the range:1-200,000,000.

e Short: Specifies that the default port path costs are
within the range:1-65,535.
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BPDU Handling

Specify the BPDU forward method when the STP is
disabled.

e Filtering: Filter the BPDU when STP is disabled.
e Flooding: Flood the BPDU when STP is disabled.

Priority

Specify the bridge priority. The valid range is from 0 to
61440, and the value should be the multiple of 4096. It
ensures the probability that the switch is selected as the
root bridge, and the lower value has the higher priority for
the switch to be selected as the root bridge of the
topology.

Hello Time

Specify the STP hello time in second to broadcast its hello
message to other bridges by Designated Ports. Its valid
range is from 1 to 10 seconds.

Max Age

Specify the time interval in seconds for a switch to wait
the configuration messages, without attempting to
redefine its own configuration.

Forward Delay

Specify the STP forward delay time, which is the amount
of time that a port remains in the Listening and Learning
states before it enters the Forwarding state. Its valid
range is from 4 to 10 seconds.

TX Hold Count

Specify the Tx-hold-count used to limit the maximum
numbers of packets transmission per second. The valid
range is from 1 to 10.

Region Name

The MSTP instance name. Its maximum length is 32
characters. The default value is the MAC address of the
switch.

Revision

The MSTP revision number. Its valid rage is from 0 to
65535.

Max Hop

Specify the number of hops in an MSTP region before the
BPDU is discarded. The valid range is 1 to 40.

Operational Status

Bridge Identifier

Bridge identifier of the switch.

Designated Root
Bridge

Bridge identifier of the designated root bridge.

Root Port

Operational root port of the switch.

Root Path Cost

Operational root path cost.

Topology Change
Count

Numbers of the topology changes.

Last Topology
Change

The last time for the topology change.

4.6.2. Port Setting
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To configure and display the STP port settings, click STP > Port Setting.

Port Setting Table

Q]

Point-to-Point | Port Role | Port State | Desi Bridge

| Entry | Port | state | PathCost | Priority | BPDU Filter | BPDU Guard | Operational Edge | Operati PortiD | Cost |

128-1 2000
128-2 2000
128-3 2000

Disabled
Disabled
Disabled

Disabled
Disabled
Disabled

Disabled 0-00:00-00:00:00:00
Disabled 0-00:00:00:00:00:00
Disabled 0-00:00:00:00:00:00

1 10GE1 Enabled 2000 128 Disabled Disabled Disabled
Enabled 2000 128 Disabled Disabled Disabled
Enabled 2000 128 Disabled Disabled Disabled

L]
]
O 2 10GE2
O 3 10GE3
(] 0-00:00:00:00:00:00
O 0-00:00-00:00:00:00

12817
128-18

20000
20000

Disabled
Disabled

Disabled
Disabled

Disabled
Disabled

Disabled
Disabled

17 LAGT
18 LAGS

Enabled
Enabled

20000
20000

128
128

Disabled
Disabled

Disabled
Disabled

Edt || Protocol Migration Check |

Figure 68 - Spanning Tree > Port Setting

Port Specify the interface ID or the list of interface IDs.
State The operational state on the specified port.

Path Cost STP path cost on the specified port.

Priority STP priority on the specified port.

BPDU Filter The states of BPDU filter on the specified port.
BPDU Guard The states of BPDU guard on the specified port.

Operational Edge

The operational edge port status on the specified port.

Operational
Point-to-Point

The operational point-to-point status on the specified port.

The current port role on the specified port. The possible

Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .
The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,
and “Forwarding” .

Designated Bridge

The bridge ID of the designated bridge.

Designated Port
ID

The designated port ID on the switch.

Designated Cost

The path cost of the designated port on the switch.

Protocol
Migration Check

Restart the Spanning Tree Protocol (STP) migration
process (re-negotiate with its neighborhood) on the
specific interface.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

—————————————————————————————————————

i Port! LAGS

_____________________________________

_____________________________________

; State | Enable

_____________________________________
—————————————————————————————————————

Path Cost| [0 (0 - 200000000} (0 = Auto)

_____________________________________
_____________________________________

priority |

_____________________________________
_____________________________________

: Edge Port| [ | Enable

_____________________________________

i BPDU Filter | [ | Enable

BPDU Guard ; [ | Enable

_____________________________________
_____________________________________

. | @ Auto
| Point-to-Point; (_) Enable
i () Disable

i Disabled
0-00:00:00:00:00:00
| 128-28

20000

False

False

[ Apply ][ Close l

Figure 69 - Spanning Tree > Port Setting > Edit Port Setting

Port Selected port ID.

State Enable/Disable the STP on the specified port.
Path Cost Specify the STP path cost on the specified port.
Priority Specify the STP path cost on the specified port.

Specify the edge mode.

e Enable: Force to true state (as link to a host).

e Disable: Force to false state (as link to a bridge).

Edge Port In the edge mode, the interface would be put into the
Forwarding state immediately upon link up. If the edge

mode is enabled for the interface and there are BPDUs

received on the interface, the loop might be occurred in

the short time before the STP state change.

The BPDU Filter configuration avoids receiving /
transmitting BPDU from the specified ports.

BPDU Filter e Enable: Enable BPDU filter function.
e Disable: Disable BPDU filter function.
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The BPDU Guard configuration to drop the received BPDU
directly.

e Enable: Enable BPDU guard function.
e Disable: Disable BPDU guard function.

BPDU Guard

Specify the Point-to-Point port configuration:
e Auto: The state is depended on the duplex setting of the

Point-to-Point port
e Enable: Force to true state.

e Disable: Force to false state

4.6.3. MST Instance

To configure MST instance setting, click STP > MST Instance.
MST Instance Table

Q | I
| MSTI | Priority | Bridge Identifiter Designated Root Bridge | Root Port | Root Path Cost | Remaining Hop | VLAN |
0 32768 232768-00:E0-4C:00:00:00 0-00:00:00:00:00:00 NIA 0 0 1-4094
e 1 32768  32768-D0:E0-4C:00:00:00  0-00-00:00:00:00:00 NIA 0 0
e 2 32768 32768-00:E0:4C:00:00:00  0-D0:00:00:00:00:00 NIA 0 0
0 3 32768 32768-D0:E0:4C:00:00:00  0-00:00:00:00:00:00 NIA 0 0
e 4 32768 32768-00-E0:4C:00:00:00  0-D0:00:00:00:00:00 NIA 0 0
e 5 32768 32768-D0:E0-4C:00:00:00  0-00-00:00:00:00:00 NIA 0 0
O 6 32768 32768-D0:E0:4C:00:00:00  0-00:00:00:00:00:00 NIA 0 0
0 7 32768  32768-00:E0:4C:00:00:00  0-D0:00:00:00:00:00 NIA 0 0
e 8 32768 32768-00-ED:4C:00:00:00  0-D0:00:00:00:00:00 NIA 0 0
e 9 32768 32768-D0:E0-4C:00:00:00  0-00-00:00:00:00:00 NIA 0 0
) 10 32768 32768-00:E0:4C:00:00:00  0-00:00:00:00:00:00 NIA 0 0
) M 32768 32768-00:E0:4C:00:00:00  0-D0:00:00:00:00:00 NIA 0 0
() 12 32768 32768-00-E0:4C:00:00:00 0-00:00:00:00:00:00 NIA 0 0
() 13 32768 32768-00-E0:4C:00:00:00  0-00:00:00:00:00:00 NIA 0 0
) 14 32768  32768-00:E0:4C:00:00:00  0-00:00:00:00:00:00 NIA 0 0
) 15 32768 32768-00:E0:4C:00:00:00  0-D0:00:00:00:00:00 NIA 0 0
Edit

Figure 70 - Spanning Tree > MST Instance

MSTI Designated port number.

The bridge priority on the specified MSTI.
The bridge identifier on the specified MSTI.

Designated Root The designated root bridge identifier on the specified
Bridge MSTI.

Root Port The designated root port on the specified MSTI.
Root Path Cost

Priority

Bridge Identifier

The designated root path cost on the specified MSTI.
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Remaining Hop The configuration of remaining hop on the specified MSTI.
VLAN The VLAN configuration on the specified MSTI.

Click "Edit" button to view Edit MST Instance menu.
el b e

——————————————————————————————————

| MSTI| 15

{1 Available VLAN Selected VLAN
ik -~ -
L2

: E! 0

; VLAN | [

] : 5
i G
L7
L8 v i

Priority | [32768 (0 - 51440, default 32768)

__________________________________

----------------------------------
__________________________________

——————————————————————————————————

__________________________________
__________________________________

__________________________________

----------------------------------

__________________________________
__________________________________

__________________________________

[ Apply H Close ]

Figure 71 - Spanning Tree > MST Instance > Edit MST Instance Setting

VLAN Select the VLAN list for the specified MSTI.

Specify the bridge priority on the specified MSTI. The valid
range is from 0 to 61440, and the value must be the

o multiple of 4096. It ensures the probability that the switch
Priority is selected as the root bridge, and the lower values has
the higher priority for the switch to be selected as the root
bridge of the STP topology.

4.6.4. MST Port Setting

To configure and display MST port setting, click STP > MST Port Setting.
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MST Port Setting Table

MSTI
Q[ ____]
|| Entry | Port | PathCost | Priority | PortRole | Port State | Mode | Type | Designated Bridge = Designated PortID | Designated Cost | Remaining Hop |
O 1 10GE 2000 128 Disabled  Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-1 2000 20
0O 2 10GE2 2000 128 Disabled  Disabled  RSTP Boundary 0-00:00:00:00:00:00 1282 2000 20
O 3 10GE3 2000 128 Disabled Disabled  RSTP Boundary  0-00:00:00:00:00:00 1283 2000 20
O 4 10GE4 2000 128 Disabled Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-4 2000 20
O 5 10GE5 2000 128 Disabled Disabled  RSTP Boundary  0-00:00:00:00:00:00 1285 2000 20
O 6 10GE6 2000 128 Disabled Disabled ~ RSTP Boundary  0-00:00:00:00:00:00 1286 2000 20
O 7 10GET 2000 128 Disabled Disabled  RSTP Boundary 0-00:00.00:00:00:00 1287 2000 20
O 8 10GE8 2000 128 Disabled  Forwarding RSTP Boundary  0-00:00:00:00:00:00 1288 2000 20
O 9 10GE9 2000 128 Disabled Disabled  RSTP Boundary 0-00:00:00:00:00:00 1289 2000 20
O 10 10GE10 2000 128 Disabled  Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-10 2000 20
O 1 LAGT 20000 128 Disabled  Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-11 20000 20
0O 12 LAG2 20000 128 Disabled  Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-12 20000 20
O 13 LAG3 20000 128 Disabled  Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-13 20000 20
O 14 LAG4 20000 128 Disabled  Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-14 20000 20
O 15 LAGS 20000 128 Disabled Disabled ~ RSTP Boundary  0-00:00:00:00:00:00 12815 20000 20
O 16 LAGS 20000 128 Disabled Disabled ~ RSTP Boundary  0-00:00:00:00:00:00  128-16 20000 20
O 17 LAGT 20000 128 Disabled  Disabled  RSTP Boundary  0-00:00:00:00:00:00  128-17 20000 20
O 18 LAGE 20000 128 Disabled Disabled ~ RSTP Boundary  0-00:00:00:00:00:00 12818 20000 20
Edit

Figure 72 - Spanning Tree > MST Port Setting

MSTI Specify the port setting on the specified MSTI.
Port Specify the interface ID or the list of interface IDs.
Path Cost The port path cost on the specified MSTI.

Priority The port priority on the specified MSTI.

The current port role on the specified port. The possible
Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .

The current port state on the specified port. The possible

Port State values are: “Disabled” , “Discarding” , “Learning” ,
and “Forwarding” .
Mode The operational STP mode on the specified port.

The possible value for the port type are:
e Boundary: The port attaching an MST Bridge to a LAN
Type that is not in the same region.

e Internal: The port attaching an MST Bridge to a LAN that
is not in the same region.

Designated Bridge The bridge ID of the designated bridge.
Designated Port ID The designated port ID on the switch.

Designated Cost The path cost of the designated port on the switch.
Remaining Hop The remaining hops count on the specified port.

Click "Edit" button to view Edit MST Port Setting menu.
Web-based Switch Configuration 66



Edit MST Port Setting

usnu 0

Purl .

PﬂthCust o | (0-200000000) (0 = Auto)
o -__________I:;nﬂnt! m
""""E‘;'rmme. Disabled

Port Statel Disabled
Hude S
m—
DQQTE:;:;E=EerI 0-00:-00:00:00:00:00
DeslgnatedPortID 128-18

] Desmnatedtust 20000
 Remaining Hop | 20

[ Aeoy J[  Ciose |
Figure 73 - Spanning Tree > MST Port Setting > Edit MST Port Setting

Path Cost Specify the STP port path cost on the specified MSTI.
Priority Specify the STP port priority on the specified MSTI.

4.6.5. Statistics

To display the STP statistics, click STP > Statistics.
Statistics Table

Refresh Rate [0 w| sec

Q[ ]
. 1 10GE1 0 0 0 0 0 0
0 10GE2 0 0 0 0 0 0
O 10GE3 0 0 0 0 0 0
0 17 LAGT 0 0 0 0 0 0
0 18 LAGS 0 0 0 0 0 0
| cear || Refresn |[ wview |

Figure 74 - Spanning Tree > Statistics

‘ Refresh Rate ‘ The option to refresh the statistics automatically. \
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Receive BPDU The counts of the received CONFIG BPDU.
(Config)

Receive BPDU The counts of the received TCN BPDU.

(TCN)

Receive BPDU The counts of the received MSTP BPDU.
(MSTP)

Transmit BPDU The counts of the transmitted CONFIG BPDU.
(Config)

Transmit BPDU The counts of the transmitted TCN BPDU.
(TCN)

Transmit BPDU The counts of the transmitted MSTP BPDU.
(MSTP)

Clear Clear the statistics for the selected interfaces
View View the statistics for the interface.

Click "View" button to view the STP Port Statistic menu.

STP Port Statistic

| ®
O
e
e

:

~ MSTP] 0

i Port| LAGS

Mone
hsec
10 sec
30 sec

1
]
i
i
i
i
]
i
i

= —_—

o Config 0
TN} 0
. MsTP| 0
[ Reifresh ][ Clear ][ Close ]

Figure 75 - Spanning Tree > Statistics > STP Port Statistic

Refresh Rate

The option to refresh the statistics automatically.

Clear

Clear the statistics for the selected interfaces.

4.7. Discovery
Web-based Switch Co
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Use this section to configure LLDP.

4.7.1. LLDP

LLDP is a one-way protocol; there are no request/response sequences.
Information is advertised by stations implementing the transmit function, and is
received and processed by stations implementing the receive function. The LLDP
category contains LLDP and LLDP-MED pages.

4.7.1.1. Property
To display LLDP Property Setting web page, click Discovery > LLDP > Property.

-1
1
1
]
1
]
1
1
i
1
i
i

i
i
i
]

! ! Filtering

: LLDP Handling : Bridging

! ; Flooding

| TLV Advertise Interval | [30 | sec(s- 32767, default 30)
Hold Multiplier | fa | (2- 10, defauit 4)

| Reinitializing Delay | [2 | sec (1- 10, defauit 2)
Transmit Delay | |2 | sec(1-8191, default 2)

i
i

DR

F—

Fast Start Repeat Count E | (1-10, default 3)

State | Enable

Apply

Figure 76 - Discovery > LLDP > Property

State

Enable/ Disable LLDP protocol on this switch.

LLDP Handling

Select LLDP PDU handling action to be filtered, bridging or
flooded when LLDP is globally disabled.

e Filtering: Deletes the packet.

e Bridging: (VLAN-aware flooding) Forwards the packet to all
VLAN members.

¢ Flooding: Forwards the packet to all ports

TLV Advertise
Interval

Select the interval at which frames are transmitted. The
default is 30 seconds, and the valid range is 5-32767
seconds.

Hold Multiplier

Select the multiplier on the transmit interval to assign to TTL
(range 2-10, default = 4).

Reinitialization
Delay

Select the delay before a re-initialization (range 1-10
seconds, default = 2).
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Transmit Delay

Select the delay after an LLDP frame is sent (range 1-8191
seconds, default = 2).

Count

Fast Start Repeat

Select fast start repeat count when port link up (range 1-10,
default = 3).

4.7.1.2. Port Setting
To display LLDP Port Setting, click Discovery > LLDP > Port Setting

Port Setting Table

Q| |

1= B == I A = - I S L ot

Oo0o0o0oooood

—
=

10GE1
10GE2
10GE3
10GE4
10GES
10GEG
10GE7
10GES
10GE9
10GE10

Mormal
Mormal
Mormal
Mormal
Mormal
Mormal
Mormal
Mormal
Mormal

Mormal

8021 PVID
8021 PVID
8021 PVID
3021 PVID
202.1 PVID
2021 PVID
8021 PVID
202.1 PVID
8021 PVID
2021 PVID

Edit

Figure 77 - Discovery > LLDP > Port Setting

Port

Port Name.

Mode

The port LLDP mode.

Selected TLV

The Selected LLDP TLV.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

___________________________

___________________________
___________________________

i () Transmit
! () Receive
| (@ MNommal
i () Disable

___________________________
———————————————————————————

! Available TLV Selected TLV

i [Port Description
Optional TLV | | System Name

i |System Description

! |System Capabilities

! |802.3 MAC-PHY - hd

___________________________
___________________________

2021 PVID -

- >

Available VLAN Selected VLAN

\ VLAN T = 0

___________________________

| Appy || cCiose |

Fiiure 78 - Discoveri > LLDP > Port Settini > Edit Port Settini

Port Select specified port or all ports to configure LLDP state.

Select the transmission state of LLDP port interface.
e Disable: Disable the transmission of LLDP PDUs.
Mode e RX Only: Receive LLDP PDUs only.

e TX Only: Transmit LLDP PDUs only.

e TX And RX: Transmit and receive LLDP PDUs both.
Select the LLDP optional TLVs to be carried (multiple
selection is allowed).

e System Name

e Port Description

e System Description

Optional TLV e System Capability

e 802.3 MAC-PHY

e 802.3 Link Aggregation

e 802.3 Maximum Frame Size

e Management Address

e 802.1 PVID.

Select the VLAN Name ID to be carried (multiple selection is
allowed).

802.1 VLAN Name

4.7.1.3. MED Network Policy
To display LLDP MED Network Policy Setting, click Discovery > LLDP > MED Network
Policy.
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MED Network Policy Table

Showing entries Showing 0 to 0 of 0 entries Q] |

| 0 results found. I

| First | | Previous | | 1 | Next | | Last |

| add || Edt || Delete |
Figure 79 - Discovery > LLDP > Port Setting > MED Network Policy
Click "Add" button to view Edit Add MED Network Policy menu.
Add MED Network Policy

| Policy D} [1 v]

| Application | [Voice <]

, \FL.ANE [ | Range (1 - 4094)

© Tagees

| VLAN Tﬂni (") Untagged

Pn‘uritﬂ

"~ bscei [0 v]

[ Aepy [ cose |

Fiiure 80 - Discoveri > LLDP > Port Settini > Add MED Network PoIici
MED Network Set checkbox to enable or disable MED Network Policy
Policy Voice Auto Voice Auto Mode.
Mode
Policy ID Select specified network policy ID to configure.

Select the network policy application type. -
Voice -

Voice Signaling -

Guest Voice -

Guest Voice Signaling -

Softphone Voice -

Video Conferencing -

App Streaming Video -

Video Signaling

VLAN Set the VLAN ID, range from 1 to 4094.

Application

Set the VLAN tag status. -
VLAN Tag ® Tagged: Traffic is tagged. -
® Untagged: Traffic is untagged

Priority Set the L2 priority, range from 0 to 7.
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DSCP

Set the DSCP value, range from 0 to 63.

4.7.1.4. MED Port Setting

To display LLDP MED Port Setting, click Discovery > LLDP > MED Port Setting.

MED Port Setting Table
Q[ ]
1 1 10GE1 Disabled  Yes No No
O 2 10GE2 Disabled  Yes MNo Mo
O 3 10GE3 Disabled Yes No No
O 4 10GE4  Disabled  Yes MNo Mo
1 5 10GE5 Disabled  Yes No No
O 6 10GEG Disabled  Yes Mo No
O 7 10GE7 Disabled  Yes No No
O & 10GE2 Disabled  Yes MNo Mo
1 9 10GE9 Disabled  Yes No No
O 10 10GE10 Disabled Yes Mo No
Edit

Figure 81 - Discovery > LLDP > MED Port Setting

Click "Edit" button to view Edit Add MED Port Setting menu.
Edit MED Port Setting

i Available TLV Selected TLV
| [Location N Network Policy N
Optional TLV Inventory
w w
I Awvailable Policy Selected Policy
1 FY b
Network policy
- -

_________________

_______

Coordinate | |(1B pairs of hexadecimal characters)
Civic | |(6-1 60 pairs of hexadecimal characters)
ECS ELIN | |(1[]—25 pairs of hexadecimal characters)
[ apay | ciose |

Figure 82 - Discovery > LLDP > Add MED Port Setting
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Port Select specified port or all ports to configure LLDP MED.

State Select LLDP MED enable status.

Select LLDP MED optional TLVs (multiple selection is allowed)
® Network Policy I

® Location O

® Inventory

Select the network policy IDs to be bound to ports. The

Network Policy network policy should be created in MED Network Policy
page at first.

Optional TLV

Coordinate Set Coordinate
Civic Set Civic
ECS ELIN Set ECS ELIN

4.7.1.5. Packet View
To display LLDP Overloading, click Discovery > LLDP > Packet View.

Packet View Table
Q] I
 |Enty | pont | muse@ytes) | Available Byt | OperationalSatus | |
@] 1 10GE1 30 1458  Not Overloading
@] 2 10GE2 30 1458  Not Overloading
@] 3 10GE3 30 1458  Not Overloading
@] 4 10GE4 30 1458  Not Overloading
@] 5 10GE5 30 1458  Not Overloading
O 6 10GE6 30 1458  Not Qverloading
@] 7 10GE7 30 1458  Not Qverloading
@] 8 10GEB 30 1458  Not Qverloading
@] 9 10GE3 30 1458  Not Qverloading
@) 10 10GE10 3 1457 Not Overloading

Figure 83 - Discovery > LLDP > Packet View

Port Port Name.
In-Use (Bytes) Total number of bytes of LLDP information in each packet.
Available (Bytes) Total number of available bytes left for additional LLDP

information in each packet.

Operational Status Overloading or not.

Click "Detail" button to view Packet View Detail menu.
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Packet View Detail

PR—

r--

—

1
i
i
N
i
i
i
1

i s-ze{Brnesl- 22

Opemhonal Status Transmitted

i r

i

i

N

i

i

i
|
i
'
'
'
'
i
i
i
'
|
'
|
!

1

SII'B[BD'BESl' 0

Opeﬁmonal Status Transmitted

SII'B{BYISES}' 0

Operahonal Status Transmitted

6pe tional Status Transmitted

SII'B[BD'DE-'E]' 0

Opemhonal Status Transmitted

I
I
I
I
I
I
!

' SII'B{BD'BES}' 0

Operahonal Status Transmitted

' SII'B{BYBES}' 0

Operahonal Status Transmitted

Operatlonal Status Transmitted

Port| 10GE1

{B!I'BES} P30
{B!m!&} | 1458

Figure 84 - Discovery > LLDP > Packet View > Packet View Detail

Port

Port Name.

Mandatory TLVs

Total mandatory TLV byte size. Status is sent or overloading.

MED Capabilities

Total MED Capabilities TLV byte size. Status is sent or
overloading.
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MED Location

Total MED Location byte size. Status is sent or overloading.

MED Network
Policy

Total MED Network Policy byte size. Status is sent or
overloading.

MED Inventory

Total MED Inventory byte size. Status is sent or overloading

MED Extended
Power via MDI

Total MED Extended Power via MDI byte size. Status is sent
or overloading.

802.3 TLVs Total 802.3 TLVs byte size. Status is sent or overloading.
Optional TLVs Total Optional TLV byte size. Status is sent or overloading.
802.1 TLVs Total 802.1 TLVs byte size. Status is sent or overloading.
Total Total number of bytes of LLDP information in each packet.

4.7.1.6. Local Information

Use the LLDP Local Information to view LLDP local device information.

To display LLDP Local Device, click Discovery > LLDP > Local Information.

Device Summary

1 switch
1 57XGS-0208IM
Bridge
Bridge

Local

i MAC address
1 00:E0:4C:00:00:00

Port Status Table

Q| |
® 1 10GE1 MNormal Disabled
@] 2 10GE2 Mormal Disabled
O 3 10GEX  Normal Disabled
O 4 10GE4  Normal Disabled
O 5 10GE5  Normal Dizabled
@] 6 10GEG Mormal Disabled
O T 1GEY Normal Disabled
9] & 10GE8 MNormal Disabled
O 9 10GES MNormal Disabled
O 10 10GE10 Normal Disabled

Chassis ID Subtype

Figure 85 - Discovery > LLDP > Local Information

Type of chassis ID, such as the MAC address.
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Chassis ID

Identifier of chassis. Where the chassis ID subtype is a

MAC address, the MAC address of the switch is displayed.

System Name

Name of switch.

System Description of the switch.

Description

Supported Primary functions of the device, such as Bridge, WLAN
Capabilities AP, or Router.

Enabled Capabilities

Primary enabled functions of the device.

Port ID Subtype

Type of the port identifier that is shown.

LLDP State

LLDP Tx and Rx abilities.

LLDP-MED State

LLDP MED enable state.

Click “Detail” button on the page to view detail information of the selected port.

Local Information Detail

Supported Capabilities | Eridge

————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

! ment Address Table '
Address Subtype | Address | Interface Subtype | Interface Number

MAC address
00:E0:4C:00:00:00
Switch
SZXGS-0208IM

s | Bridge
10GE1
Local

0 results found.
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Capabilities Supp-orted MNIA
Cu ment Capabll rIJes v NIA
Dewce Class 1- MIA

h PoE newce Type| NIA

PuE Power Suur[:e1I MIA

““mPoE Power Priority | N/A

_ PoEPl:merValue: NIA
Hardware RE\'ISIDH1 MIA

Flrmware Rewsmn + NIA

SEI‘Iﬂl Number t NIA

~ Manufacturer Name: NIA

INJ"A
1O NIA

Civic | N/A
i
ECSELIN| NA

|| 0 resulis found. ||

Figure 86 - Discovery > LLDP > Local Information > Detail

4.7.1.7. Neighbor

Use the LLDP Neighbor page to view LLDP neighbor information.

To display LLDP Remote Device, click Discovery > LLDP > Neighbor.
Neighbor Table

Showing entries Showing 0 to 0 of 0 entries Q

0 results found.

First| | Previous | |1 | Next | | Last

| Clear || Refresh || Detail |

Figure 87 - Discovery > LLDP > Neighbor

Local Port Number of the local port to which the neighbor is
ocal For connected.

Chassis ID Type of chassis ID (for example, MAC address).
Subtype
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Port ID Subtype

Type of the port identifier that is shown.

Port ID

Identifier of port.

System Name

Published name of the switch.

Time to Live

Time interval in seconds after which the information for
this neighbor is deleted.

Click “detail” to view selected neighbor detail information
Neighbor Information Detail

_____________________________________________________

0 results found.

- EnabiedCapaiJllmESI NIA

—————————————————————————————————————————————————————

____________________________________
____________________________________

Auto-Negotiation Enabled | N/A

_________________
_________________

____________________________________
____________________________________

_________________
_________________

i Auto-Negotiation Advertised Capabilities | N/A

____________________________________
____________________________________

_________________
_________________

_____________________________________________________

Operational MAU Type | N/A

L NiA
L NiA
L A
| A
NIA
N/A
: NIA
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" powersource  NA

. Power Pnonty I NA

. PD Request Pmr\falue INA

PSEA ocated Pmr\falue INA

802 3 llaxlmum mee SIIE | NIA

Aﬂgmﬂatloﬂ Status . NIA

? Aggregauon Pnrl ID N/A

P"J'ID I

: VLAN Name IONA

Capab tlesSupported NIA

i Cument Capabllrhes I NIA

i Device Class |ONIA

i PoE Dmm:eT]rpe' N/A

PoE Power Pnorlty I NIA

i PnE vaer\falue I NIA

i Hardwam Rmrlsmﬂ I NIA

i Flrmwam Rmrlsmﬂ I NIA

Sul’twamﬂﬂl Dﬂ'

llanufa(:turer Name i

i Model Name L ONIA

| Assel |D| NIA

ir“““_ - ECS ELIN NIA

0 results found.

Figure 88 - LLDP Neighbor Detail Page
4.7.1.8. Statistics

The Link Layer Discovery Protocol (LLDP) Statistics page displays summary and
per-port information for LLDP frames transmitted and received on the switch.

To display LLDP Statistics status, click Discovery > LLDP > Statistics.
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Global Statistics

0
| 0
" aeouts| o

| clear || Refresn |

Statistics Table

10GE1

0
10GE2 0
10GE3 0
10GE4 0
10GES 0
10GES 0
10GET 0
10GES 71
10GES 0
10GE10

EiEia] ainte aleiste =
L e L= I L B - 5 R S B

o o 0 29 0 90 o o o 9

o Q0 e o0 0 o o o ofF

c o o o oo o oo ol

2 e 0 9 0 e o o o o]

o o o 2 0 o o o o @
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Y
=]

[ Clear H Refresh l

Figure 89 - Discovery > LLDP > Statistics

The number of times the complete set of information
advertised by a particular MAC Service Access Point
(MSAP) has been inserted into tables associated with the
remote systems.

The number of times the complete set of information
Deletions advertised by MSAP has been deleted from tables
associated with the remote systems.

Insertions

The number of times the complete set of information
advertised by MSAP could not be entered into tables

Drops associated with the remote systems because of insufficient
resources.
The number of times the complete set of information
advertised by MSAP has been deleted from tables

Age Outs

associated with the remote systems because the
information timeliness interval has expired.

Statistics Table

Port Interface or port number.
Transmit Frame Number of LLDP frames transmitted on the corresponding
Total port.
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Receive Frame Number of LLDP frames received by this LLDP agent on

Total the corresponding port, while the LLDP agent is enabled.
Receive Frame Number of LLDP frames discarded for any reason by the
Discard LLDP agent on the corresponding port.

Number of invalid LLDP frames received by the LLDP agent

Receive Frame on the corresponding port, while the LLDP agent is

Error

enabled.
Receive TLV Number of TLVs of LLDP frames discarded for any reason
Discard by the LLDP agent on the corresponding port.
Receive TLV Number of TLVs of LLDP frames that are unrecognized
Unrecognized while the LLDP agent is enabled.
Neighbor Timeout Number of age out LLDP frames.

4.8. Multicast

Use this section to configure Multicast.

4.8.1. General

Use the General pages to configure settings of IGMP and MLD common function.

4.8.1.1. Property

To display multicast general property Setting web page, click Multicast>
General> Property

i Unknown Multicast | [@]‘ D::;
Actlon | = £ orward to Router Port

____________________________

————————————————————————————————————————————————————————————————————————————————————————————————————————————————————————

________________________________________________________________________________________________________________________
____________________________

! () DIP-VID

____________________________
----------------------------

| @ DMAC-VID
! () DIP-VID

____________________________

Figure 90 - Multicast > General > Property

Set the unknown multicast action
e Flood: flood the unknown multicast data.
e Drop: drop the unknown multicast data.

e Router port: forward the unknown multicast data to router
port.

Unknown Multicast
Action
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Set the ipv4 multicast forward method.
1IPv4 e MAC-VID: forward method DMAC+VID.
e DIP-VID: forward method DIP+VID.

Set the ipv6 multicast forward method. -
IPv6 e MAC-VID: forward method DMAC+VID. -
e DIP-VID: forward method DIP+VIP (DIP is ipv6 low 32 bit).

4.8.1.2. Group Address

This page allow user to browse all multicast groups that dynamic learned
or statically added.

To display Multicast General Group web page, click Multicast> General> Group
Address
Group Address Table

IP Version m
Showing entries Showing 0 to 0 of 0 entries Q | I

| || VLAN | Group Address | Member | Type | Life (Sec) |
0 results found.

First | | Previous | | 1 | Mext | | Last

| Add || Edt || Delete || Refresh |

Figure 91 - Multicast > General > Group Address

IP Version
IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
VLAN The VLAN ID of group.
Group Address The group IP address.
Member The member ports of group.
Type The type of group. Static or Dynamic.
Life (Sec) The life time of this dynamic group.

Click “Add” or “Edit” button to view Add or Edit Group Address menu.
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Add Group Address

........................

VLA

________________________
........................

________________________
————————————————————————

........................
........................

Available Port Selected Port

F

........................

Apply H Close
Edit Group Address

........................

VLAN| 1

________________________
————————————————————————

Available Port Selected Port

! [10GE2 ~ 10GE1 ~
! [10GE3

10GE4 |

10GE5

i [10GES

i [10GET

| |10GES
i [10GE9  ~ >

________________________

[ Apply H Close l
Figure 92 - Multicast > General > Group Address > Add/Edit Group Address

VLAN The VLAN ID of group.
IP Version
IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
Group Address The group IP address.
The member ports of group.
Member e Available Port: Optional port member
e Selected Port: Selected port member

4.8.1.3. Router Port

This page allow user to browse all router port information. The static and
forbidden router port can set by user.

To display multicast router port table web page, click Multicast> General> Router Port
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Router Port Table

IP Version | IPv4 v|
Showing entries Showing 0 to 0 of 0 entries Q|
0 results found.
(First] | Previous | (4] [Net | Last]
| Add || Edt || Refresh |
Figure 93 - Multicast > General > Router Port
IP Version
IP Version e IPv4: ipv4 multicast router
e IPv6: ipv6 multicast router
VLAN The VLAN ID router entry.
Router Port member (include static and learned port
Member
member).
Static Port Static router port member.
Forbidden Port Forbidden router port member.
Life (Sec) The expiry time of the router entry.

Click "Add" or “Edit” button to view Add/Edit Router Port menu.

Add Router Port

——————————————————

Available VLAN Selected VLAN

i 1 o e

VLAN

IP Version | | IPv4 v

@ Static
() Forbidden

i Available Port Selected Port

e
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Edit Router Port

-------------

VLAN | 1
i @ Static
Type ! = Fomidden
Available Port Selected Port
| [10GET = 10GE2 =

10GE3
! |10GE4
P°"i 10GES |

i [10GES

i |10GET

i |10GES

i [10GE9 - -

| sy [ cuse |

Figure 94 - Multicast > General > Router Port > Add/Edit Router Port

The VLAN ID for router entry

VLAN e Available VLAN: Optional VLAN member
e Selected VLAN: Selected VLAN member.
IP Version

IP Version e IPv4: ipv4 multicast router

e IPv6: ipv6 multicast router

The router port type
e Static: static router port

e Forbidden: forbidden router port, can’ t learn dynamic
router port member

Type

The member ports of router entry.
Port e Available Port: Optional router port member
e Selected Port: Selected router port member

4.8.1.4. Forward All

This page allow user to add and edit forward all entry.

To display Multicast Forward All web page, click Multicast> General> Forward All
Forward All Table

IP Version | IPv4 v |

Shaowing entries Showing 0 to 0 of 0 entries Q | |
0 results found.

A || Em | oeer | [Firs [ Previous | 4] Next | Last

Figure 95 - Multicast > General > Forward All
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IP Version -

IP Version ® IPv4: ipv4 multicast forward all -
® IPv6: ipv6 multicast forward all
VLAN VLAN ID of forward all entry
Static Port Known multicast group always forward port member

Forbidden Port

Known multicast group always not forward port member

Click "Add" or “Edit” button to view Add/Edit Forward All menu.

Add Forward All

| Available VLAN

:
VLAN |

Selected VLAN

a

| @ Static
i (O Forbidden

! Available Port

Port |

Selected Port

-

Apply || close
Edit Forward All

| IPv4

@ Static
(_) Forbidden

| Available Port

Selected Port

' [10GE2 -
10GE3

10GE4 |

10GES

10GES

| 10GET

i |10GES
{ [10GE®  ~

10GE1 -

__________________

|_Apoy || ciose |

Figure 96 - Multicast > General > Add/Edit Forward All
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The VLAN ID for forward all entry -
VLAN ® Available VLAN: Optional VLAN member -
® Selected VLAN: Selected VLAN member
IP Version -
IP Version ® IPv4: ipv4 multicast forward all -
® IPv6: ipv6 multicast forward all
The forward all port type -
Type ® Static: static forward all port -
® Forbidden: forbidden forward all port
Port The member ports of router entry. -
® Available Port: Optional router port member -
® Selected Port: Selected router port member

4.8.1.5. Throttling

This page allow user to configure port can learned max group number and if port
group number arrived max group number action

To display multicast max-group number and action setting web page, click

Multicast> General> Throttling

Throttling Table

IP Version m
Q|
|| Entry | Port | MaxGroup | Exceed Action
O 1 10GE1 256 Deny
O 2 10GE2 256 Deny
O 3 10GE3 256 Deny
[ 4 10GE4 256 Deny
O 5 10GES 256 Deny
O 6 10GEG 256 Deny
O 7 10GE7 256 Deny
O 8 10GES 256 Deny
O 9 10GE9 256 Deny
[J 10 10GE10 256 Deny
0 1 LAG 256 Deny
0 12 LAG2 256 Deny
(] 13 LAG3 256 Deny
0 14 LAG4 256 Deny
] 15 LAGS 256 Deny
(] 16 LAGS 256 Deny
0 17 LAGT 256 Deny
(] 18 LAGS 256 Deny

Edit

Figure 97 - Multicast > General > Throttling
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IP Version -

IP Version ® IPv4: ipv4 for IGMP snooping throttling -
® IPv6: ipv6 for MLD snooping throttling

Entry Entry of number

Port Port Name

Max Group Max number of group for port

Exceed Action Display the port exceed max number group learning group
action

Click “Edit” button to view Edit Throttling menu.

Edit Throttling

........................

________________________
........................

IP Version | 1Pv4

__________________
------------------------

Max Group | [256 | (0-256)

__________________
........................

Exceed Acljﬂn! @ Deny

' () Replace
[ Aeply |[  Close |
Fiiure 98 - Multicast > General > Edit Throttlini
Port Display the selected port list
IP Version Display the selected IP version
Max Group Max number of group for port

Excess Max number of port learning group action -
Exceed Action ® Deny: do not learning group. -
® Replace: random replace one exist group

4.8.1.6. Filtering Profile
This page allow user to add, edit or delete profile for IGMP or MLD snooping.

To display Multicast Profile Setting web page, click Multicast> General> Filtering
Profile
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Filtering Profile Table

IP Version
Showing entries Showing 0 to 0 of 0 entries Q| |
| 0 results found. |

First | | Previous Next | | Last

| Add || Edt || Deete |
Figure 99 - Multicast > General > Filtering Profile

IP version:
IP Version ® IPv4: IGMP snooping profile -
® IPv6: MLD snooping profile
Profile ID profile ID
Start Address The start group address of profile Display
End Address The end group address of profile
Action Display profile action

Click "Add" or “Edit” button to view Add/Edit profile menu.

Add Profile

______________________

Apply ][ Ciose |

______________________

Profile ID | 1

[ awoy [ close |
Figure 100 - Multicast > General > Add/Edit Filtering Profile
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Profile ID profile ID

IP version: -
IP Version ® IPv4: IGMP snooping profile -

® IPv6: MLD snooping profile
Start Address The start group address of profile Display
End Address The end group address of profile

The action of profile: -
Action ® Allow: permit all packets that match the profile. -
® Deny: deny all packets that match the profile.

4.8.1.7. Filtering Binding

This page allow user to bind/remove profile for each port.

To display Multicast port filter binding profile web page, click Multicast> General>
Filtering Binding
Filtering Binding Table

IP Version

Ql______]
(e port [preme| ]
10GE1
10GE2
10GE3
10GE4
10GE5
10GEG
10GET
10GES
10GE9
10GE10
LAG1

w0 = o h da W b

ooooOoOooooOoOoUooooOog
ELELELLEL
988888

.
2

Edit

Figure 101 - Multicast > General > Filtering Profile Binding

IP version: -
IP Version ® IPv4: IGMP snooping profile -
® IPv6: MLD snooping profile
Entry Entry of number
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Port

Port Name

Profile ID

Port binding Profile ID

Click “Edit” button to view Edit profile Binding menu.

Edit Filtering Binding

_________

_________

_________

_________
_________

_________

_________

_________
---------

_________
_________

i [ Enable
Profile ID :

_________

Figure 102 - Multicast > General > Edit Filtering Profile Binding

Port Selected Port List

IP Version Display Selected Port filtering IP version

Profile ID If check Enable, can select or change profile ID, Else it will
delete port filter profile binding

4.8.2. IGMP Snooping
Use the IGMP Snooping pages to configure settings of IGMP snooping function.

4.8.2.1. Property

This page allow user to configure global settings of IGMP snooping and configure
specific VLAN settings of IGMP Snooping.

To display IGMP Snooping global setting and VLAN Setting web page, click

IGMP Snooping> Property

Multicast>

State | Enable

@ I6MPv2
version i = \Gmpyv3

| Report Suppression | [ Enable

Apply

VLAN Setting Table

O 1

Q | |

Disabled Enabled 2 125 10 2 1 Disabled

Edit
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Figure 103 - Multicast > IGMP Snooping > Property

Set the enabling status of IGMP Snooping functionality

Suppression

State e Enable: If Checked Enable IGMP Snooping, else is Disabled
IGMP Snooping.
Set the IGMP snooping version
Version e IGMPv2: Only support process IGMP v2 packet.
e IGMPv3: Support v3 basic and v2.
Report Set the enabling status of IGMP v2 report suppression

e Enable: If Checked Enable IGMP Snooping v2 report
suppression, else Disable the report suppression function.

VLAN

The IGMP entry VLAN ID.

Operation Status

The enable status of IGMP snooping VLAN functionality.

Router Port Auto
Learn

The enabling status of IGMP snooping router port auto
learning.

Query Robustness

The Query Robustness allows tuning for the expected
packet loss on a subnet.

Query Interval

The interval of querier to send general query.

Query Max
Response

Interval

In Membership Query Messages, it specifies the maximum

allowed time before sending a responding report in units
of 1/10 second.

Last Member
Query count

The count that Querier-switch sends Group-Specific
Queries when it receives a Leave Group message for a
group.

Last Member
Query Interval

The interval that Querier-switch sends Group-Specific
Queries when it receives a Leave Group message for a
group.

Immediate leave

The immediate leave status of the group will immediately
leave when receive IGMP Leave message.

Click "Edit" button to Edit VLAN Setting menu.
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Edit VLAN Setting

----------------------------------------

________________________________________
________________________________________

________________________________________
----------------------------------------

________________________________________
________________________________________

________________________________________

----------------------------------------

Query Robustness | 2 | (1-7, defauit2)
Query Interval | [125 | sec(30- 12000, default 125)
Query Max Response Interval | [10 | sec(5- 20, default 10)
i Last Member Query Counter | |2 | (1-7, defaut2)
i Last Member Query Interval | 1 | sec(1- 25, default 1)

i Disabled
i Query Robustness | 2

________________________________________
________________________________________

i Query Interval | 125 (Sec)

________________________________________
________________________________________

i Query Max Response Interval | 10 (Sec)

________________________________________
----------------------------------------

________________________________________
________________________________________

________________________________________

Aoy || Ciose |
Figure 104 - Multicast > IGMP Snooping > Property >Edit VLAN Setting

VLAN The selected VLAN List.
Set the enabling status of IGMP Snooping VLAN
functionality

State e Enable: If Checked Enable IGMP Snooping VLAN, else is

Disabled IGMP Snooping VLAN.

Set the enabling status of IGMP Snooping router port
Router Port Auto learning

Learn e Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate Leave the group when receive IGMP Leave

message.

e Enable: If checked Enable immediate leave, else disable
immediate leave.

Immediate leave

The Admin Query Robustness allows tuning for the

Query Robustness expected packet loss on a subnet.
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Query Interval

The admin interval of querier to send general query.

Query Max
Response Interval

The admin query max response interval, In Membership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member
Query
Interval

The admin last member query interval that Querier-switch

sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational IGMP snooping status, must both IGMP

snooping global and IGMP snooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response

Interval

Operational Query Max Response Interval

Last Member
Query
Counter

Operational Last Member Query Count.

Last Member
Query
Interval

Operational Last Member Query Interval.

4.8.2.2. Querier

This page allow user to configure querier settings on specific VLAN of IGMP

Snooping.

To display IGMP Snooping Querier Setting web page, click Multicast> IGMP

Snooping> Querier

Querier Table

Q|

|| VLAN | state | Operational Status | Version | Querier Address

[] 1 Disabled

Dizabled

Edit

Figure 105 - Multicast > IGMP Snooping > Querier

Web-based Switch Configuration




VLAN IGMP Snooping querier entry VLAN ID.

State The IGMP Snooping querier Admin State.
Operational Status The IGMP Snooping querier operational status.
Querier Version The IGMP Snooping querier operational version.
Querier Address The operational Querier IP address on the VLAN.

Click "Edit" button to view Edit Querier menu.
Edit Querier

———————————————

_______________

---------------

_______________
———————————————

wrsn| © 10
[ Aepy [ cose |

Figure 106 - Multicast > IGMP Snooping > Querier > Edit Querier

VLAN The Selected Edit IGMP Snooping querier VLAN List.

Set the enabling status of IGMP Querier Election on the

chose VLANs

e Enabled: if checked Enable IGMP Querier else Disable
IGMP Querier.

Set the query version of IGMP Querier Election on the

chose VLANs

Version e IGMPv2: Querier version 2.

e IGMPv3: Querier version 3. (IGMP Snooping version should
be IGMPv3)

State

4.8.2.3. Statistics

This page allow user to clear IGMP snooping statics.

To display IGMP Snooping Statistics, click Multicast> IGMP Snooping>
Statistics
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Figure 107 - Multicast > IGMP Snooping > Statistics

Receive Packet

Total Total RX IGMP packet, include ipv4 multicast data to CPU.

Valid The valid IGMP snooping process packet.

InValid The invalid IGMP snooping process packet.

Other The ICMP protocol is not 2, and is not ipv4 multicast data
packet.

Leave IGMP leave packet.

Report IGMP join and report packet.

General Query

IGMP General Query packet.

Special Group
Query

IGMP Special Group General Query packet.

Source-specific
Group Query

IGMP Special Source and Group General Query packet.

Transmit Packet

Leave

IGMP leave packet

Report

IGMP join and report packet
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IGMP general query packet include querier transmit
General Query general query packet.
Special Group IGMP special group query packet include querier transmit
Query special group query packet.
Source-specific IGMP Special Source and Group General Query packet.
Group Query

4.8.3. MLD Snooping

Use the MLD Snooping pages to configure settings of MLD snooping function.
4.8.3.1. Property

This page allow user to configure global settings of MLD snooping and configure specific
VLAN settings of MLD Snooping.

To display MLD Snooping global setting and VLAN Setting web page, click Multicast>
MLD Snooping> Property

______________________________
..............................

VLAN Setting Table

~ Router Port Query Query Query Max Last Member Last Member
|| | VLAN | Operational Status Immediate Leave
Auto Learn | Robustness | Interval | Response Interval | Query Counter | Query Interval
[ 1 Disabled Enabled 2 125 10 2 1 Disabled

Edit

Figure 108 - Multicast > MLD snooping > Property

Set the enabling status of IGMP Snooping functionality

State ® Enable: If Checked Enable IGMP Snooping, else is
Disabled IGMP Snooping.

Set the MLD snooping version -

Version ® MLDv1: Only support process MLD v1 packet. -

® MLDv2: Support v2 basic and v1

Set the enabling status of MLD v1 report suppression

® Enable: If Checked Enable MLD Snooping v1 report
suppression, else Disable the report suppression function

Report
Suppression

VLAN The MLD entry VLAN ID
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Operation Status

The enable status of MLD snooping VLAN functionality

Router Port Auto
Learn

The enabling status of MLD snooping router port auto
learning.

Query Robustness

The Query Robustness allows tuning for the expected packet
loss on a subnet.

Query Interval

The interval of querier to send general query.

Query Max Response
Interval

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units of
1/10 second.

Last Member Query
count

The count that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Last Member Query
Interval

The interval that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Immediate leave

The immediate leave status of the group will immediately
leave when receive MLD Leave message.

Click "Edit" button to view Edit VLAN Setting menu.

Edit VLAN Setting

________________________________________

________________________________________
____________________________________

State | [ | Enable

________________________________________
————————————————————————————————————————

Router Port Auto Learn | Enable

10NN Aafan B 498
2000, default 125)

| sec(zo-

Sec (5 - 20, default 10}

Figure 109 - Multicast > MLD snooping > Edit VLAN Setting
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VLAN The selected VLAN List
Set the enabling status of MLD Snooping VLAN
State functionality -

® Enable: If Checked Enable MLD Snooping VLAN, else is
Disabled MLD Snooping VLAN.

Router Port Auto
Learn

Set the enabling status of MLD Snooping router port
learning -

® Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive MLD Leave
message. -

® Enable: If checked Enable immediate leave, else
disable immediate leave Immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.

Query Interval

The admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, In Membership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member
Query Interval

The admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational MLD snooping status, must both MLD
snooping global and MLD snooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response Interval

Operational Query Max Response Interval.

Last Member
Query Counter

Operational Last Member Query Count.

Last Member
Query Interval

Operational Last Member Query Interval.

4.8.3.2. Statistics
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This page allow user to clear MLD snooping statics.

To display MLD Snooping Statistics, click Multicast> MLD Snooping> Statistics

e paaeses S
] |
]

i Report |
; General Query |

; Special Group Query |

i Source-specific Group Query |

:- LEH'{EJ' 0
p——
] 0
| Sourcespecific Group Query | 0

[ Clear l [ Refresh ]
Figure 110 - Multicast > MLD snooping > Statistics

Receive Packet

Total Total RX MLD packet, include ipv4 multicast data to CPU.

Valid The valid MLD snooping process packet.

In Valid The invalid MLD snooping process packet.

Other The ICMPV6 type is not MLD, and is not ipv6é multicast
data packet, and is not IPV6 router protocol.

Leave MLD leave packet.

Report MLD join and report packet.

General Query MLD General Query packet.

Special Group MLD Special Group General Query packet

Query

Source-specific

Group Query MLD Special Source and Group General Query packet

Transmit Packet

Leave MLD leave packet.
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Report

MLD join and report packet.

General Query

MLD general query packet.

Special Group

MLD special group query packet.

Query

Source-specific
Group Query

MLD Special Source and Group General Query packet.

4.8.4. MVR
Use the MVR pages to configure settings of MVR function.

4.8.4.1. Property

To display multicast MVR property Setting web page, click Multicast> MVR>
Property

; State | [_| Enable

VLAN |
Compatible

:
Mode | )
! Dynamic

Group Start | [0.0.0.0

p Count_i |1

(1-128)
Query Time | [i Sec (1- 10)
[ Maximum | 128
Current1i 0

Apply
Figure 111 - Multicast > MVR > Property

e Enable: if checked enable the MVR state, else disable the

State MVR state.
VLAN The MVR VLAN ID.
Set the MVR mode
Mode e Compatible: compatible mode.

e Dynamic: dynamic mode, will learn group member on
source port.

Group Start MVR group range start.

Group Count MVR group continue count.

MVR query time when receive MVR leave MVR group

Query Time packet.
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Maximum The max number of MVR group database.

Current The learned MVR group current time

4.8.4.2. Port Setting

This page allow user to configure port role and port immediate leave.

To display MVR port role and immediate leave state setting web page, click
Multicast> MVR> Port Setting
Port Setting Table

Q| |

10GE1 Mone  Disabled
10GE2 Mone  Disabled
10GE3 Mone  Disabled
10GE4 Mone  Disabled
10GES Mone  Disabled
10GEG Mone Disabled
10GE7Y Mone Disabled
10GES Mone Disabled
10GES Mone Disabled
10GE10 Mone Disabled
LAG1 Mone Disabled
Mone Disabled

L= - - R I = R L

L
8 8

Mone Disabled

&
2

Mone Disabled

-
(]
&
[}
n

Mone Disabled

-
(=)
5
[}
[=}]

Mone Disabled

—
-]
&
8

Mone Disabled

gf0oo0ooodoooooooaooo

P
8

Mone Disabled

Edit

Figure 112 - Multicast > MVR > Port Setting

Entry Entry of number.

Port Port Name.

Role Port Role for MVR, the type is None/Receiver/Source.
Immediate Leave Status of immediate leave.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

——————————————————————————

| Port| LAGS

| @ None
Role | () Receiver
i () Source

__________________________

__________________________

[ Appy J[ ciose |
Figure 113 - Multicast > MVR > Port Setting > Edit Port Setting

Port Display the selected port list.

MVR port role

e None: port role is none.

e Receiver: port role is receiver.
e Source: port role is source.
MVR Port immediate leave

Immediate Leave e Enable: if checked is enable immediate leave, else disable
immediate leave.

Role

4.8.4.3. Group Address

This page allow user to browse all multicast MVR groups that dynamic learned or
statically added.

To display Multicast MVR Group web page, click Multicast> MVR> Group
Address
Group Address Table

Showing entries Showing 0 to 0 of 0 entries Q | |

l 0 results found. |

| First | | Previous | | 1 | Next | | Last |

| Add || Edt || Delete || Refresh |

Figure 114 - Multicast > MVR > Group Address

VLAN The VLAN ID of MVR group.

Group Address The MVR group IP address.

Member The member ports of MVR group.

Type The type of MVR group. Static or Dynamic.
Life (Sec) The life time of this dynamic MVR group.
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Click "Add" button to view Add/Edit Group Address Table menu.
Add Group Address

o VLAN | 1
Group Address | | | 0000-0000)
Available Port Selected Port
i i a -
Member |
w -
[ Apphy ][ Close ]

Figure 115 - Multicast > MVR > Group Address > Add Group Address

VLAN The VLAN ID of MVR group.
Group Address The MVR group IP address.

The member ports of MVR group.

e Available Port: Optional port member, it is only receiver
Member port when MVR mode is compatible, it includes source port
when mode is dynamic.

e Selected Port: Selected port member

4.9. Security

Use the Security pages to configure settings for the switch security features.

4.9.1. RADIUS

This page allow user to add, edit or delete RADIUS server settings and modify
default parameter of RADIUS server.

To display RADIUS web page, click Security > RADIUS
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5 Retry | [5 | (1-10, defautt 3)
. Timeout| 3 | sec(1-30, defautt 3)
| Keystring | | |
Apply
RADIUS Table
Showing | All_ ~ | entries Showing 0 to 0 of 0 entries Q| |

l 0 results found. |

| First | | Previous | [ 1| | Next | | Last |

| add || Edt || Deete |

Figure 116 - Security > RADIUS

Retry Set default retry number.
Timeout Set default timeout value.
Key String Set default RADIUS key string
RADIUS Table

Server Address RADIUS server address.
Server Port RADIUS server port.

RADIUS server priority (smaller value has higher priority).
RADIUS session will try to establish with the server setting

Priority which has highest priority. If failed, it will try to connect to
the server with next higher priority.
Retr RADIUS server retry value. If it is failed to connect to
Y server, it will keep trying until timeout with retry times.
. RADIUS server timeout value. If it is failed to connect to
Timeout

server, it will keep trying until timeout.
Usage RADIUS server usage type

e Login: For login authentication.

e 802.1x: For 802.1x authentication.
e All: For all types.

Click "Add" or “Edit” button to view Add/Edit RADIUS Server menu.
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Add RADIUS Server

:mm, (® Hostname
: Address Type | O 1Pv4
i | O IPw

_________________________
—————————————————————————

_________________________
_________________________

Server Port | [1812 ] 0-6

_________________________
_________________________

Accounting Port | [1813 | 0-5

_________________________
—————————————————————————

Priority | | | (0-65535)

_________________________
_________________________

i : Use Default
Key String |

, default 1812)

(%)
(%]
(4%
o

, default 1813)

o
n
[45)
o

_________________________
_________________________

e {1- 10, default 3)

_________________________
_________________________

|3 Sec (1 - 30, default 3)

_________________________
_________________________

i | O Login
Usage| () 802.1X
a @ Al

_________________________

Apply || close |
Edit RADIUS Server

_________________________

_________________________
—————————————————————————

server Port | [1312 | (0- 65535, default 1812)

_________________________
—————————————————————————

Accounting Port | [1313 | (0- 65535, default 1813)

_________________________
_________________________

Priority | [100 | (0- 85535

_________________________
_________________________

i i Use Default
Key String :

_________________________
_________________________

: Use Default

' B {1- 10, default 3)

_________________________
—————————————————————————

: Use Default

[2 Sec (1- 30, default 3)

_________________________
—————————————————————————

! i (O Login
i Usage! () 802.1X
| L.

_________________________

| aepy | ciose |

Figure 117 - Security > RADIUS > Add/Edit RADIUS Server

In add dialog, user need to specify server Address Type
e Hostname: Use domain name as server address.

e IPv4: Use IPv4 as server address.

e IPv6: Use IPv6 as server address.

Address Type
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In add dialog, user need to input server address based on

Server Address address type. In edit dialog, it shows current edit server
address.
Server Port Set RADIUS server port.

Set RADIUS server priority (smaller value has higher
priority). RADIUS session will try to establish with the
server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.

Key String Set RADIUS key string
Set RADIUS server retry value. If it is failed to connect to

Priority

Retry server, it will keep trying until timeout with retry times.
Timeout Set RADIUS server timeout value. If it is failed to connect
imeou to server, it will keep trying until timeout.
Set RADIUS server usage type
e Login: For login authentication.
Usage

e 802.1x: For 802.1x authentication.
e All: For all types.

4.9.2. TACACS+

This page allow user to add, edit or delete TACACS+ server settings and modify default
parameter of TACACS+ server.

To display TACACS+ web page, click Security > TACACS+

........................................................................................................................

........................................................................................................................
———————————————————

...................
...................

Key Strinqi | |

___________________

TACACS+ Table

Showing entries Showing 0 to 0 of 0 entries Q|

| | Server Address | Server Port | Priority | Timeout
0 results found.

[ ‘Add ] [ Edit l [ Delete ] First | | Previous 1 Mext | | Last

Figure 118 - Security > TACACS+

Timeout Set default timeout value.
Key String Set default TACACS+ key string.
Server Address TACACS+ server address.

Web-based Switch Configuration 108



Server Port TACACS+ server port.

TACACS+ server priority (smaller value has higher
priority). TACACS+ session will try to establish with the

TACACS+ server timeout value. If it is failed to connect to
server, it will keep trying until timeout.

Priority

Timeout

Click "Add" or “Edit” button to view Add/Edit TACAS+ Server menu.
LD e S

........................

{ @ Hostname
Address Type | (O) IPv4

________________________
————————————————————————

........................
........................

Server Port | [49 | (0- 65535, defautt 49)

________________________
————————————————————————

Priority | | | (0-65535)

i , ) Use Default
Key String :

________________________
........................

: : Use Default
i Timeout |
| ; |5 Sec (1 - 30, default 5)

........................

Apply l [ Close l
BTG wiven

————————————————————————

........................
————————————————————————

!
Server Port | [49 | (0-65535, defauit 49)
|

........................
........................

________________________
........................

i . Use Default
H Key String ;

________________________
————————————————————————

i |5 Sec (1 - 30, default 5)
:

________________________

[ Apply H Close ]

Figure 119 - Security > TACACS+>Add/Edit TACACS Server

In add dialog, user need to specify server Address Type
® Hostname: Use domain name as server address

® IPv4: Use IPv4 as server address -

® JPv6: Use IPv6 as server address

In add dialog, user need to input server address based on
Server Address address type. In edit dialog, it shows current edit server
address.

Address Type
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Server Port Set TACACS+ server port

Set TACACS+ server priority (smaller value has higher
o priority). TACACS+ session will try to establish with the
Priority server setting which has highest priority. If failed, it will try
to connect to the server with next higher priority

Key String Set TACACS+ key string.

Set TACACS+ server timeout value. If it is fail to connect

Timeout to server, it will keep trying until timeout.

4.9.3. AAA

4.9.3.1. Method List

This page allow user to add, edit or delete login authentication list settings (The

“default” list cannot be deleted.). The line combined to this list will authenticate login
user by methods in this list. If the first method is failed, it will try to use the next
priority method to authenticate if it exists.

With RADIUS and TACACS+ methods, the failed means connecting to server fail. With
Local method, the failed means cannot find the user in local database.

To display Method List web page, click Security > AAA > Method List
Method List Table

Showing entries Showing 1 to 1 of 1 entries Q I

[ ] | Name | Sequence |
[[] default (1) Local

[ Add H Ea H Delete ] First | | Previous | | 1 | | Mext | | Last

Figure 120 - Security > TACACS+>AAA> Method List

Name Login authentication list name. This name should be different
from other existing lists.

Priority of login authentication method. -

None: Authenticated with any condition. -

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate.

Sequence

Click "Add" or “Edit” button to view Add/Edit Method List menu.
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Add Method List Edit Method List

(@ Empty
Q ﬁ:ﬂv (O None
;;1 Local Method 1 @ LE
Method 1 ; 'ﬁ Enable () Enable
=) RADIUS () RADIUS
DL () TACACS+
@ Emply ® Emply
() None & rnne‘
9 () Loca
Method 2| () L% Method2 | = Fropie
() RADIUS ) RADIUS
) TAGACS+ L Roacy
@® Empty ® Emply
() None Lghiorne
©) Local O Local
Method 3| (I L Method 3| = Enaple
= RADIUS ) RADIUS
) TACACS+ ) TACACS+
@® Emply @ Emply
) None () None
() Local O Local
metnod 4| (3 0L Method 4| = Frapie
) RADIUS ! O RADIUS
() TACACS+ i (O TACACS+
— oot

Figure 121 - Security > TACACS+>AAA> Add/Edit Method List

Login authentication list name. This name should be different
Name from other existing lists.
Select first priority of login authentication method.
® None: Authenticated with any condition. -
® Local: Use local accounts database to authenticate
Method 1 ® TACACS+: Use remote TACACS+ server to authenticate.
® RADIUS: Use remote Radius server to authenticate.
® Enable: Use local enable password to authenticate
Select second priority of login authentication method -
® None: Authenticated with any condition
® Local: Use local accounts database to authenticate
Method 2 ® TACACS+: Use remote TACACS+ server to authenticate.
® RADIUS: Use remote Radius server to authenticate
® Enable: Use local enable password to authenticate
Select third priority of login authentication method. -
® None: Authenticated with any condition. -
Method 3 ® |ocal: Use local accounts database to authenticate
® TACACS+: Use remote TACACS+ server to authenticate.
® RADIUS: Use remote Radius server to authenticate.
® FEnable: Use local enable password to authenticate
Select fourth priority of login authentication method. -
® None: Authenticated with any condition. -
Method 4 ® Local: Use local accounts database to authenticate
® TACACS+: Use remote TACACS+ server to authenticate.
® RADIUS: Use remote Radius server to authenticate.
® Enable: Use local enable password to authenticate

4.9.3.2. Login Authentication
This page allow user to combine AAA login authentication list to all management
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interfaces.

To display the login authentication combined web page, click Security > AAA > Login
Authentication.

________________

________________
________________

________________
________________

________________
________________

________________
________________

________________

Apply
Figure 122 - Security > TACACS+>AAA> login authentication

Console Specify login authentication list combined on console.
Telnet Specify login authentication list combined on Telnet.
SSH Specify login authentication list combined on SSH.
HTTP Specify login authentication list combined on HTTP.
HTTPS Specify login authentication list combined on HTTPS.

4.9.4. Management Access

Use the Management Access pages to configure settings of management access.
4.9.4.1. Management VLAN

This page allow user to change management VLAN.

To display Management VLAN page, click Security > Management Access >
Management VLAN

| [1- default v
Management VLAN :
i Mote: Change Management VLAN may cause connection interrupted
Apply

Figure 123 - Security > Management Access > Management VLAN

Select management VLAN in option list. Management

Management connection, such as http, https, SNMP etc.., has the same VLAN
VLAN of management VLAN are allow connecting to device. Others will
be dropped.
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4.9.4.2. Management Service
This page allow user to change management services related configurations.

To display Management Service, click Security > Management Access >
Management Service

| Telnet| [] Enable
i H! [] Enable
HTTP| [ Enable
| HTTPS| [] Enable
| SNMP| [ Enable
Console ! [10 | Min (0- 65535, default 10)
Telnet: [10 | Min (0- 65535, defautt 10)
SsHi [10 | Min (0- 65535, default 10)
HTTP: [10 | Min (0- 65535, default 10)
HTTPS | [10 | Min (0- 65535, defautt 10)
Console | [3 | (0- 120, default 3)
Telnet: |3 | (0- 120, default 3)
SSH: [3 | (0- 120, defautt 3)
Console | [0 | sec(0- 65535, default 0)
Telnet: [0 | sec(0- 65535, default 0)
SSH: [o | sec (0 - 65535, default 0)

Figure 124 - Security > Management Access > Management Service

Management service admin state.

e Telnet: Connect CLI through telnet.
Management e SSH: Connect CLI through SSH.

Service e HTTP: Connect WEBUI through HTTP.

e HTTPS: Connect WEBUI through HTTPS.
e SNMP: Manage switch trough SNMP.

Set session timeout minutes for user access to user
interface. 0 minutes means never timeout.

Session Timeout
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Retry count is the number which CLI password input error
tolerance count. After input error password exceeds this
count, the CLI will freeze after silent time.

After input error password exceeds password retry count,
the CLI will freeze after silent time.

Password Retry
Count

Silent Time

4.9.4.3. Management ACL

This page allow user to add or delete management ACL rule. A rule cannot be deleted
if under active.

To display Management ACL page, click Security > Management Access >
Management ACL

...................

...................

Management ACL Table

Showing entries Showing 0 to 0 of 0 entries Q|

| || ACLName | State Rule |

0 results found.

First | | Previous | | 1 | Mext | | Last

| Acive || Deacive || Delete |
Figure 125 - Security > Management Access > Management ACL

ACL Name Input MAC ACL name.
Management ACL

ACL Name Display Management ACL name.
State Display Management ACL whether active.
Rule Display the number Management ACE rule of ACL.

4.9.4.4. Management ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under active. New ACE cannot be added if ACL under active

To display Management ACE page, click Security > Management Access >
Management ACE
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Management ACE Table

ACL Name
Showing entries Showing 0 to 0 of 0 entries Q| |

| 0 results found. |

| First | | Previous | | Next | | Last |

Figure 126 - Security > Management Access > Management ACE

ACL Name Select the ACL name to which an ACE is being added.
Priority Display the priority of ACE.

Action Display the action of ACE.

Service Display the service ACE

Port Display the port list of ACES

Address / Mask Display the source IP address and mask of ACE.

4.9.5. Authentication Manager

4.9.5.1. Property

This page allow user to edit authentication global settings and some port mods’
configurations.

To display authentication manager Property web page, click Security >
Authentication Manager > Property.
O 802.1x
Authentication Type | [| MAC-Based

] WEB-Based
["] Enable

Guest VLAN

WAC-Based User ID Formt

Port Mode Table

Q[ ]

O 1 10GE1 Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
O 2 10GEZ2  Disabled Disabled Disabled Multiple Authentication  802.1x RADIUS Disabled Static
O 3 10GE3 Disabled Disabled Disabled Mulfiple Authentication 802.1x RADIUS Disabled Static
O 4 10GE4 Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
O 5 10GE5  Disabled Disabled Disabled Muliiple Authentication 202.1x RADIUS Disabled Static
O 6 10GEG Disabled Disabled Disabled Mulfiple Authentication 802.1x RADIUS Disabled Static
O 7 10GET Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
O & 10GEZ  Disabled Disabled Digabled Muliiple Authentication 802.1x RADIUS Disabled Static
O 9 10GES Disabled Disabled Disabled Multiple Authentication  802.1x RADIUS Disabled Static
O 10 10GE10 Disabled Disabled Disabled Mulfiple Authentication 802.1x RADIUS Disabled Static
Edit
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Figure 127 - Security > Authentication Manager > Property

Authentication
Type

Set checkbox to enable/disable following authentication types
e 802.1x: Use IEEE 802.1x to do authentication
¢ MAC-Based: Use MAC address to do authentication

e WEB-Based: Prompt authentication web page for user to
do authentication

Guest VLAN

Set checkbox to enable/disable guest VLAN, if guest VLAN
is enabled, you need to select one available VLAN ID to be
guest VID.

MAC-Based User
ID Format

Select mac-based authentication RADIUS
username/password ID format.

o XXXXXXXXXXXX

®  XXXXXXXXXXXX

o XX:XX:XX:XX: XX: XX
®  XX:IXX:XX:XX:XXIXX

o XX-XX-XX-XX-XX-XX
®  XX-XX-XX-XX-XX-XX

o XXX XX XX XX XX
® XX, XX.XX. XX, XX. XX

o XXX XXXX: XXXX

®  XXXX:IXXXX:XXXX

Port Mode Table

(MAC-Based)

Port Port Name.

Authentication 802.1X authentication type state

Type e Enabled: 802.1X is enabled.

(802.1X) e Disabled: 802.1X is disabled.

Authentication MAC-Based authentication type state

Type e Enabled: MAC-Based authentication is enabled

e Disabled: MAC-Based authentication is disabled

Authentication

Type
(WEB-Based)

WEB-Based authentication type state
e Enabled: WEB-Based authentication is enabled
e Disabled: WEB-Based authentication is disabled

Host Mode

Authenticating host mode

e Multiple Authentication: In this mode, every client needs to
pass authenticate procedure individually.

e Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

e Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multiple-auth mode with
max hosts number configure to be 1.
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Support following authentication type order combinations.
Web Authentication should always be the last type. The
authentication manager will go to next type if current type is
not enabled or authenticated fail. -

802.1x -

MAC-Based -

WEB-Based -

802.1x MAC-Based -

802.1x WEB-Based -
MAC-Based 802.1x -
WEB-Based 802.1x -

802.1x MAC-Based WEB-Based -
802.1x WEB-Based MAC-Based

Order

Support following authentication method order
combinations.

These orders only available on MAC-Based authentication
and WEB-Based authentication. 802.1x only support Radius
Method method.

e Local: Use DUT’ s local database to do authentication

e Radius: Use remote RADIUS server to do authentication
e Local Radius

e Radius Local

Port guest VLAN enable state
Guest VLAN e Enabled: Guest VLAN is enabled on port.
e Disabled: Guest VLAN is disabled on port.

Support following VLAN assign mode and only apply when
source is RADIUS

e Disable: Ignore the VLAN authorization result and keep
original VLAN of host.

VLAN Assign e Reject: If get VLAN authorized information, just use it.

Mode However, if there is no VLAN authorized information, reject
the host and make it unauthorized.

e Static: If get VLAN authorized information, just use it. If
there is no VLAN authorized information, keep original
VLAN of host.

Click “Edit” button to view the Edit Port Mode menu.
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Edit Port Mode

______________________________

Port! GE1

______________________________
______________________________

[ 802.1x
Authentication Typei ["] MAC-Based

! [] WEB-Based

______________________________
——————————————————————————————

! (@ Multiple Authentication
HostMode ;| () Multiple Hosts

i () Single Host
Available Type Select Type
! [MAC-Based o 802 1x -

Order WEB-Based

- -
i Available Method Select Method
! [Local - RADIUS =«

Method !

e -
i [] Enable
i () Disable
i () Reject
| @ Static

[ Apply H Close ]

Figure 128 - Security > Authentication Manager > Property > Edit Port Mode

Port Selected port list.

Authentication Type Set checkbox to enable/disable authentication types.

Select authenticating host mode

e Multiple Authentication: In this mode, every client needs
to pass authenticate procedure individually.

e Multiple Hosts: In this mode, only one client need to be

Host Mode authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

e Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multiple-auth mode with
max hosts number configure to be 1.
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Support following authentication type order combinations.
Web Authentication should always be the last type. The
authentication manager will go to next type if current type
is not enabled or authenticated fail. -

802.1x

MAC-Based
WEB-Based

802.1x MAC-Based
802.1x WEB-Based
MAC-Based 802.1x
WEB-Based 802.1x

802.1x MAC-Based WEB-Based
802 1 WEB Based MAC Based

Order

Support following authentication method order
combinations.

e These orders only available on MAC-Based authentication
and WEB-Based authentication. 802.1x only support
Method Radius method.

e Local: Use DUT’ s local database to do authentication.

e Radius: Use remote RADIUS server to do authentication.
e Local Radius.

e Radius Local.

Guest VLAN Set checkbox to enable/disable guest VLAN.

Support following VLAN assign mode and only apply when

source is RADIUS

e Disable: Ignore the VLAN authorization result and keep
original VLAN of host.

VLAN Assign e Reject: If get VLAN authorized information, just use it.

Mode However, if there is no VLAN authorized information,
reject the host and make it unauthorized.

e Static: If get VLAN authorized information, just use it. If
there is no VLAN authorized information, keep original
VLAN of host.

4.9.5.2. Port Setting

This page allow user to configure authentication manger port settings

To display the authentication manager Port Setting web page, click Security >
Authentication Manager > Port Setting.
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Port Setting Table

o I
Common Timer 802.1x Parameters Web-Based Parameters
Reauthentication | Inactive | Quiet | TX Period | Supplicant Timeout | Server Timeout | Max Request Max Login
10GE1 Disabled Disabled 256 3600 60 60 30 30 30
10GE2 Disabled Disabled 256 3600 60 60 30 30 30
10GE3 Disabled Disabled 256 3600 60 60 30 30 30
10GE4 Disabled Disabled 256 3600 60 60 30 30 30
10GE5S Disabled Disabled 256 3600 60 60 30 30 30
10GES Disabled Disabled 256 3600 60 60 30 30 30
10GET Disabled Disabled 256 3600 60 60 30 30 30
10GE8 Disabled Disabled 256 3600 60 60 30 30 30
10GE9 Disabled Disabled 256 3600 60 60 30 30 30
10GE10 Disabled Disabled 256 3600 60 60 30 30 30

Entry Port Port Control | Reauthentication | Max Hosts

[HpEREREREREREREREEE B
F=- - T S T SR VR C Y
MOROR N R RN R R R
WoWw W oW oW W W oW W W

Figure 129 - Security > Authentication Manager > Port Setting

Item Description
Port Port

Support following authentication port control types.

e Disable: Disable authentication function and all clients
have network accessibility.

e Force Authorized: Port is force authorized and all clients

Port Control have network accessibility.

e Force Unauthorized: Port is force unauthorized and all
clients have no network accessibility.

e Auto: Need passing authentication procedure to get
network accessibility.

Reauthenticate state

e Enabled: Host will be reauthenticated after

Reauthentication reauthentication period.

e Disabled: Host will not be reauthenticated after
reauthentication period.

In Multiple Authentication mode, total host number

Max Hosts cannot not exceed max host number.
Common Timer After re-authenticate period, host will return to initial state
(Reauthentication) and need to pass authentication procedure again.

If no packet from the authenticated host, the inactive
timer will increase. After inactive timeout, the host will be
unauthorized and corresponding session will be deleted. In
multi-host mode, the packet is counting on the authorized
host only.

Common Timer
(Inactive)

When port is in Locked state after authenticating fail
) several times, the host will be locked in quiet period. After
(Quiet) this quiet period, the host is allowed to authenticate again.

Common Timer
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Number of seconds that the device waits for a response to
802.1X Params an Extensible Authentication Protocol (EAP)
(TX Period) request/identity frame from the supplicant (client) before
resending the request.
802.1X Params The maximum number of EAP requests that can be sent. If
s ) i a response is not received after the defined period
(Supplicant (supplicant timeout), the authentication process is
Timeout) restarted.
802.1X Params Number of seconds that lapses before EAP requests are
(Server Timeout) resent to the supplicant.
802.1X Params Number of seconds that lapses before the device resends
(Max Request) a request to the authentication server.
Web-Based Allow user login fail number. After login fail number
Parameters exceed, the host will enter Lock state and is not able to
(Max Login) authenticate until quiet period exceed.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

_____________________________

Port: 10GE1

_____________________________
_____________________________

i (@ Disabled

! () Force Authorized

i () Force Unauthorized
P Auto

i [] Enable

| Appy || close |

Figure 130 - Security > Authentication Manager > Port Setting > Edit Port Setting
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Port Port Name.

Support following authentication port control types.

e Disable: Disable authentication function and all clients
have network accessibility. Force Authorized: Port is force
authorized and all clients have network accessibility.

Port Control e Force Unauthorized: Port is force unauthorized and all
clients have no network accessibility.

e Auto: Need passing authentication procedure to get
network accessibility.

Reauthentication Set checkbox to enable/disable reauthentication.

In Multiple Authentication mode, total host number cannot

Max Hosts not exceed max host number.

Common Timer

o After re-authenticate period, host will return to initial state
Reauthentication and need to pass authentication procedure again.

If no packet from the authenticated host, the inactive
timer will increase. After inactive timeout, the host will be
Inactive unauthorized and corresponding session will be deleted. In
multi-host mode, the packet is counting on the authorized
host only and not all packets on the port.

When port is in Locked state after authenticating fail
Quiet several times, the host will be locked in quiet period. After
this quiet period, the host is allowed to authenticate again.

802.1X Parameters

Number of seconds that the device waits for a response to
_ an Extensible Authentication Protocol (EAP)
TX Period request/identity frame from the supplicant (client)

before resending the request.

The maximum number of EAP requests that can be sent. If
Supplicant a response is not received after the defined period
Timeout (supplicant timeout), the authentication

process is restarted.

] Number of seconds that lapses before EAP requests are
Server Timeout resent to the supplicant.

Number of seconds that lapses before the device resends
Max Request a request to the authentication server.

Web-Based Param

) Set checkbox to set max login humber to be infinite or
Max Login specify max login number.
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4.9.5.3. MAC-Based Local Account

This page allow user to add/edit/delete MAC-Based authentication local accounts.

To display MAC-Based Local Account web page, click Security > Authentication
Manger > MAC-Based Local Account

MAC-Based Local Account Table

Showing entries Showing 0 to 0 of 0 entries Q I:l
| 0 results found. \

_aw ][ em || oo ] TFae oo | ) [Nes ]| Lot

Figure 131 - Security > Authentication Manager > MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only
one entry in local database.
Control Type -
Control e Force Authorized: Host will be force authorized
e Force Unauthorized: Host will be force unauthorized
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host. the service ACE.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" button to view Add MAC-Base Local Account menu.
Add MAC-Based Local Account

MAC Address | |

i () Force Authorized
port Cumroli ® Force Unauthorized

Y,

: : User Defined

[1 (1 - 4094)

: : User Defined

! Reauthentication |

: | |3EDD Sec (300 - 4294967294)
i,--------________ : User Defined

; Inacli\rei

; | |60 Sec (60 - 65535)
Aoy |[ cCiose |

Figure 132 - Security > Authentication Manager > Add MAC-Based Local Account

Web-based Switch Configuration 123



MAC Address Authenticated host MAC address, and each MAC allow only
one entry in local database.
Control Type -
Port Control e Force Authorized: Host will be force authorized -
e Force Unauthorized: Host will be force unauthorized
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.
Timeout Assigned inactive timeout for the authenticated host.

4.9.5.4. WEB-Based Local Account
This page allow user to add/edit/delete WEB-Based authentication local accounts.
To display WEB-Based Local Account web page, click Security > Authentication
Manger > WEB-Based Local Account
WEB-Based Local Account Table

Showing entries Showing 0 fo 0 of 0 eniries Q| |

0 results found.

| First | | Previous | | 1| | Next | | Last |

| Add || Edt || Delete |

Figure 133 - Security > Authentication Manager > WEB-Based Local Account

Username Authenticating account user name
VLAN Assigned VLAN ID for the authenticated host
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" or “Edit” button to view Add/Edit WEB-Base Local Account menu.
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Add WEB-Based Local Account

(1-4094)

! [] User Defined

Reauthentication
! |350[J Sec (300 - 4294967294)

Lzzszszzzzszzszszzzzszszszzsd

i [] User Defined
Inactive ;
i

[s0 Sec (60 - 65535)

____________________________

Apply || close |
Edit WEB-Based Local Account

Username | test

Lszszszzszzszsssszszzzzzzsz=d

brzzzzzszzzzzzzszszzzzzzsz=d

| | (1-4094)

----------------------------

i [] User Defined
Reauthentication |

Sec (300 - 4294967294)

beszzzsssszzzszssszzzzzzsz=d

i [] User Defined
Inactive |
| | Sec (60 - 65535)

Figure 134 - Security > Authentication Manager > Add/Edit WEB-Based Local Account

Username Authenticating account user name.
Password Authenticating account password.
Confirm Password Confirm authenticating account password.
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

4.9.5.5. Sessions

This page shows all detail information of authentication sessions and allow user to
select specific session to delete by clicking “Clear” button.

To display Sessions web page, click Security > Authentication Manger > Sessions
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Sessions Table

Showing entries Showing 0 to 0 of 0 eniries Q]

0 results found.

| First | | Previous | [ 1 | | Next | | Last |

Clear ][ Refrash ]

Figure 135 - Security > Authentication Manager > Sessions

Session ID Session ID is unique of each session.
Port Port name which the host located.
MAC Address Host MAC address.

Show current authenticating type
e 802.1x: Use IEEE 802.1X to do authenticating

e MAC-Based: Use MAC-Based authentication to do
authenticating.

e WEB-Based: Use WEB-Based authentication to do
authenticating.

Show host authentication session status

e IP version (IPv4, IPv6)

e Disable: This session is ready to be deleted

e Running: Authentication process is running

Status e Authorized: Authentication is passed and getting network
accessibility.

e Unauthorized: Authentication is not passed and not getting
network accessibility.

e lLocked: Host is locked and do not allow to do

e authenticating until quiet period.

e Guest: Host is in the guest VLAN.

Operational(VLAN) Show host operational VLAN ID.

Current Type

Operational In “Authorized” state, it shows total time after

(Session Time) authorized.

Operational In “Authorized” state, it shows how long the host do not
(Inactived Time) send any packet.

Operational In “Locked” state, it shows total time after locked.
(Quiet Time)

Authorized Shows VLAN ID given from authorized procedure.

(VLAN)
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Authorized Shows reauthentication period given from authorized
(Reauthentication procedure.

Period)

Authorized Shows inactive timeout given from authorized procedure.
(Inactive

Timeout)

4.9.6. Port Security

This page allow user to configure port security settings for each interface. When
port security is enabled on interface, action will be perform once learned MAC
address over limitation.

To display Port Security web page, click Security > Port Security

i State] [_| Enable

Port Security Table
Q| |
lEwy[ port | swle |wACAddress|Acion| ]
O 1 10GE1  Disabled 1 Discard
O 2 10GE2 Disabled 1 Discard
O 3 10GE3  Disabled 1 Discard
O 4 10GE4 Disabled 1 Discard
O 5 10GE5 Disabled 1 Discard
O 6 10GE6 Disabled 1 Discard
O 7 10GE7  Disabled 1 Discard
O & 10GE® Disabled 1 Discard
O 9 10GE® Disabled 1 Discard
O 10 10GE10 Disabled 1 Discard
O 1 LAG1 Disabled 1 Discard
O 12 LAG2  Disabled 1 Discard
O 13 LAG3  Disabled 1 Discard
O 14 LAG4  Disabled 1 Discard
O 15 LAGS  Disabled 1 Discard
O 16 LAG6  Disabled 1 Discard
O 17 LAG7  Disabled 1 Discard
O 18 LAGS  Disabled 1 Discard
Edit

Figure 136 - Security > Port Security

State Enable/Disable the port security function.
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Port Select one or multiple ports to configure.
Select the status of port security
State e Disable: Disable port security function.

e Enable: Enable port security function.

MAC Address

Specify the number of how many mac addresses can be
learned.

Action

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system
and exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet
whose SMAC is new to system and exceed the learning
limit number.

Click "Edit" button to vie
Edit Port Security

w Edit Port Security menu.

 Port| LAGE
state | [] En

able

| MACAddress | [1

O s

! () Forward
Action| @ Discard

utdown

[ Apply ][ Close ]

Figure 137 - Security > Port Security > Edd Port Security

Item Description

Port Select one or multiple ports to configure.
Select the status of port security

State e Disable: Disable port security function.

e Enable: Enable port security function.

MAC Address

Specify the number of how many mac addresses can be
learned.

Action

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system
and exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet
whose SMAC is new to system and exceed the learning
limit number.

Web-based Switch Configuration 128



4.9.7. Traffic Segmentation

Traffic segmentation is a network traffic segmentation technique that aims to class
and process network traffic according to different needs and policies, in order to
improve network performance and security.

To display Traffic Segmentation web page, click Security > Traffic Segmentation
Traffic Segmentation Settings

________________________________________________________

Port List (e.g. GE1,GE2.5,10GE1-2) | | | O anPorts

________________________________________________________
————————————————————————————————————————————————————————

| Forward Port List (e.g. GE1,GE2-5,10GE1-2) | | | [ AnPorts
i i

________________________________________________________

Traffic Segmentation Table

Q |

10GE1 ®GE1-10,lag1-2

1
2 10GE2 ®GE1-10,lag1-2
3 10GE3 xGE1-10,lag1-8
4 10GE4 XGE1-10,lag1-2
5 10GE5 xGE1-10,lag1-8
6 10GE6 xGE1-10,lag1-8
7 10GE7 xGE1-10,lag1-8
8 10GE2 xGE1-10,lag1-8
9 10GES xGE1-10,lag1-8
10 10GE10  xGE1-10lag1-8

Figure 141 - Security > Traffic Segmentation

Port List Select a single port/all ports.
Forward Port List Select a single port/all ports.

4.9.8. Storm Control

To display Storm Control global setting web page, click Security > Storm Control
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P71 () Packet/ Sec
i Mode: S kit / Sec
i | @ Exclude
: IFGE () Include
Port Setting Table

1 10GE1 Disabled Disabled 10000 Disabled 10000 Disabled 10000  Drop
O

2 10GE2 Disabled Disabled 10000  Disabled 10000 Disabled 10000  Drop
O
O 3 10GE3 Disabled Disabled 10000  Disabled 10000  Disabled 10000  Drop

4 10GE4 Disabled Disabled 10000  Disabled 10000 Disabled 10000  Drop
O

5 10GE5 Disabled Disabled 10000  Disabled 10000  Disabled 10000  Drop
O

8 10GES Disabled Disabled 10000 Disabled 10000 Disabled 10000  Drop
O
O 7 10GE7 Disabled Disabled 10000 Disabled 10000  Disabled 10000  Drop
O 8 10GEZ Disabled Disabled 10000 Disabled 10000 Disabled 10000  Drop
O 9 10GE9 Disabled Disabled 10000 Disabled 10000 Disabled 10000  Drop
O 10 10GE10 Disabled Disabled 10000  Disabled 10000 Disabled 10000  Drop

Edit

Figure 140 - Security > Storm Control

Select the unit of storm control
Mode (Unit) e Packet / Sec: storm control rate calculates by packet-based
e Kbits / Sec: storm control rate calculates by octet-based.

Select the rate calculates w/o preamble & IFG (20 bytes)

e Exclude: exclude preamble & IFG (20 bytes) when count

IFG ingress storm control rate.

e Include: include preamble & IFG (20 bytes) when count
ingress storm control rate.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

i,-.-.-___ “_F'urt- 10GE1

i State ! [ | Enable

i i [ Enable

: Broadcast |

i i |1U{100 |K|Z-C‘E (16 - 10000000, default 10000
i i [ Enable

: Unknown Multicast |

i i |1U{100 |K|Z-C‘E (16 - 10000000, default 10000
i ! [] Enable

: Unknown Unicast |

i i |1U{100 |K|Z-C‘E (16 - 10000000, default 10000
' - e _i @ Drop

i Acuoni ) Shutdown

| Aoy || ciose |

Fiiure 141 - Securiti > Storm Control > Edit Port Settini

Port Select the setting ports.

Select the state of setting

State e Enable: Enable the storm control function.

Enable: Enable the storm control function of Broadcast
packet. Value of storm control rate, Unit: pps (packet per-
second, range 1- 262143) or Kbps (Kbits per-second,
rangel6 - 1000000) depends on global mode setting.

Broadcast

Enable: Enable the storm control function of Unknown
multicast packet. Value of storm control rate, Unit: pps

] (packet per-second, range 1- 262143) or Kbps (Kbits per-
Multicast second, rangel6 - 1000000) depends on global mode
setting.

Unknown

Enable: Enable the storm control function of Unknown
unicast packet. Value of storm control rate, Unit: pps
Unknown Unicast (packet per-second, range 1 - 262143) or Kbps (Kbits per-
second, rangel6 - 1000000) depends on global mode
setting.

Select the state of setting
e Drop: Packets exceed storm control rate will be dropped.

e Shutdown: Port will be shutdown when packets exceed
storm control rate.

Action

4.9.9. DoS

A Denial of Service (DoS) attack is a hacker attempt to make a device unavailable to
its users. DoS attacks saturate the device with external communication requests, so
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that it cannot respond to legitimate traffic. These attacks usually lead to a device
CPU overload.

The DoS protection feature is a set of predefined rules that protect the network from
malicious attacks. The DoS Security Suite Settings enables activating the security
suite.

4.9.9.1. Property
To display Dos Global Setting web page, click Security > Dos > Property

| Enable
| Enable
Enable
Enable

Enable
| Enable
Enable

Enable

Enable

Enable

| Enable

1 Note: Source Port = 1024
| Enable

1 Note: Offset =1

: Enable IPv4
Enable IPv6

| [512 | Byte (0 - 65535, default 512)

: Enable

| 2o | Byte (0 - 31, default 20)

| Enable

i [1240 | Byte (0 - 65535, default 1240)

| Enable

| |D | Metmask Length (0 - 32, default 0)

Figure 142 - Security > DoS > Property

POD Avoids ping of death attack.

Drops the packets if the source IP address is equal to the

Land destination IP address.

Drops the packets if the UDP source port equals to the
UDP destination port.
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TCP Blat

Drops the packages if the TCP source port is equal to the
TCP destination port.

DMAC = SMAC

Drops the packets if the destination MAC address is equal
to the source MAC address.

Null Scan Attack

Drops the packets with NULL scan.

SYN-RST Attack

X-Mas Drops the packets if the sequence number is zero, and the
Scan Attack FIN, URG and PSH bits are set.

TCP Drops the packets with SYN and FIN bits set.

SYN-FIN Attack

TCP Drops the packets with SYN and RST bits set

ICMP Fragment

Drops the fragmented ICMP packets.

TCP SYN Drops SYN packets with sport less than 1024.
(SPORT<1024)
TCP Fragment Drops the TCP fragment packets with offset equals to one.
(Offset = 1)

Specify the maximum size of the ICMPv4/ICMPv6 ping
Ping Max Size packets. The valid range is from 0 to 65535 bytes, and the

default value is 512 bytes.

IPv6 Min Fragment

Checks the minimum size of IPv6 fragments, and drops
the packets smaller than the minimum size. The valid
range is from 0 to 65535 bytes, and default value is 1240
bytes.

Smurf Attack

Avoids Smurf attack. The length range of the netmask is
from 0 to 323 bytes, and default length is 0 bytes.

4.9.9.2. Port Setting

To configure and display the state of DoS protection for interfaces, click Security >

DoS > Port Setting.
Port Setting Table

Q| |

| || Entry | Port | state |

10GE1
10GE2
10GE3
10GE4
10GE5S
10GEG
10GE7
10GES
10GE9
10GE10

U= T - e B - L B o

iy
(=]
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Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
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Figure 143 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.

4.9.10. Dynamic ARP Inspection

Use the Dynamic ARP Inspection pages to configure settings of Dynamic ARP Inspection

4.9.10.1. Property

This page allow user to configure global and per interface settings of Dynamic ARP
Inspection.

To display property page, click Security > Dynamic ARP Inspection > Property

:r _____ Sta_tel [_] Enable
Available VLAN Selected VLAN
i i [VLANT - -
i i
i VLAN |
! !

- -

Apply

Port Setting Table

Q[ ________|
O 1 10GE1 Disabled Disabled Disabled Dizabled Unlimited
O 2 10GE2 Disabled Disabled Disabled Disabled Unlimited
O 3 10GE3 Disabled Disabled Disabled Disabled Unlimited
O 4 10GE4  Disabled Disabled Disabled Disabled Unlimited
O 5 10GE5 Disabled Disabled Disabled Disabled Unlimited
O 6 10GE6 Disabled Disabled Disabled Disabled Unlimited
[l 7 10GE7  Disabled Disabled Disabled Disabled Unlimited
O & 10GE2  Disabled Disabled Disabled Dizabled Unlimited
O 9 10GES Disabled Disabled Disabled Disabled Unlimited
O 10 10GE10 Disabled Disabled Disabled Disabled Unlimited
O 11 LAGT Disabled Disabled Disabled Dizabled Unlimited
O 12 LAG2 Disabled Disabled Disabled Disabled Unlimited
O 13 LAG3 Disabled Disabled Disabled Disabled Unlimited
O 14 LAG4 Disabled Disabled Disabled Disabled Unlimited
O 15  LAGS Disabled Disabled Disabled Dizabled Unlimited
O 16 LAGE Disabled Disabled Disabled Disabled Unlimited
O 17 LAGT Disabled Disabled Disabled Disabled Unlimited
O 18 LAGS Disabled Disabled Disabled Dizabled Unlimited

Edit

Figure 144 - Security > Dynamic ARP Inspection > Property
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State Set checkbox to enable/disable Dynamic ARP Inspection
function.
Select VLANs in left box then move to right to enable Dynamic

VLAN ARP Inspection. Or select VLANs in right box then move to left
to disable Dynamic ARP Inspection.

Port Display port ID.

Trust Display enable/disabled trust attribute of interface.

Source MAC Display enable/disabled source mac address validation

Address attribute of interface.

Destination Display enable/disabled destination mac address validation

MAC Address attribute of interface.

IP Add Display enable/disabled IP address validation attribute of

ress interface. Allow zero which means allow 0.0.0.0 IP address.
Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

------------------------------------

____________________________________
____________________________________

____________________________________
____________________________________

Source MAC Address | [ | Enable

on MAC Address | [ | Enable

! i [] Enable
: IP Address |
: i Allow Zero (0.0.0.0)

____________________________________
------------------------------------

____________________________________

[ Apply H Close l
Figure 145 - Security > Dynamic ARP Inspection > Property>Edit Port Setting

Port Display selected port to be edited.
Set checkbox to enable/disabled trust of interface. All ARP
Trust packet will be forward directly if enable trust. Default is
disabled.

Set checkbox to enable or disable source mac address
validation of interface. All ARP packets will be checked
whether sender mac is same as source mac in Ethernet
header if enable source mac address validation. Default is
disabled.

Source MAC
Address

Web-based Switch Configuration 135



Set checkbox to enable or disable destination mac address
validation of interface. All ARP packets will be checked
whether target mac is same as destination mac in Ethernet
header if enable destination mac address validation. Default
is disabled.

Set checkbox to enable or disable IP address validation of
interface. All ARP packets will be checked whether IP address
IP Address is 0.0.0.0, 255.255.255.255 or multicast address. Default is
disabled.

1P Add i Set checkbox to enable or disable allow zero of IP address
! ress validation. 0.0.0.0 IP address is valid if allow zero enable.
Allow Zero Default is disabled.

Destination MAC
Address

Input rate limitation of ARP packets. The unit is pps. 0 means

Rate Limit unlimited. Default is unlimited.

4.9.10.2. Statistics

This page allow user to browse all statistics that recorded by Dynamic ARP Inspection
function.

To display Statistics page, click Security > Dynamic ARP Inspection > Statistics
Statistics Table

Ql ___]

I @ . 1 10GE1 0 0 0 0 0 0 I
O 2 10GE2 0 0 0 0 0 0
] 3 10GE3 0 0 0 0 0 0
O 4 10GE4 0 0 0 0 0 0
| 5 10GE5 0 0 0 0 0 0
O 6 10GE6 0 0 0 0 0 0
(] 7 10GET 0 0 0 0 0 0
O 8 10GE8 0 0 0 0 0 0
@ 9 10GE9 0 0 0 0 0 0
O 10 10GE10 0 0 0 0 0 0
(] 11 LAGH 0 0 0 0 0 0
O 12 LAG2 0 0 0 0 0 0
[] 13 LAG3 0 0 0 0 0 0
O 14 LAGY 0 0 0 0 0 0
(| 15 LAGS 0 0 0 0 0 0
O 16 LAGE 0 0 0 0 0 0
@ 17 LAGT 0 0 0 0 0 0
O 18  LAGS 0 0 0 0 0 0

[ Clear ] [ Refresh ]

Figure 146 - Security > Dynamic ARP Inspection > statistics

Web-based Switch Configuration 136



Port Display port ID.

Forwarded Display how many packets forwarded normally.
Source MAC Display how many packets dropped by source MAC
Failure validation.

Destination MAC Display how many packets dropped by destination MAC
Failure validation.

Source IP

Validation Display how many packets dropped by source IP validation.
Failure

Destination IP

Validation Display how many packets dropped by destination IP
Failure validation.

IP-MAC Display how many packets dropped by IP-MAC doesn’ t
Mismatch match in IP Source Guard binding table.

Failure

4.9.11. DHCP Snooping
Use the DHCP Snooping pages to configure settings of DHCP Snooping

4.9.11.1. Property

This page allow user to configure global and per interface settings of DHCP Snooping.

To display property page, click Security > DHCP Snooping > Property
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| te | [ | Enable
1 | Available VLAN Selected VLAN
: i [VLAN 1 - -
| VLAN |
- -
Apply

Port Setting Table

Q| |
O 1 10GE1  Disabled Disabled Unlimited
O 2 10GEZ2  Disabled Disabled Unlimited
O 3 10GE3  Disabled Disabled Unlimited
O 4 10GE4 Disabled Disabled Unlimited
O 5 10GE5 Disabled Disabled Unlimited
O 6 10GEG  Disabled Disabled Unlimited
O 7 10GE7 Disabled Disabled Unlimited
O 8 10GE8  Disabled Disabled Unlimited
O 9 10GES Disabled Disabled Unlimited
O 10 10GE10 Disabled Disabled Unlimited
O 11 LAG1T Disabled Disabled Unlimited
O 12 LAG2 Disabled Disabled Unlimited
O 13 LAG3 Disabled Disabled Unlimited
O 14 LAG4 Disabled Disabled Unlimited
[ 15 LAGS Dizabled Disabled Unlimited
O 16 LAGE Disabled Disabled Unlimited
O 17 LAGT Disabled Disabled Unlimited
O 18 LAGS Disabled Disabled Unlimited

Edit
Figure 147 - Security > DHCP Snooping > Property

State Set checkbox to enable/disable DHCP Snooping function.

Select VLANs in left box then move to right to enable
VLAN DHCP Snooping. Or select VLANs in right box then move to
left to disable DHCP Snooping.

Port Setting Table
Port Display port ID.

Trust Display enable/disabled trust attribute of interface.

Display enable/disabled chaddr validation attribute of

Verify Chaddr interface.

Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

——————————————————————

______________________
——————————————————————

______________________
----------------------

______________________
----------------------

______________________

[ Aeoy J[ ciose |
Fiiure 148 - Securiti > DHCP Snooiini > Proierti > Edit Port Settini
Port Display selected port to be edited

Set checkbox to enable/disabled trust of interface. All
Trust DHCP packet will be forward directly if enable trust.
Default is disabled.

Set checkbox to enable or disable chaddr validation of
interface. All DHCP packets will be checked whether client
hardware mac address is same as source mac in Ethernet
header if enable chaddr validation. Default is disabled.

Verify Chaddr

Input rate limitation of DHCP packets. The unit is pps. 0

Rate Limit means unlimited. Default is unlimited.

4.9.11.2. Statistics

This page allow user to browse all statistics that recorded by DHCP snooping
function.

To view the Statistics menu, navigate to Security > DHCP Snooping > Statistics.
Statistics Table

Ql___]

10GE1
10GE2
10GE3
10GE4
10GE5
10GEG
10GET
10GES
10GE9
10 10GE10
11 LAG1
12 LAG2
13 LAG3
14 LAG4
15 LAGS
16 LAGE
17 LAGT
18  LAGSE

L~ 3 AW N

0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0
0 0

OLNOECLNO O L O EO LI T
w
o 0O 0 0 0O 0 0O 0 0 0 0 0 0 0 o0 oo o !
o o 0O 0 0 0 0 0 o0 0 0 0 o0 o0 o000 o
o e o e e o e e e o e o e

| cear || Reflesn |
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Figure 149 - Security > DHCP Snooping > Statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Chaddr Check Display how many packets dropped by chaddr validation.
Drop

Untrust Port Display how many DHCP server packets that are received
Drop by untrusted port dropped.

Untrust Port Display how many packets dropped by untrusted port
with Option82 with option82 checking.

Invalid Drop Display how many packets dropped by invalid checking.

4.9.11.3. Option82 Property

This page allow user to set string of DHCP option82 remote ID filed. The string will
attach in option82 if option inserted.

To display Option82 Property page, click Security > DHCP Snooping > Option82
Property

(] User Defined

| RemotelD| 00:20:4c:00:00:00 (Switch Mac in Byte Order)

Remote ID

Apply

Port Setting Table

Q[ ]
[y ot | swe [mowownst ]
O 1 10GE1 Disabled Drop
O 2 10GE2 Disabled Drop
O 3 10GE3  Disabled Drop
O 4 10GE4  Disabled Drop
O 5 10GE5  Disabled Drop
O 6 10GE6  Disabled Drop
O 7 10GE7  Disabled Drop
O & 10GESZ Disabled Drop
O 9 10GE9®  Disabled Drop
O 10 10GE10 Disabled Drop
O 11 LAG1 Disabled Drop
O 12 LAG2 Disabled Drop
O 13 LAG3 Disabled Drop
O 14 LAG4 Disabled Drop
O 15  LAGS Disabled Drop
O 16 LAGE Disabled Drop
O 17 LAGT Disabled Drop
O 18 LAGS Disabled Drop

Edit

Figure 150 - Security > DHCP Snooping > Option82 Property
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Set checkbox to enable user-defined remote-ID. By

User Defined default, remote ID is switch mac in byte order.

Input user-defined remote ID. Only available when enable

Remote ID user-define remote ID.

Port Setting Table

Port Display port ID.
State Display option82 enable/disable status of interface.
Allow untrusted Display allow untrusted action of interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

. Potl Lacs

. Sme| [] Enabie

r“““““““"““15 () Keep

i A]Iquntmsti @ Drop

I____I ) Replace

[ Apply ][ Close ]
Fiiure 151 - Securiti > DHCP Snooiini > Oition82 Proierti > Edit Port Settini
Port Display selected port to be edited

Set checkbox to enable/disable option82 function of
interface.

Select the action perform when untrusted port receive
DHCP packet has option82 filed. Default is drop.

Allow untrust e Keep: Keep original option82 content.

e Replace: Replace option82 content by switch setting
e Drop: Drop packets with option82

State

4.9.11.4. Option82 Circuit ID

This page allow user to set string of DHCP option82 circuit ID filed. The string will
attach in option82 if option inserted.

To display Option82 Circuit ID page, click Security > DHCP Snooping > Option82
Circuit ID
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Option82 Circuit ID Table

Showing entries Showing 0 to 0 of 0 entries Q| |

| 0 results found. |

First] | Previous | |1 | Next | Last|

[ add || Edt || Deete |

Figure 152 - Security > DHCP Snooping > Option82 Circuit ID

Port Display port ID of entry.
VLAN Display associate VLAN of entry.
Circuit ID Display circuit ID string of entry.

Click “Add” button or "Edit" button to view the Add/Edit Option82 Circuit ID menu.

Add Option82 Circuit ID

Lzzzzzzzzzzzzzzzd

VLAN | (1 - 4094) (Keep empty to set without VLAN)

.................

Circuit ID | [ |

Apply |[ close |

Clrcull_lilﬂi |

| Awoy || cose |
Figure 153 - Security > DHCP Snooping > Option82 Circuit ID
> Add/Edit Option82 Circuit ID

Select port from list to associate to CID entry. Only
Port available on Add dialog.
Input VLAN ID to associate to circuit ID entry. VLAN ID is
VLAN not mandatory. Only available on Add dialog.
Circuit ID Input String as circuit ID. Packets match port and VLAN
redt will be inserted circuit ID.

4.9.12. IP Source Guard

Use the IP Source Guard pages to configure settings of IP Source Guard.

4.9.12.1. Port Setting
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Use the IP Source Guard pages to configure settings of IP Source Guard.

To display Port Setting page, click Security > IP Source Guard > Port Setting
Port Setting Table

Q[ ____]

. 1] - 1 10GE1 Disabled IP 0 Unlimited
[} 2 10GE2  Disabled IP 0 Unlimited
O 3 10GE3  Disabled IP 0 Unlimited
O 4 10GE4  Disabled IP 0 Unlimited
1] 5 10GE5  Disabled IP 0 Unlimited
[} 6 10GE6  Disabled IP 0 Unlimited
O 7 10GE7  Disabled IP 0 Unlimited
[l 8 10GE8  Disabled IP 0 Unlimited
1] 9 10GES  Disabled IP 0 Unlimited
[} 10 10GE10 Disabled IP 0 Unlimited
O 11 LAG1T Disabled IP 0 Unlimited
[l 12 LAG2 Disabled IP 0 Unlimited
1] 13 LAG3 Disabled IP 0 Unlimited
[} 14 LAG4 Disabled IP 0 Unlimited
O 15 LAGS Disabled IP 0 Unlimited
O 16 LAGE Disabled IP 0 Unlimited
1] 17 LAGT Disabled IP 0 Unlimited
[} 18 LAGS Disabled IP 0 Unlimited

Edit

Figure 154 - Security > IP Source Guard > Port Setting

Port Display port ID.

State !Display IP Source Guard enable/disable status of
interface.

Verify Source Display mode of IP Source Guard verification

Current Entry Display current binding entries of an interface.

Max Entry i[;itseprlgyég\e number of maximum binding entry of

Click "Edit" button to view the Edit Port Setting menu.
Edit Port Setting

——————————————————————

______________________
______________________

______________________

@ P
() IP-MAC

Max Entry (0 - 50, default 0), 0 is Unlimited

1

Aoy [ cose |
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Figure 155 - Security > IP Source Guard > Port Setting > Edit Port Setting

Port Display selected port to be edited.

Set checkbox to enable or disable IP Source Guard
function. Default is disabled.

Select the mode of IP Source Guard verification

e IP: Only verify source IP address of packet.

e IP-MAC: Verify source IP and source MAC address of
packet.

Status

Verify Source

Input the maximum number of entries that a port can be
Max Entry bounded. Default is un-limited on all ports. No entry will
be bound if limitation reached.

4.9.12.2. IMPV Binding

This page allow user to add static IP source guard entry and browse all IP source
guard entries that learned by DHCP snooping or statically create by user.

To display IPMV Binding page, click Security > IP Source Guard > IMPV Binding
IP-MAC-Port-VLAN Binding Table

Showing| All v | entries Showing 0 to 0 of 0 entries Q|

0 results found.

Add || Edt || Deele | et aiticla bl el I e

Figure 156 - Security > IP Source Guard > IMPV Binding

Port Display port ID of entry.
VLAN Display VLAN ID of entry.

Display MAC address of entry. Only available of IP-MAC
binding entry.

MAC Address

Display IP address of entry. Mask always to be
IP Address 255.255.255.255 for IP-MAC binding. IP binding entry
display user input.

Binding Display binding type of entry.

Type of existing binding entry
Type e Static: Entry added by user.
e Dynamic: Entry learned by DHCP snooping.
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Lease time of DHCP Snooping learned entry. After lease time

Lease Time entry will be deleted. Only available of dynamic entry.

Click "Add" or “Edit” button to view the Add/Edit IP-MAC-Port-VLAN Binding menu.
i WA CoMt NLAN B B0 e e

......................

Port{ [10GE1 v

______________________
——————————————————————

VLAN | | 1- 4094)
e
BInding | 5 1p_port-VLAN
MAC Address | | |
IP Address | | | 1[255.255.255.255
Apply || Close |

Edit IP-MAC-Port-VLAN Binding

......................

port

| IP-MAC-Port-VLAN

IP Address ' |168.D.D.1 [ 255.255.255.255

......................

[ appy || close |

Figure 157 - Security > IP Source Guard > Add/Edit IP-MAC-Port-VLAN Binding

Port Select port from list of a binding entry.
VLAN Specify a VLAN ID of a binding entry.

Select matching mode of binding entry
e IP-MAC-Port-VLAN: packet must match IP address. MAC
Binding address. Port and VLAN ID.

e IP-Port-VLAN: packet must match IP address or subnet.
Port and VLAN ID.

Input MAC address. Only available on IP-MAC-Port-VLAN
mode.

MAC Address

Input IP address and mask. Mask only available on IP-

IP Address MAC-Port mode.

4.9.12.3. Save Database

This page allow user to configure DHCP snooping database which can backup and
restore dynamic DHCP snooping entries.
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To display Save Database page, click Security > DHCP Snooping > Save Database.

| | @ None
i Type : () Flash
! i (O TFTP

________________________
________________________

________________________
------------------------

Hostname
Pvd

________________________
________________________

________________________
________________________

Write Delay | [300 |

________________________
————————————————————————

Timeout | [300 | sec (0- 86400, defaut 300)

________________________

Apply

Figure 158 - Security > IP Source Guard > Save Database

Select the type of database agent.
e None: Disable database agent service.
Type e Flash: Save DHCP dynamic binding entries to flash.

e TFTP: Save DHCP dynamic binding entries to remote TFTP
server.

(4]

ec (15 - 86400, default 300

Input filename for backup file. Only available when

Filename selecting type “flash” and “TFTP” .

Select the type of TFTP server.
Address Type e Hostname: TFTP server address is hostname.
e IPv4: TFTP server address is IPv4 address

Input remote TFTP server hostname or IP address. Only
available when selecting type “TFTP”

Server Address

Input delay timer for doing backup after change

Write Delay happened. Default is 300 seconds.
Timeout Input aborts timeout for doing backup failure. Default is
300 seconds.
4.10. ACL

Use the ACL pages to configure settings for the switch ACL features.

4.10.1. MAC ACL

This page allow user to add or delete ACL rule. A rule cannot be deleted if under
binding.

To display MAC ACL page, click ACL > MAC ACL
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___________________

___________________

ACL Table

Showing entries Showing 0 to 0 of 0 eniries Q| |

0 results found.

First| | Previous | | 1 | Next| | Last|

Figure 159 - ACL > MAC ACL

ACL Name Input MAC ACL name.

ACL Name Display MAC ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

4.10.2. MAC ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited
or deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display MAC ACE page, click ACL > MAC ACE
ACE Table

ACL Name

Showing entries Showing 0 to 0 of 0 entries Q|

0 results found.

First | | Previous | |1 | Next| | Last|

Fiiure 160 - ACL > MAC ACE
ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.
Action Display the action of ACE.
Source MAC Display the source MAC address and mask of ACE.
Destination MAC Display the destination MAC address and mask of ACE.
Ethertype Display the Ethernet frame type of ACE.
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VLAN ID Display the VLAN ID of ACE.
802.1p Value Display the 802.1p value of ACE.
802.1p Mask Display the 802.1p mask of ACE.

4.10.3. IPv4 ACL

This page allow user to add or delete IPv4 ACL rule. A rule cannot be deleted if
under binding.

To display IPv4 ACL page, click ACL > IPv4 ACL

" ACLName ! | |
ACL Table
Showing entries Showing 0 to 0 of 0 entries Q| |
0 results found.
[First | Previous [ 4] Newt | Last
Fiiure 161 - ACL > IPv4 ACL
ACL Name Input IPv4 ACL name.
ACL Name Display IPv4 ACL name.
Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

4.10.4. IPv4 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited
or deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv4 ACE page, click ACL > IPv4 ACE
ACE Table

ACL Name
Showing entries Showing 0 to 0 of 0 enfries Q| |

0 results found.

[ Furst | Previous T4 [ Newt | Last
Figure 162 - ACL > IPv4 ACE
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ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.
Destination IP Display the destination IP address and mask of ACE.

Display single source port or a range of source ports of
ACE. Only available when protocol is TCP or UDP.

o Display single destination port or a range of destination
Destination Port ports of ACE. Only available when protocol is TCP or UDP.

Source Port

Display the TCP flag value if ACE. Only available when

TCP Flags protocol is TCP.

) Display the ToS value of ACE which could be DSCP or IP
Type of Service Precedence.
[CMP Display the ICMP type and code of ACE. Only available

when protocol is ICMP.

4.10.5. IPv6 ACL

This page allow user to add or delete Ipv6 ACL rule. A rule cannot be deleted if
under binding.

To display IPv6 ACL page, click ACL > IPv6 ACL

| ACLName| [ ]

Apply

ACL Table

Showing [ All_ | entries Showing 0o O of 0 entries Q| |

| 0 results found. \

| First | | Previous | | 1| | Mext | | Last |

Fiiure 163 - ACL > IPv6 ACL
ACL Name Input IPv6 ACL name.
ACL Name Display IPv6 ACL name.
Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.
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4.10.6. IPv6 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv6 ACE page, click ACL > IPv6 ACE

ACE Table

ACL Name

Showing entries Showing 0 to 0 of 0 entries Q | ]

. Source IP Destination IP L Type of Service ICMP
|| | Sequence | Action | Protocol Source Port | Destination Port | TCP Flags
Address | Prefix | Address | Prefix DSCP | IP Precedence | Type | Code
0 results found.
First | | Previous | [ 1 | Next | | Last

Figure 164 - ACL > IPv6 ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.
Destination IP Display the destination IP address and mask of ACE.

Display single source port or a range of source ports of
ACE. Only available when protocol is TCP or UDP.

Display single destination port or a range of destination

Source Port

Destination Port ports of ACE. Only available when protocol is TCP or UDP.
Display the TCP flag value if ACE. Only available when
TCP Flags protocol is TCP.
) Display the ToS value of ACE which could be DSCP or IP
Type of Service Precedence.
[CMP Display the ICMP type and code of ACE. Only available

when protocol is ICMP.

4.10.7. ACL Binding

This page allow user to bind or unbind ACL rule to or from interface. IPv4 and Ipv6
ACL cannot be bound to the same port simultaneously.

To display ACL Binding page, click ACL > ACL Binding
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ACL Binding Table

Q| |

10GE1
10GE2
10GE3
10GE4
10GE5
10GES
10GE7
10GE2
10GES
10GE10
LAG1T
LAG2
LAG3
LAG4
LAGS
LAGE
LAGY
LAGS

L= - B = R N L

o000 ooooooo0o0oo

—
=)

| Bind || unbing || Edt |

Figure 165 - ACL > ACL Binding

Port Display port entry ID.
MAC ACL Display mac ACL name that bound of interface. Empty
means no rule bound.
Display ipv4 ACL name that bound of interface. Empty
IPv4 ACL means no rule bound.
Display ipv6 ACL name that bound of interface. Empty
IPve ACL means no rule bound.

Click “Edit” button to view the Edit ACL Binding menu.
Edit ACL Binding

Apply || Close |
Figure 166 - ACL > Edit ACL Binding
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Port Display port entry ID.

MAC ACL Select mac ACL name from list to bind.
IPv4 ACL Select IPv4 ACL name from list to bind.
IPv6 ACL Select IPv6 ACL name from list to bind.

4.11. QoS

Use the QoS pages to configure settings for the switch QoS interface.

4.11.1. General

Use the QoS general pages to configure settings for general purpose.

4.11.1.1. Property
To display Property web page, click QoS > General > Property

~ state| [ Enable

! | @ Cos

i i

| i O Dscp

| TrustMode| = cospsce

| i () IP Precedence

Port Setting Table

Ql |

[l 1 10GE1 0 Enabled Disabled Disabled
O 2 10GE2 0 Enabled Disabled Disabled
O 3 10GE2 0 Enabled Disabled Disabled
O 4 10GE4 0 Enabled Disabled Disabled
O 5 10GES 0 Enabled Disabled Disabled
O 6 10GE6 0 Enabled Disabled Disabled
O T 10GETY 0 Enabled Disabled Disabled
O 8 10GES8 0 Enabled Disabled Disabled
O 9 10GES 0 Enabled Disabled Disabled
d 10 10GE10 0 Enabled Disabled Disabled
O 11 LAG1T 0 Enabled Disabled Disabled
O 12 LAG2 0 Enabled Disabled Disabled
O 13 LAG3 0 Enabled Disabled Disabled
O 14 LAG4 0 Enabled Disabled Disabled
O 15 LAGS 0 Enabled Disabled Disabled
O 16  LAGE 0 Enabled Disabled Disabled
O 17 LAGT 0 Enabled Disabled Disabled
O 18 LAGS 0 Enabled Disabled Disabled

Edit

Fiiure 167 - QoS > General > Proierti
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State

Set checkbox to enable/disable QoS.

Trust

Select QoS trust mode

e CoS: Traffic is mapped to queues based on the CoS field in
the VLAN tag, or based on the per-port default CoS value
(if there is no VLAN tag on the incoming packet), the
actual mapping of the CoS to queue can be configured on
port setting dialog.

e DSCP: Traffic is mapped to queues based on the DSCP.
The actual mapping of the DSCP to queue can be
configured on the DSCP mapping

e C0S-DSCP: Uses the trust CoS mode for non-IP traffic and
trust DSCP mode for IP traffic.

e IP Precedence: Traffic is mapped to queues based on the
IP precedence. The actual mapping of the IP precedence to
gueue can be configured on the IP Precedence mapping
page.

Port Setting Table

Port Port name
CoS Port default CoS priority value for the selected ports.
Trust Port trust state

e Enabled: Traffic will follow trust mode in global setting
e Disabled: Traffic will always use best efforts

Remarking (CoS)

Set checkbox to enable/disable port CoS remarking.
e Enabled: CoS remarking is enabled
e Disabled: CoS remarking is disabled

Set checkbox to enable/disable port DSCP remarking.

(IP Precedence)

Remarking e Enabled: DSCP remarking is enabled
(DSCP) e Disable: DSCP remarking is disabled

Set checkbox to enable/disable port IP Precedence
Remarking remarking.

e Enabled: IP Precedence remarking is enabled
e Disabled: IP Precedence remarking is disabled

Click "Edit" button to view the Edit Port Setting menu.

Web-based Switch Configuration 153



Edit Port Setting

_____________

.............
.............

.............
—————————————

.............

: i [] Enable

TN IR S

J

Fiiure 168 - QoS > General > Proierti

[ Apply Close ]

Port Selected port list.
CoS Set default CoS/802.1p priority value for the selected
Trust Set checkbox to enable/disable port trust state.

Remarking (CoS)

Set checkbox to enable/disable port CoS remarking.

Remarking (DSCP)

Set checkbox to enable/disable port DSCP remarking.

Remarking

Set checkbox to enable/disable port IP Precedence

remarking.

(IP Precedence)

4.11.1.2. Queue Scheduling

The switch supports eight queues for each interface. Queue number 8 is the
highest priority queue.

Queue number 1 is the lowest priority queue. There are two ways of determining
how traffic in queues is handled, Strict Priority (SP) and Weighted Round Robin
(WRR).

- Strict Priority (SP)-Egress traffic from the highest priority queue is transmitted
first. Traffic from the lower queues is processed only after the highest queue has
been transmitted, which provide the highest level of priority of traffic to the
highest numbered queue.

- Weighted Round Robin (WRR)-In WRR mode the number of packets sent from
the queue is proportional to the weight of the queue (the higher the weight, the
more frames are sent).

The queuing modes can be selected on the Queue page. When the queuing mode
is by Strict Priority, the priority sets the order in which queues are serviced,
starting with queue_8 (the highest priority queue) and going to the next lower
queue when each queue is completed.

When the queuing mode is Weighted Round Robin, queues are serviced until their
quota has been used up and then another queue is serviced. It is also possible to
assign some of the lower queues to WRR, while keeping some of the higher
queues in Strict Priority. In this case traffic for the SP queues is always sent before

traffic from the WRR queues. After the SP queues have been emptied, traffic from
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the WRR queues is forwarded. (The relative portion from each WRR queue
depends on its weight).

To display Queue Scheduling web page, click QoS > General > Queue
Scheduling

Queue Scheduling Table

CCOO0OO0OOCOH

1 @
2 ®
I @
4 @
5 @
f @
7T ®
8 @

%

Figure 169 - QoS > General > Queue Scheduling

Queue Queue ID to configure.
Strict Priority Set queue to strict priority type.
WRR Set queue to Weight round robin type.
) If the queue type is WRR, set the queue weight for the
Weight queue.
WRR Bandwidth Percentage of WRR queue bandwidth.

4.11.1.3. CoS Mapping

The CoS to Queue table determines the egress queues of the incoming packets
based on the 802.1p priority in their VLAN tags. For incoming untagged packets,
the 802.1p priority will be the default CoS/802.1p priority assigned to the ingress
ports. Use the Queues to CoS table to remark the CoS/802.1p priority for egress
traffic from each queue.

To display CoS Mapping web page, click QoS > General > CoS Mapping
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CoS to Queue Mapping

=~ N AW N2 O
0| (|| Oy |wn| ||| =]
LSSl €] €] ¢][€]]€

!

App

Queue to CoS Mapping

0 =~ O N A& W N -

||| | R D=
HHHRERNER

%

Fiiure 170 - QoS > General > Cos Maiiini

CoS to Queue Mapping

CoS CoS value.

Queue Select queue id for the CoS value.
Queue to CoS Mapping

Queue Queue ID

CoS Select CoS value for the queue id.

4.11.1.4. DSCP Mapping

The DSCP to Queue table determines the egress queues of the incoming IP packets
based on their DSCP values. The original VLAN Priority Tag (VPT) of the packet is
unchanged. Use the Queues to DSCP page to remark DSCP value for egress traffic from
each queue.

To display DSCP Mapping web page, click QoS > General > DSCP Mapping
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DSCP to Queue Mapping

32[C34] as[cse] |7

| 01cs0] 16 [C52]

1 17 33 49
2 18 [AF21] 34 [AF41] 50
3 18 35 51
4 20 [AF22] 36 [AF42] 52
5 21 ar 53
6 22 [AF23] 38 [AF43] 54
7 2 39 55
8[cs1] 24[cs3] 40 [CS5] 56 [CST]
9 25 /M 57
10 [AF11] 26 [AF31] 42 58
1 27 43 59
12 [AF12] 28 [AF32] 44 60
13 29 45 61
14 [AF13] 30 [AF33] 46 [EF] 62
15 31 47 63
— e = —
Queue to DSCP Mapping
T —

1

2

3

s

5

5

7

s

Figure 171 - QoS > General > DSCP Mapping

DSCP to Queue Mapping

DSCP DSCP value

Queue Select queue id for DSCP value
Queue to DSCP Mapping

Queue Queue ID.

DSCP Select DSCP value for queue ID.

4.11.1.5. IP Precedence Mapping

This page allow user to configure IP Precedence to Queue mapping and Queue to
IP Precedence mapping.

To display IP Precedence Mapping web page, click QoS > General > IP Precedence
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Mapping
IP Precedence to Queue Mapping

0
1
2
%)
4
L]
6
7

Queue to IP Precedence Mapping

- - I L L

Figure 172 - QoS > General > IP Precedence Mapping

IP Precedence to Queue Mapping

IP Precedence IP Precedence value.

Queue Queue value which IP Precedence is mapped.

Queue to IP Precedence Mapping

Queue Queue ID.

IP Precedence IP Precedence value which queue is mapped.

4.11.2. Rate Limit

Use the Rate Limit pages to define values that determine how much traffic the
switch can receive and send on specific port or queue.

4.11.2.1. Ingress/Egress Port

This page allow user to configure ingress port rate limit and egress port rate limit.
The ingress rate limit is the number of bits per second that can be received from
the ingress interface. Excess bandwidth above this limit is discarded.
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To display Ingress / Egress Port web page, click QoS > Rate Limit > Ingress /
Egress Port
Ingress | Egress Port Table

Q| |
[ 1 10GE1 Disabled Disabled
|:| 2 10GE2  Disabled Disabled
[ 3 10GE2  Disabled Disabled
[ 4 10GE4  Disabled Disabled
[ 5 10GE: Disabled Disabled
[ 6 10GE6  Disabled Disabled
[ 7 10GET  Disabled Disabled
[ & 10GEE  Disabled Disabled
[ 9 10GE9 Disabled Disabled
|:| 10 10GE10 Disabled Disabled

Edit

Figure 173 - QoS > Rate Limit > Ingress / Egress Port

Port Port name.

Port ingress rate limit state
Ingress (State) e Enabled: Ingress rate limit is enabled
e Disabled: Ingress rate limit is disabled

Port ingress rate limit value if ingress rate state is
Ingress (Rate) enabled.

IP Precedence IP Precedence value which queue is mapped.

Port egress rate limit state
Egress (State) e Enabled: Egress rate limit is enabled
e Disabled: Egress rate limit is disabled

Egress (Rate) Port egress rate limit value if egress rate state is enabled.

Click "Edit" button to view the Ingress / Egress Port menu.
Edit Ingress / Egress Port

———————————————

bzzzzzzzzzzzzzd

i [] Enable

55 |
i I1GUDOUDO Kbps (16 - 10000000)

feesszzgzz==224

i [] Enable

55 |
i [10000000 Kbps (16 - 10000000)

_______________

| apply J[ ciose |

Web-based Switch Configuration 159



Figure 174 - QoS > Rate Limit > Ingress / Egress Port

Port Select port list.
Set checkbox to enable/disable ingress rate limit. If
Ingress ingress rate limit is enabled, rate limit value needs to be
assigned.

Set checkbox to enable/disable egress rate limit. If egress

Egress rate limit is enabled, rate limit value needs to be assigned.

4.11.2.2. Egress Queue

Egress rate limiting is performed by shaping the output load.

To display Egress Queue web page, click QoS > Rate Limit > Egress Queue.

Egress Queue Table

Q|
O 1 10GE1 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
O 2 10GE2 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
] 3 10GE3 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
O 4 10GE4 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
] 5 10GE5 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
O 6 10GE6 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
O 7 10GE7 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
(] 8 10GE8  Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
O 9 10GE9 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled
O 10 10GE10 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

Edit

Figure 175 - QoS > Rate Limit > Egress Queue

Port Port name.

Port egress queue 1 rate limit state. -
Queue 1 (State) ® FEnabled: Egress queue rate limit is enabled. -
® Disabled: Egress queue rate limit is disabled.

Queue 1 (CIR) Queue 1 egress committed information rate.

Port egress queue 2 rate limit state. -
Queue 2 (State) ® Enabled: Egress queue rate limit is enabled. -
® Disabled: Egress queue rate limit is disabled.

Queue 2 (CIR) Queue 2 egress committed information rate
Port egress queue 3 rate limit state. -

Queue 3 (State) ® Enabled: Egress queue rate limit is enabled. -
® Disabled: Egress queue rate limit is disabled.

Queue 3 (CIR) Queue 3 egress committed information rate.
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Queue 4 (State)

Port egress queue 4 rate limit state. -
® Enabled: Egress queue rate limit is enabled. -
® Disabled: Egress queue rate limit is disabled.

Queue 4 (CIR)

Queue 4 egress committed information rate.

Queue 5 (State)

Port egress queue 5 rate limit state. -

® Enabled: Egress queue rate limit is enabled. -
Disabled: Egress queue rate limit is disabled.

Queue 5 (CIR)

Queue 5 egress committed information rate.

Queue 6 (State)

Port egress queue 6 rate limit state. -
® Enabled: Egress queue rate limit is enabled. -
® Disabled: Egress queue rate limit is disabled.

Queue 6 (CIR)

Queue 6 egress committed information rate.

Queue 7 (State)

Port egress queue 7 rate limit state. -
® Enabled: Egress queue rate limit is enabled.
® Disabled: Egress queue rate limit is disabled.

Queue 7 (CIR)

Queue 7 egress committed information rate.

Queue 8 (State)

Port egress queue 8 rate limit state. -
® Enabled: Egress queue rate limit is enabled.
® Disabled: Egress queue rate limit is disabled.

Queue 8 (CIR)

Queue 8 egress committed information rate.

Click "Edit" button to view the Edit Egress Queue menu.
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Edit Egress Queue

---------- I;';;q 10GE1
ir==============1i [[] Enable

Queue 1 | [1oo00000 Kbps (16 - 10000000)
==I [] Enable

Queue 2 [10000000 Kbps (16 - 10000000)
==I ] Enable
Queue 3 (10000000 Kbps (16 - 10000000)
I==I ] Enable

Queue 4 ' |1UD'3E|D-3IZI Kbps (16 - 10000000)
==I [] Enable
| Fooooom Kbps (16 - 10000000)
==I ] Enable
Queue 6 (10000000 Kbps (16 - 10000000)
I==I [] Enable
| Queue7? | [1o000000 Kbps (16 - 10000000)
==I ] Enable
| Queue 8 | [10000000 Kbps (16 - 10000000}

Figure 176 - QoS > Rate Limit > Edit Egress Queue

Queue 1 Set checkbox to enable/disable egress queue 1 rate limit. If
egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 2 rate limit. If
Queue 2 egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 3 rate limit. If
Queue 3 egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 4 rate limit. If
Queue 4 egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 5 rate limit. If
Queue 5 egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 6 rate limit. If
Queue 6 egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 7 rate limit. If
Queue 7 egress rate limit is enabled, rate limit value needs to be assigned.
Set checkbox to enable/disable egress queue 8 rate limit. If
Queue 8 egress rate limit is enabled, rate limit value needs to be assigned.
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4.12. Diagnostics

Use the Diagnostics pages to configure settings for the switch diagnostics feature

or operating diagnostic utilities.
4.12.1. Logging
4.12.1.1. Property

To enable/disable the logging service, click Diagnostics > Logging > Property.

_____________

_____________

_____________

.............
_____________

Minimum
Severity ;

.............

_____________

.............
.............

Minimum
Severity :

.............

_____________

.............
.............

Minimum
Severity :

.............

==

P

===y

cmeel

S=eg]

Mote: Emergency, Alert, Critical, Error, Warning, Notice

o]

===y

oo
=

Mote: Emergency, Alert, Critical, Error, Warning, Motice

o]

===y

oo
=

Mote: Emergency, Alert, Critical, Error, Warning, Motice

o]

Figure 177 - Diagnostics > Logging > Property

State

Enable/Disable the global logging services. When the
logging service is enabled, logging configuration of each
destination rule can be individually configured. If the
logging service is disabled, no messages will be sent to
these destinations.

Console Logging

State

Enable/Disable the console logging service

Minimum Severity

The minimum severity for the console logging.

RAM Logging

State Enable/Disable the RAM logging service.
Minimum The minimum severity for the RAM logging.
Severity

Flash Logging

State

Enable/Disable the flash logging service.

Minimum Severity

The minimum severity for the flash login.
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4.12.1.2. Remote Server

To configure the remote logging server, click Diagnostics > Logging > Remote
Server.

Remote Server Table

Q| |

0 results found.

| Add || Edt || Delete |

Figure 178 - Diagnostics > Logging > Remote Server

Server Address The IP address of the remote logging server.

Server Ports The port number of the remote logging server.

The facility of the logging messages. It can be one of the
Facility following values: localO, locall, local2, local3, local4,
local5, local6, and local7.

The minimum severity.

e Emergence: System is not usable.

e Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition
Severity e Warning: System warning has occurred

e Notice: System is functioning properly, but a system notice
has occurred.

e Informational: Device information.
e Debug: Provides detailed information about an event.

4.12.2. Mirroring

To display Port Mirroring web page, click Diagnostics > Mirroring
Mirroring Table

Q| |

Disabled

Disabled
Disabled
Disabled

Edit

"= Allow the moniter port to send or receive normal packets

Figure 179 - Diagnostics > Mirroring
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Session ID Select mirror session ID.
Select mirror session state: port-base mirror or disable
State e Enabled: Enable port-based mirror

e Disabled: Disable mirror.

Monitor Port

Select mirror session monitor port, and select whether
normal packet could be sent or received by monitor port.

Ingress port

Select mirror session source RX ports.

Egress port

Select mirror session source TX ports.

Click "Edit" button to view the Edit Mirroring menu.

Edit Mirroring

Monitor Port

.....................
—————————————————————

5
=]
@
i
o
=
=
=13

.....................
—————————————————————

Egress Port

_____________________

5

Available Port Selected Port

["] Send or Receive Normal Packet

10GE1 -
10GE2
10GE3 |
10GE4
10GES
10GEB

10GE7
10GES i

Available Port Selected Port

Apply || close |

Figure 180 - Diagnostics > Mirroring > Edit Mirroring

Session ID Selected mirror session ID.
Select mirror session state: port-base mirror or disable
State e Enabled: Enable port-based mirror

e Disabled: Disable mirror.

Monitor Port

Select mirror session monitor port, and select whether

Ingress port

Select mirror session source RX ports.
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Egress port Select mirror session source TX ports.

4.12.3. Ping

For the ping functionality, click Diagnostics > Ping

————————————————————————

| @ Hostname
Address Type | ) IPv4
| () IPv6

________________________
________________________

________________________
________________________

(1-65535)

________________________

Figure 181 - Diagnostics > Ping

Address Type Specify the address type to “Hosthname” or “IPv4” .

Server Address Specify the Hostname/IPv4 address for the remote logging
server.

Count Specify the numbers of each ICMP ping request.

4.12.4. Traceroute

For trace route functionality, click Diagnostics > Traceroute.
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————————————————————————

Address Type : g :’S\Jﬂﬂame

________________________
————————————————————————

________________________
————————————————————————

i [ User Defined
Time to Live |
: I3U (2 - 255, default 30)

________________________

Traceroute Result

Figure 182 - Diagnostics > Traceroute

Address Type Specify the address type to “Hosthname” or “IPv4” .

Specify the Hostname/IPv4 address for the remote logging

Server Address server.

Time to Live Specify the max hops of hosts for traceroute.

4.12.5. Copper Test

For copper Iength diagnostic, click Diagnostics > Copper Test.

. Port]

Copper Test

Copper Test Result

=

| Port| NiA

i Result | MN/A

| Length| N/A

Figure 183 - Diagnostics > Copper Test
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Port Specify the interface for the copper test.

Copper Test Result

Port The interface for the copper test.

The status of copper test. It include: -

® OK: Correctly terminated pair. -
® Short Cable: Shorted pair. -
® Open Cable: Open pair, no link partner. -
Result ® Impedance Mismatch: Terminating impedance is not in
the reference range. -
Length Distance in meter from the port to the location on the

cable where the fault was discovered.

4.12.6. Fiber Module

The Optical Module Status page displays the operational information reported by the
Small Form-factor Pluggable (SFP) transceiver. Some information may not be available
for SFPs without the supports of digital diagnostic monitoring standard SFF-8472.

To display the Optical Module Diagnostic page, click Diagnostics > Fiber Module.
Fiber Module Table

() 10GE9  NiA NIA NiA NIA NIA Remove Loss
() 10GE10 N/A NIA N/ NiA NiA Remove Loss
| Reiresh || Detail |

Figure 184 - Diagnostics > Fiber Module

Port Interface or port number.

Temperature Internally measured transceiver temperature.

Voltage Internally measured supply voltage.

Current Measured TX bias current.

Output Power Measured TX output power in milliwatts.

Input Power Measured RX received power in milliwatts.

OE Present Indicate transceiver has achieved power up and data is
Loss of Signal Loss of signal.

Refresh Refresh the page.
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Detail

The detail information on the specified port.

Click "Detail" button to view the Fiber Module Status menu
Fiber Module Status

| 10GE9

Remove
Loss
NIA
NIA
NIA
1 na
NIA
NIS
NIA
NIA
NiA
NIA
NIA
NIA
| A
LA
NIA
NIA
NIA

[ Refresh ][

Close ]

Figure 185 - Diagnostics >Fiber Module>Fiber Module Status

4.12.7. UDLD

Use the UDLD pages to configure settings of UDLD function.

4.12.7.1. Property

This page allow user to configure global and per interface settings of UDLD.

To display Property page, click Diagnostics > UDLD > Property.
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.......................

Message Time 15 |Sec (1-190, default 15)

_______________________

Port Setting Table
Ql |

O 1 10GE1 Disabled  Unknown 0

O 2 10GE2 Disabled  Unknown 1]

O 3 10GE3  Disabled Unknown 0

O 4 10GE4 Disabled  Unknown 1]

O 5 10GE5 Disabled Unknown 0

O 6 10GE6 Disabled  Unknown 1]

O 7 10GE7  Disabled Unknown 0

O 8 10GE8 Disabled  Unknown 1]

O 9 10GES Disabled Unknown 0

O 10 10GE10 Disabled Unknown 1]

Edit
Fiiure 186 - Diainostics > UDLD>Proierti
Message Time Input the interval for sending message. Range is 1 -90
seconds.

Port Display port ID of entry.
Mode Display UDLD running mode of interface.
Bidirectional State Display bidirectional state of interface.
Operational Status Display operational status of interface.
Neighbor Display the number of neighbors of interface.

Click "Edit" button to view the Fiber Module Status menu
Edit Port Setting

.............

! Port! 10GE1

.............
.............

i | @ Disabled
i Mode: () Normal
i i () Aggressive

.............

Apply |[ close |
Figure 187 - Diagnostics > UDLD>Property>Edit

Port Display selected port to be edited.
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Select UDLD running mode of interface. -
e Disabled: Disable UDLD function. -

e Normal: Running on normal mode that port goes to Link Up One
phase after last neighbor ages out. -

e Aggressive: Running on aggressive mode that port goes to Re-
Establish phase after last neighbor ages out.

Mode

4.12.7.2. Neighbor
To display Neighbor page, click Diagnostics > UDLD > Neighbor

Neighbor Table

Q| |

0 results found.

Figure 188- Diagnostics > UDLD> Neighbor

Entry Display entry index.

Expiration Time Display expiration time before age out.
Current Neighbor Display neighbor current state.

Device ID Display neighbor device ID.

Device Name Display neighbor device name.

Port ID Display neighbor port ID that connected.
Message Interval Display neighbor message interval.
Timeout Interval Display neighbor timeout interval.

4.13. Management

Use the Management pages to configure settings for the switch management
features.

4.13.1. User Account

The default username/password is admin/password. And default account is not
able to be deleted.

Use this page to add additional users that are permitted to manage the switch or
to change the passwords of existing users.
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To display User Account web page, click Management > User Account

User Account
Showing entries Showing 1 to 1 of 1 entries Q] |
| [] admin Admin |

| (First || Previous | 4] [Next || Last]

[ agd || Edt || Delete

Figure 189 - Management > User Account

Username User name of the account.

Select privilege level for new account.
e Admin: Allow to change switch settings. Privilege value
Privilege equals to 15.

e User: See switch settings only. Not allow to change it.
Privilege level equals to 1.

Click "Add" or “Edit” button to view the Add/Edit User Account menu.
Add User Account

. USemamei | |

. Passwordi [ |

. Confirm Passwordi | |

| Faiens () User

Apply || Close |
B

o Username | admin

Password | | |

Confirm Passwordi | |

; PI'IUII-EﬂE: () User

| aepy  |[ close |

Figure 190 - Management > User Account > Add/Edit User Account

Username User name of the account.

Password Set password of the account.
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Confirm Password

Set the same password of the account as in “Password”
field.

Privilege

Select privilege level for new account.
e Admin: Allow to change switch settings. Privilege value
equals to 15.

User: See switch settings only. Not allow to change it.
Privilege level equals to 1.

4.13.2. Firmware
4.13.2.1. Upgrade / Backup

This page allow user to upgrade or backup firmware image through HTTP or TFTP

server.
To display firmware upgrade or backup web page, click Management > Firmware >
Upgrade/Backup
------------ . (@ Upgrade
M.I:tluni O Backup
R el 313
Methudi @ HTTP
Filename; FrPALEER | BREATVWEEA

Figure 191 - Management > Firmware > Upgrade/Backup

Action

Firmware operations
Upgrade: Upgrade firmware from remote host to DUT.
Backup: Backup firmware image from DUT to remote host.

Method

Firmware upgrade / backup method.
e TFTP: Using TFTP to upgrade/backup firmware.
HTTP: Using WEB browser to upgrade/backup firmware.

Filename

Use browser to upgrade firmware, you should select firmware
image file on your host PC.

To display firmware upgrade or backup web page, click Management >
Firmware > Upgrade/Backup
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.“". @ Upgrade
| AmD“i (") Backup

________________________
------------------------

________________________
————————————————————————

: . @ Hostname
Address Type ! () IPvd

________________________
------------------------

________________________
------------------------

________________________

Apply

Figure 192 - Management > Firmware > Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Firmware upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Specify TFTP server address type

e Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

e IPv6: Use IPv6 as server address

Address Type

Server Address Specify TFTP server address.

Filename Firmware image file name on remote TFTP server

To display firmware upgrade or backup web page, click Management > Firmware >
Upgrade/Backup

i (O Upgrade
! (@ Backup

_________________
-----------------

_________________
_________________

| (@ Image0
i () Imaged

_________________

Apply

Figure 193 - Management > Firmware > Upgrade/Backup
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Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Firmware upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware partition need to backup
Firmware e Image0: Firmware image in flash partition 0
e Imagel: Firmware image in flash partition 1

To view the Firmware Upgrade/Backup menu, navigate to Management >
Firmware > Upgrade/Backup.

------------------------

i . () Upgrade
| | (@ Backup

________________________
------------------------

i | @ TFIP
i | O HTTP

________________________
------------------------

i - | (@ Imaged
| i () Imaged

________________________
------------------------

! (@ Hostname
Address Type ! () IPv4

() IPv6

________________________
________________________

________________________
________________________

________________________

Figure 194 - Management > Firmware >Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Firmware upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware partition need to backup
Firmware e Image0: Firmware image in flash partition 0.
e Imagel: Firmware image in flash partition 1.
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Specify TFTP server address type

e Hostname: Use domain name as server address.
Address Type e IPv4: Use IPv4 as server address.

e IPv6: Use IPv6 as server address.

Server Address Specify TFTP server address.

Filename File name saved on remote TFTP server.

4.13.2.2. Active Image

This page allow user to select firmware image on next booting and show firmware
information on both flash partitions.

To dlsplay the Actlve Image web page, click Management > Firmware > Active Image.

- | @ Image0
Actwelmane O Image1

: Mote: the image was selected for the next boot

: Flnnmre i Imagel

i u:ersmn | 1.02.30

Slze- 8792752 Bytes
[ t:reatédu 2025-07-18 09:47:13

==

| Flnnmm i Image’l

| W.rslon P1.02.30

| Hame |

| Slze | 8792762 Bytes

ir Created i 2025-07-18 09:47:13

Figure 195 - Management > Firmware > Active Image

Active Image Select firmware image to use on next booting
Firmware Firmware flash partition name.

Version Firmware version.

Name Firmware name.
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Size Firmware image size.

Created Firmware image created date.

4.13.3. Configuration

4.13.3.1. Upgrade / Backup

This page allow user to upgrade or backup configuration file through HTTP or TFTP
server.

To display firmware upgrade or backup web page, click Management >
Configuration > Upgrade/Backup

Action | @ Uporade
1 () Backup

L () TFTP
Illeﬂl{ll:li @ HTTP

: (® Running Configuration
i () Startup Configuration
Configuration (") Backup Configuration
RAM Log
Flash Log

Filename | | 77/ LEER | SRENTLEEA

Apply

Fiiure 196 - Manaiement > Confiiuration > Uiirade/Backui

Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware
Configuration types

¢ Running Configuration: Merge to current running

Configuration configuration file
e Startup Configuraton: Replace startup configuration file

e Backup Configuration: Replace backup configuration file

Use browser to upgrade configuration, you should select

Filename
! configuration file on your host PC.

To display firmware upgrade or backup web page, click Management >
Configuration > Upgrade/Backup
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————————————————————————

i .| (@ Upgrade
| Actmni (") Backup

________________________
------------------------

________________________
________________________

! (@ Running Configuration
' () Startup Configuration
Cunﬁgumtinni (") Backup Configuration
i RAM Log
Flash Log

________________________
________________________

: ! (@ Hostname
Address Type ! () IPvd

________________________
------------------------

________________________
------------------------

________________________

Apply

Figure 197 - Management > Configuration > Upgrade/Backup

Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration types
¢ Running Configuration: Merge to current running

Configuration configuration file
e Startup Configuration: Replace startup configuration file

e Backup Configuration: Replace backup configuration file

Specify TFTP server address type

e Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

e IPv6: Use IPv6 as server address

Address Type

Server Address Specify TFTP server address

Filename File name saved on remote TFTP server

To display firmware upgrade or backup web page, click Management >
Configuration > Upgrade/Backup
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() Upgrade
(@ Backup

O TFTP
@ HTTP

: (® Running Configuration

! () Startup Configuration

Configuration (") Backup Configuration
v () RAM Log

i () Flash Log

Apply
Figure 198 - Management > Configuration > Upgrade/Backup

Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware
Configuration types

e Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
¢ RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Configuration

To display firmware upgrade or backup web page, click Management >
Configuration > Upgrade/Backup
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------------------------

i .\ () Upgrade
i | (@ Backup

________________________
------------------------

| @ TP
| | O wrTP

________________________
————————————————————————

! (@ Running Configuration

i () Stariup Configuration
Cunﬁgumtinni (") Backup Configuration

i () RAM Log

i () Flash Log

________________________
------------------------

! (@ Hostname
Address Type ! () IPvd
L () IPv6

________________________
------------------------

________________________
------------------------

________________________

Apply

Figure 199 - Management > Configuration > Upgrade/Backup

Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware
Configuration types

e Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
e RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Configuration

Specify TFTP server address type

e Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

e IPv6: Use IPv6 as server address

Address Type

Server Address Specify TFTP server address.

Filename File name saved on remote TFTP server.

4.13.3.2. Save Configuration

This page allow user to manage configuration file saved on DUT and click
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“Restore Factory Default” button to restore factory defaults.

To display the Save Configuration web page, click Management > Configuration >
Save Configuration

: ! (@ Running Configuration
Source File | () Startup Configuration
i i () Backup Configuration

: I . (@ Startup Configuration
| Destination F"ei (") Backup Configuration

| Appy || Restore Factory Defaut |

Figure 200 - Management > Configuration > Save Configuration

Source file types

e Running Configuration: Copy running configuration file to
Source File destination.

e Startup Configuration: Copy startup configuration file to
destination.

Destination file
Destination File e Startup Configuration: Save file as startup configuration.
e Backup Configuration: Save file as backup configuration.

4.13.4. SNMP

4.13.4.1. View

To configure and display the SNMP view table, click Management > SNMP > View.
View Table

Showing[ All v | entries Showing 1 1o 1 of 1 entries Q| |
all N Included
[ add “ Delete l | First | | Previous | |1 | Next | | Last |

Figure 201 - Management > SNMP > View

The SNMP view name. Its maximum length is 30
characters

Specify the ASN.1 subtree object identifier (OID) to be
included or excluded from the SNMP view

Type Include or exclude the selected MIBs in the view

View

OID Subtree

4.13.4.2. Group
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To configure and display the SNMP group settings, click Management > SNMP > Group.
Group Table

Showing entries Showing 0 to 0 of 0 entries Q| |

0 results found.

| First | | Previous ]'@'l Next | | Last |

Configure SNMP View to associate a non-default view with a group.

| add || Edt || Deete |

Fiiure 202 - Manaiement > SNMP > Groui

Specify SNMP group name, and the maximum length is 30
characters.

Group

Specify SNMP version

e SNMPv1: SNMP Version 1.

e SNMPv2: Community-based SNMP Version 2.
e SNMPv3: User security model SNMP version 3.

Version

Specify SNMP security level

e No Security: Specify that no packet authentication is
performed.

Security Level e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

View

Read Group read view name.

Write Group write view name.

The view name that sends only traps with contents that is

Notify included in SNMP view selected for notification.

Click "Add" or “Edit” button to view the Add/Edit Group menu.
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Add Group

@ SNMPvA
Version | () SNMPv2
() SNMPv3

Security Level

entication and Privacy

] Notify

Apply || close |
Edit Group

@ SNMPv1
Version | () SNMPv2
() SNMPv3

Mo Security
Authentication
Authentication and Privacy

Security Level

Read

[ Write

] Notify

[ Apply ][ Cloze ]

Figure 203 - Management > SNMP > Group > Add/Edit Group

Specify SNMP group name, and the maximum length is 30
characters.

Group

Specify SNMP version

e SNMPv1: SNMP Version 1.

Specify SNMP security level

e No Security: Specify that no packet authentication is

Version

Security Level

View

Read Select read view name if Read is checked.
Write Select write view name, if Write is checked.
Notify Select notify view name, if Notify is checked.

4.13.4.3. Community

To configure and display the SNMP community settings, click Management > SNMP >
Community.
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Community Table

Showing entries Showing 1 to 1 of 1 entries Q| |

[] public all Read-Write

_ - "First| | Previous | (1 | Next| | Last|
The access right of a community is defined by a group under advanced mode. ) e

Configure SNMP Group to associate a group with a community.

| Add || Edt || Delete |

Figure 204 - Management > SNMP > Community

Community The SNMP community name. Its maximum length is 20
characters.
Gro Specify the SNMP group configured by the command snmp
roup group to define the object available to the community.
View Specify the SNMP view to define the object available to the

community.

SNMP access mode
Access e Read-Only: Read only.
e Read-Write: Read and write.

Click "Add" or “Edit” button to view the Add/Edit Community menu.
Add Community

....................

....................
————————————————————

____________________
————————————————————

....................
————————————————————

____________________
————————————————————

....................

Ay || Close |

————————————————————

....................
————————————————————

....................
....................

view|

____________________
....................

i () Read-Only
| (@ Read-Write

____________________
————————————————————

____________________

ey | cose |
Figure 205 - Management > SNMP > Group > Add/Edit Community
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Community The SNMP community name. Its maximum length is 20
characters.

SNMP Community mode
Type e Basic: SNMP community specifies view and access right.
e Advanced: SNMP community specifies group.

View Specify the SNMP view to define the object available to the

community.
SNMP access mode
Access e Read-Only: Read only.
e Read-Write: Read and write.
Group Specify the SNMP group configured by the command SNMP

group to define the object available to the community.

4.13.4.4. User

To configure and display the SNMP users, click Management > SNMP > User.
User Table

Showing entries Showing 0 to 0 of 0 entries Q | |

| 0 results found. \

| First | | Previous | [ 1 | Next | | Last |

Configure SNMP Group to associate an SNMPv3 group with an SNMPv3 user.

[ adg || Eat || Deete |

Figure 206 - Management > SNMP > User

User Specify the SNMP user name on the host that connects to
the SNMP agent. The max character is 30 characters. For
the SNMP v1 or v2c, the user’s name must match the
community’s name.

Group Specify the SNMP group to which the SNMP user belongs.

SNMP privilege mode

e No Security: Specify that no packet authentication is
performed.

Security Level e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.
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Authentication Protocol which is available when Privilege
Mode is Authentication or Authentication and Privacy.

Authentication e None: No authentication required.
Method e MD5: Specify the HMAC-MD5-96 authentication protocol.
e SHA: Specify the HMAC-SHA-96 authentication protocol

Encryption Protocol

Privacy Method e None: No privacy required.
e DES: DES algorithm

Click "Add" or “Edit” button to view Add/Edit User menu.
Add User

Mo Securty
Authentication
Authentication and Privacy

i | @ None
; Method | D5
| | O sHa

.......................
———————————————————————

_______________________

.......................

.......................
.......................

_______________________
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Edit User

Mo Securty
: Security Level ; Authentication
i i Authentication and Privacy

.......................

.......................

.......................
.......................

.......................

.......................

.......................
———————————————————————

_______________________

[ aeoy |[ ciose |
Figure 207 - Management > SNMP > User > Add/Edit User

Specify the SNMP user name on the host that connects to
the SNMP agent. The max character is 30 characters.

User

G Specify the SNMP group to which the SNMP user belongs.
roup

SNMP privilege mode

e No Security: Specify that no packet authentication is
performed.

Security Level e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authentication

Authentication Protocol which is available when Privilege
Mode is Authentication or Authentication and Privacy.

Method e None: No authentication required.
e MDS5: Specify the HMAC-MD5-96 authentication protocol.
e SHA: Specify the HMAC-SHA-96 authentication protocol.

Password The authentication password, the number of character
range is 8 to 32 characters.

Privacy
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Encryption Protocol
Method e None: No privacy required.
e DES: DES algorithm

The privacy password, the number of character range is 8
Password to 64 characters.

4.13.4.5. Engine ID
To configure and display SNMP local and remote engine ID, click Management >
SNMP > Engine ID.

Local Engine ID
[C] User Defined

Engine ID

60006a920300e04c000000, (10 - 64 Hexadecimal Characters)

Apply

Remote Engine ID Table

Showing entries Showing 0 to 0 of 0 enfries Ql

| | server Address | Engine ID |

0 results found.

First | | Previous | |1 | Next | | Last

[ At [ Egt [ Deete |

Figure 208 - Management > SNMP > Engine ID

Local Engine ID

If checked “User Defined” , the local engine ID is
configured by user, else use the default Engine ID which is
made up of MAC and Enterprise ID.

The user defined engine ID is ranging 10 to 64
hexadecimal characters, and the hexadecimal number
must be divided by 2.

Remote Engine ID Table

Engine ID

Server Address Remote host.

Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.

Click "Add" button to view Add Remote Engine ID menu.
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Add Remote Engine ID

------------------------

’ | (@ Hostname
. Address Type | () IPv4
: L) IPvE

________________________
........................

Server Address I I

________________________
________________________

Engine ID | [ | (10- 64 Hexadecimal Characters)

________________________

[ Apoy || ciose |
Figure 209 - Management > SNMP > Add Engine ID

Address Type Remote host address type for Hostname/IPv4/IPv6.
Server Address Remote host.
Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.

Click “Edit” button to view Edit Remote Engine ID menu.

Edit Remote Engine ID

________________________

________________________
————————————————————————

________________________

Figure 210 - Management > SNMP > Edit Engine ID

Server Address Edit Remote host address
Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.

4.13.4.6. Trap Event
To configure and display SNMP trap event, click Management > SNMP > Trap Event.
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--------------------------------

i Authentication Failure | Enable

________________________________
--------------------------------

i Link Up / Down | Enable

________________________________
________________________________

Enable

________________________________
--------------------------------

i Warm Start | Enable

| New Root | Enable

________________________________
--------------------------------

i Topology Change | Enable

________________________________

Figure 211 - Management > SNMP > Trap Event

Authentication SNMP authentication failure trap, when community not
Failure match or user authentication password not match.
Link Up/Down Port link up or down trap.

Cold Start Device reboot configure by user trap.

Warm Start Device reboot by power down trap.

4.13.4.7. Notification

To configure the hosts to receive SNMPv1/v2/v3 notification, click Management
> SNMP > Notification.
Notification Table

Srmwing entries Showing 0 to 0 of 0 enfries Q | I

| 0 results found. \

| First | | Previous | | 1 | Mext | | Last|

For SNMPv1,2 Notification, SNMP Community needs to be defined.
For SNMPv3 Motification, SNMP User must be created.

| Add || Edt || Delete |

Figure 212 - Management > SNMP > Notification

Server Address IP address or the hostname of the SNMP trap recipients.
Server Port Recipient server UDP port number.

Timeout Specify the SNMP informs timeout.

Retry Specify the retry counter of the SNMP informs.

Specify SNMP notification version

Version e SNMPv1: SNMP Version 1 notification.
e SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
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Notification Type
Type e Trap: Send SNMP traps to the host.
e Inform: Send SNMP informs to the host.

SNMP community/user name for notification. If version is
SNMPv3 the name is user name, else is community name.

Community/User

SNMP trap packet security level

e No Security: Specify that no packet authentication is
performed.

Security Leve e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Click "Add" button to view the Notification menu.
Add Notification

,““, @ Hostname
| Address Type | 1 IPv4
| i () IPvE

___________________________
___________________________

___________________________
___________________________

| | @ SNMPv1
| Version | (C) SNMPv2
! i (O SNMPv3

___________________________
___________________________

___________________________
---------------------------

___________________________
___________________________

i ! (@ Mo Security
! Security Level | Authentication
Authentication and Privacy

___________________________
___________________________

: Use Default
ServerPort | 162 (1- 65535, default 162)

___________________________
---------------------------

Use Default

T““EDME |f5 Sec (1- 300, default 15)

___________________________
___________________________

Use Default

(1- 255, default 3)

___________________________

| aAppy || close |

Figure 213 - Management > SNMP > Notification > Add Notification

Address Type Notify recipients host address type.

Server Address IP address or the hostname of the SNMP trap recipients.
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Specify SNMP notification version
e SNMPv1: SNMP Version 1 notification.

Version ¢ SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type
e Trap: Send SNMP traps to the host.
Type

e Inform: Send SNMP informs to the host. (version 1 have
no inform)

Community/User

SNMP community/user name for notification. If version is
SNMPv3 the name is user name, else is community name.

Security Level

SNMP notification packet security level, the security level

must less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Server Port

Recipient server UDP port number, if “use default”
checked the value is 162, else user configure.

Timeout

Specify the SNMP informs timeout, if “use default”
checked the value is 15, else user configure.

Retry

»

Specify the SNMP informs retry count, if “use default
checked the value is 3, else user configure.

Click "Edit" button to view the Edit Notification menu.

Edit Notification

__________________

Server Address | 192.168.169.100

_________
.........

| @ SNMPv1
Version ;| () SNMPv2
! () SNMPv3

---------

__________________
..................

_________
---------

__________________
__________________

___________________________

| Apply
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Figure 214 - Management > SNMP > Notification > Edit Notification

Server Address

Edit SNMP notify recipients address

Specify SNMP notification version
e SNMPv1: SNMP Version 1 notification.

Version ¢ SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type
e Trap: Send SNMP traps to the host.
Type

e Inform: Send SNMP informs to the host. (version 1 have

no inform)

Community/User

SNMP community/user name for notification. If version is
SNMPv3 the name is user name, else is community name.

Community Level

SNMP notification packet security level, the security level

must less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Server Port

Recipient server UDP port number, if “use default”
checked the value is 162, else user configure.

Timeout

Specify the SNMP informs timeout, if “use default”
checked the value is 15, else user configure.

Retry

»

Specify the SNMP informs retry count, if “use default
checked the value is 3, else user configure.

4.13.5. RMON

4.13.5.1. Statistics
To display RMON Statistics, click Management > RMON > Statistics.
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Statistics Table

Refresh Rate sec
Qr 1]
Frames Greater
than 1024 Bytes

Packets
Received

Broadcast
Packets

Multicast
Packets

Oversize
Packets

Frames of
512 t0 1023 Bytes.

Frames of
256 to 511 Bytes

Frames of Frames of

65 to 127 Bytes.

rames of

Undersize . Fi
Collisions
64 Bytes

Packets

Bytes
Received

Drop
Events

CRC & Align
Errors

Port

Jabbers

[ | Fragments

1 10GE1
2 10GE2
3 10GE3
4 10GE4
5 10GE5S
6 10GE6
7 10GET
8 10GE8
9 10GEY
10 10GE10
11 LAG1
12 LAG2
13 LAG3
14 LAG4
15 LAGS
16 LAGS
17 LAGT
18 LAGS

2425051 966

oo ooooocooco0dooooo oo
oo ocooooocoocoooo0o0oo o o
oo ococooco oo ok oo oo s o o

Clear || Refiesh |[ View |

~

oo ocoooocoocodooooo oo

128 to 255 Bytes
0 0

&

Cc o o0 o0 oo eRee oo S oo

429 135

oo oo o050 o0o03 00000 o

279 111

oo oo oo o oo o0 o0 ee S oo
oo oco0ooo0oo00o0o0o0o00o0 o5 oo
oo ocooooocoocoooo0o0oo o o
© o oo0oooocooo0o0o0o000G oo
oo o0 o000 o000 =00 0000
oo oo oo o oo o0 o0 ee S oo
oo ocooo0oo0oo0o0dooooos oo
oo ococ oo o oo o0 doo oo s o o
oo ocooococoocodiocooeos oo
oo oo ooco oo o Roo oo o

Figure 215 - Management > RMON > Statistics

oo ocooeoceoeoeo0 o0 0o oo

Item

Description

Port

The port for the RMON statistics.

Bytes Received

Number of octets received, including bad packets and FCS
octets, but excluding framing bits.

Drop Events

Number of packets that were dropped.

Packets Received

Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets

Number of good Broadcast packets received. This number
does not include Multicast packets.

Multicast Packets

Number of good Multicast packets received.

CRC &Align Errors

Number of CRC and Align errors that have occurred.

Undersize Packets

Number of undersized packets (less than 64 octets)
received.

Oversize Packets

Number of oversized packets (over 1518 octets) received.

Fragments

Number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received.

Jabbers

Number of received packets that were longer than 1632
octets. This number excludes frame bits, but includes FCS
octets that had either a bad FCS (Frame Check Sequence)
with an integral number of octets (FCS Error) or a bad FCS
with a non-integral octet (Alignment Error) number. A
Jabber packet is defined as an Ethernet frame that satisfies
the following criteria: -

® Packet data length is greater than MRU.
® Packet has an invalid CRC.
® RX error event has not been detected.

Collisions

Number of collisions received. If Jumbo Frames are
enabled, the threshold of Jabber Frames is raised to the
maximum size of Jumbo Frames.
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Frames of 64

Number of frames, containing 64 bytes that were received.

Bytes

Frames of 65 to Number of frames, containing 65 to 127 bytes that were
127 Bytes received.

Frames of 128 to Number of frames, containing 128 to 255 bytes that were
255 Bytes received.

Frames of 256 to Number of frames, containing 256 to 511 bytes that were
511 Bytes received.

Frames of 512 to Number of frames, containing 512 to 1023 bytes that were
1023 Bytes received.

Frames Greater
than 1024 Bytes

Number of frames, containing 1024 to 1518 bytes that were
received.

Clear

Clear the statistics for the selected ports.

Refresh

Refresh the statistics for the selected ports.

View

View the statistics on the specified port.

Click "View" button to view the view Port Statistics menu.
View Port Statistics

...........................................

__________________________
__________________________

.................
.................

o oo a0 o 0 8 0 o o e o 8 e s S OO0

[ Clear H Refresh ][ Close ]

Figure 216 - Management > RMON > Statistics
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4.13.5.2. History
For the RMON history, click Management > RMON > History.

History Table

Showing entries Showing 0 to 0 of 0 entries Q| |

‘ 0 results found. \
First | | Previous Next || Last

| add || Edt || Delete || vew |

Figure 217 - Management > RMON > History

Port The port for the RMON history.

Interval The number of seconds for each sample.
Owner The owner’s name of event (0~31 characters).
Sample Maximum The maximum number of buckets.

Sample Current The current number of buckets.

Add Add the new RMON history entries

Edit Edit the RMON history

Delete Delete the RMON histories

View View the history log.

Click "Add/Edit" button to Add/Edit the History menu.

B
=
port|
Max Samplei 50 | (1-50, defautt 50)
Intenmli l1z00 | (1-3600, default 1200)
Oumer; | |
pppy || close |
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Edit History

Entry| 1
F'Drt [10GE1 +|
uaxSample [50 | (1-50, default 50)
Intenral [1800 | 1-2600, default 1800)
| aeoy | close |

Figure 218 - Management > RMON > Add /Edit History

Port Specify port for the RMON history.

Max Sample Specify the maximum number of buckets.

Interval Specify the number of seconds for each sample.
Owner Specify the owner’s name of event (0~31 characters).

Click "View" button to view the History menu.
View History

Entry: 1

Showing entries Showing 0 fo 0 of 0 entries Q| |

0 results found.

|E||Pr&vious@ﬁ||ﬂ|
Figure 219 - Management > RMON > View History

Port The port for the RMON statistics.

Bytes Received Number of octets received, including bad packets and

Drop Events Number of packets that were dropped.

Packets Received Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets Number of good Broadcast packets received. This number
does not include Multicast packets.

Multicast Packets Number of good Multicast packets received.

CRC & Align Number of CRC and Align errors that have occurred.

Errors

Undersize Number of undersized packets (less than 64 octets)

Packages received.
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Oversize Number of oversized packets (over 1518 octets) received.
Packages

Fragments Number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received.

Number of received packets that were longer than 1632
octets. This number excludes frame bits, but includes FCS
octets that had either a bad FCS (Frame Check Sequence)
with an integral number of octets (FCS Error) or a bad
FCS with a non-integral octet (Alignment Error) number. A
Jabbers Jabber packet is defined as an Ethernet frame that
satisfies the following criteria: [

® Packet data length is greater than MRU.

® Packet has an invalid CRC.

® RX error event has not been detected.

Collision Number of collisions received. If Jumbo Frames are
enabled, the threshold of Jabber Frames is raised to the
maximum. size of Jumbo Frames.

Utilization Percentage of current interface traffic compared to the
maximum traffic that the interface can handle.

4.13.5.3. Event

For the RMON event, click Management > RMON > Event.
Event Table

Showing entries Showing 0 to 0 of 0 entries Q I I

|| Entry | community | Description | Notifcation | Time | Owner |
0 results found.

First | | Previous | |1 | Mext | | Last

| Add || Edt || Deete || view |

Figure 220 - Management > RMON > Event

Community The SNMP community when the notification type is specified as

Description The description for the event

The notification type for the event, and the possible value are:
None: Nothing for notification.

Event Log: Logging the event in the RMON Event Log table.
Trap: Send a SNMP trap. -

Event Log and Trap: Logging the event and send the SNMP.
trap.

Notification

Time The time that the event was triggered.

owner The owner for the event.
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Add Event

Click "Add/Edit" button to view the Add/Edit Event menu.

Lossesmsasssesansnad

! (@ None

! () Eventlog

i () Trap

i () EventLog and Trap

____________________
--------------------

____________________
--------------------

bzsszszzszszzzzzzood

Apply || ciose |

....................

____________________
--------------------

! (@ None

i () Event Log

() Trap

() Event Log and Trap

|Defau It Description |

oy |[ cose |
Figure 221 - Management > RMON > Add/Edit Event

Specify the notification type for the event, and the possible
value are: -

® None: Nothing for notification. -
Event Log: Logging the event in the RMON Event Log table

Notification ®
® Trap: Send a SNMP trap. -
°

trap

Event Log and Trap: Logging the event and send the SNMP

Community Specify the SNMP community when the notification type is
specified as “Trap” pr “Event Log and Trap”

Description Specify the description for the event.

Owner Specify owner for the event.

Click "View" button to view the View Event Log menu.
View Event Log

Entry:1

Showing[ Al w | entries Showing 0 to 0 of 0 entries Q| |

0 results found.
IEIIPre\riuusl—[?_ij—lﬁllﬂl
Figure 222 - Management > RMON > View Event Log
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Log ID The log identifier.
Time The time that the event was triggered.
Description The description for the event.

4.13.5.4. Alarm
For the RMON Alarm menu, click Management > RMON > Alarm.
Alan'n Table

Showing entries Showing 0 to 0 of 0 entries

Q

0 results found.

(First| | Previous | |1 | Next | | Last |

Add || Edt || Delete |

Figure 223 - Management > RMON > Alarm

Port The port configuration for the RMON alarm.
The counter for sampling -
Counter ® Drop Events (Drop Event): Total number of events

received in which the packets were dropped. -
® Octets (Received Bytes): Octets. -
® Pkts (Received Packets): Number of packets.
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Broadcast Pkts (Broadcast Packets Received): Broadcast
packets. -

Multicast Pkts (Multicast Packets Received): Multicast
packets. -

CRC Align Error (CRC and Align Error): CRC alignment
error. -

Undersize Pkts (Undersize Packets): Number of
undersized packets.:

Oversize Pkts (Oversize Packets): Number of oversized
packets. -

Fragments (Fragments): Total humber of packet
fragment. -

Jabbers (Jabbers): Total number of packet jabber.
Collisions (Collisions): Collision. -

Pkts640ctetes (Frames of 64 Bytes): Number of packets
size 64 octets. -

Pkts65t01270ctetes (Frames of 65 to 127 Bytes):
Number of packets size 65 to 127 octets.
Pkts128t02550ctetes (Frames of 128 to 255 Bytes):
Number of packets size 128 to 255 octets.
Pkts256to05110ctetes (Frames of 256 to 511 Bytes):
Number of packets size 256 to 511 octets.
Pkts512t010230ctetes (Frames of 512 to 1023 Bytes):
Number of packets size 512 to 1023 octets.

Pkts1024t015180ctets (Frames Greater than 1024
Bytes): Number of packets size 1024 to 1518 octets.

Sampling

The sampling type including: -

Absolute: The selected variable value is compared directly
with the thresholds at the end of the sampling interval. -

Delta: The selected variable value of the last sample is
subtracted from the current value and the difference is
compared with the thresholds.

Interval

The number of seconds for each sample.

Owner

The owner for the alarm entry.

Trigger

The type of event triggering.

Rising Threshold

The threshold for firing rising event.

Rising Event The rising event when alarm was fired.
Falling The threshold for firing falling event.
Threshold

Falling Event

The falling event when alarm was fired.
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Click "Add/Edit" button to view the Add/Edit menu.

Add Alarm

port

: Counteri [ Drop Events -

1 @ Absolute

: Sampllnni () Delta

interval | [100 | sec (1-2147483647, defautt 100)
i Owner : | |

i ! @ Rising

Triggeri (") Falling
{ () Rising and Falling

—_—

Threshold | [100 | (1-2147483647, defautt 100)

Threshold | [20 | (0-2147483647, defautt 20)

Event | [1-Default Description v |

Appy | Ciose |

__________________

__________________
——————————————————

e ——————

__________________
——————————————————

i .| (@ Absolute
i i () Delta

Interval |10[l I Sec (1- 2147483647, default 100)

Owner | |
1 @ Rising

Trigger | () Falling

() Rising and Falling

hreshold | [100 | (12147483647, defautt 100)

bzzzzzz=zzzzzz=zzd

__________________

! Threshold | [20 | (0- 2147483647, defauit 20)

bzzzzzzzzzzzzz=z=d

__________________

Figure 224 - Management > RMON > Add/Edit Alarm

Port Specify the port for sampling
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Specify the counter for sampling -

® Drop Event: Total number of events received in which
the packets were dropped. -

® Received Bytes (Octets): Octets.
Counter ® Received Packets: Number of packets.
® Broadcast Packets Received: Broadcast packets.
® Multicast Packets Received: Multicast packets.
® CRC and Align Error: CRC alignment error. -
® Undersize Packets: Number of undersized packets.
® Oversize Packets: Number of oversized packets.
® Fragments: Total number of packet fragment.
® Jabbers: Total number of packet jabber. -
® C(ollisions: Collision. -
® Frames of 64 Bytes: Number of packets size 64 octets.
® Frames of 65 to 127 Bytes: Number of packets size 65
to 127 octets. -
® Frames of 128 to 255 Bytes: Number of packets size
128 to 255 octets. -
® Frames of 256 to 511 Bytes: Number of packets size
256 to 511 octets. -
® Frames of 512 to 1023 Bytes: Number of packets size
512 to 1023 octets. -
® Frames Greater than 1024 Bytes: Number of packets
size 1024 to 1518 octets,
Sampling Specify the sampling type. -
® Absolute: The selected variable value is compared
directly with the thresholds at the end of the sampling
interval. -
® Delta: The selected variable value of the last sample is
subtracted from the current value and the difference is
compared with the thresholds.
Interval Specify the sampling interval.
Oowner Specify the owner for the sampling.
Trigger Specify the type for the alarm trigger.
RISING
Threshold Specify the threshold for firing rising event.
Event Specify the index of rising event when alarm was fired.
Falling
Threshold Specify the threshold for firing falling event.
Event Specify the index of falling event when alarm was fired.
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4.14. Loop Prevention

To configure Loop Prevention setting, click Loop Prevention.

State Loop Prevention state.
® Enabled: Enable Loop Prevention.
® Disabled: Disable Loop Prevention.
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